Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Clientproblem, Kein Zugriff auf irgendwelche Netzwerkfreigaben, Verzweiflung, Interesse

Frage Microsoft Windows Netzwerk

Mitglied: gifox

gifox (Level 1) - Jetzt verbinden

20.11.2014 um 15:13 Uhr, 1318 Aufrufe, 11 Kommentare

Hallo an alle!

ich hab da ein kleines Problem, ich _will_ den Grund herausfinden, weil ich extremes
persönliches Interesse daran habe, aber ich komm einfach nicht weiter, vll. weiß einer einen Rat.

Ich habe da einen alten Rechner im LAN der tut eigentlich nichts besonders wichtiges, es läuft
nur ein altes logging-tool drauf und der PC ist noch mit XP prof. Er wird auch (kaum bedient),
er legt nur logfiles u.ä. auf der lokalen HD an die ich mir manchmal ansehe,
Im Zuge der Umrüstung (PC wird durch VM mit W8.1 ersetzt), hab ich noch ein bisserl
auf dem alten PC rumgespielt und mir ist da ein sonderbares Verhalten aufgefallen:

Das Ding weigert sich standhaft, freigegebene Ressourcen anderer Rechner (egal ob Server oder normale PCs)
anzuzeigen, geschwiege denn zu Mappen.

Wenn ich im Explorer eintippe: \\server kommt die Meldung "Die Datei \\server wurde nicht gefunden..."
- Server lässt sich anpingen
- net use h: \\server\h liefert: "Der Arbeitsstationsdienst wurde nicht gestartet ...."
-> er läuft aber, Neustart liefert das gleiche Ergebnis, kein Eintrag im eventlog, dass dienst
nicht ordnungsgemäß gestartet wurde
- Suche des Servers im Suchdialog liefert nach 1/2 Sekunde sofort "Es wurde nichts gefunden"
- Öffnen der Netzwerkumgebung im Explorer ... gesamtes Netzwerk liefert auch recht schnell:
"Das Netzwerk kann nicht durchsucht werden. Das Netzwerk ist nicht vorhanden oder gestartet"
Es ist aber gestartet...
- Wenn ich auf einem anderen PC versuche, die freigegebenen Ressourcen des problematischen
PCs anzeigen zu lassen (\\laptop45), dann sehe ich diese zwar, wenn ich draufklicke
kommt Passwortdialog, die Anmeldung wird aber trotz korrektem Passwort zurückgewiesen
und ich komm nicht auf seine Freigaben rauf.
- Die notwendigen Protokolle sind natürlich an die Netzwerkkarte gebunden.
- Der PC ist in keiner Domäne.

ich vermute, dass ev. in den lokalen policies was herumgestellt wurde, mir is aber trotz
intensiver suche nichts aufgefallen (was aber nichts heissen will ....)

Es ist wie gesagt nicht wichtig, es lässt mir nur keine Ruhe.

Hat jemand Ideen? ?danke vielmals


Mitglied: Roadrunner0815
20.11.2014 um 15:24 Uhr
Schau mal in den Diensten. Ich weiß zwar nicht auf Anhieb welcher, aber ich kenn das Problem von einem kleinen Netzwerk mit Win 7 Rechnern. Da wurden an den Rechner alle "unnötigen" Dienste deaktiviert, bis ich die von dir genannten Symptome hatte...
Bitte warten ..
Mitglied: ticuta1
20.11.2014 um 15:32 Uhr
hallo,

Freigabeberechtigungen
LG
ticuta1
Bitte warten ..
Mitglied: gifox
20.11.2014 um 16:15 Uhr
hallo ticuta1

nein nein, das passt alles.

Man kann ja nicht einmal die Netzwerk durchsuchen
Bitte warten ..
Mitglied: ticuta1
20.11.2014 um 17:18 Uhr
hallo,

Rechner in Peer-Peer Modus http://support.microsoft.com/kb/903267 ?

ist der "Computer Browser"Dienst ausgeführt?

LG,
ticuta1
Bitte warten ..
Mitglied: gifox
20.11.2014 um 17:56 Uhr
Hi,

ja ist gestartet
Bitte warten ..
Mitglied: gifox
20.11.2014 um 18:13 Uhr
hi,

danke für den link, sehr interessant, leider das wars auch nicht.

Als Knotentyp ist Hybrid drin,
und (bis auf die IP) sind die Einstellungen beim ipconfig gleich wie
bei den anderen PCs.

ich mach mal grad einen sfc, vll. ist ja eine Datei kaputt
Bitte warten ..
Mitglied: schmitzi
20.11.2014 um 22:51 Uhr
Hi,

ja, und schmeiss doch mal alles aus den Netzwerkeigenschaften raus,
also Datei u Druckfreigabe, TCP/IP usw,
boote ihn
und dann alles wieder rein und wieder sauber einstellen.

Vergleiche evtl. auch mal mit einem anderen XPler,
ob irgendwelche Dienste deaktiviert sind und nicht sein sollen.

SP3 evtl. nochmal drüberziehen hilft auch manchmal

Gruss RS
Bitte warten ..
Mitglied: gifox
20.11.2014 um 23:03 Uhr
hi schmitzi!

gute Idee, wird ich morgen mal probieren.

dienste hab ich verglichen, sind ok.

sfc hat auch nix gebracht.

erhoff mir am ehestem was vom sp3

lg
Bitte warten ..
Mitglied: schmitzi
21.11.2014 um 21:47 Uhr
Yes, viel Erfolch >>:o)

mach vorher ein Image von der Platte wenns passt.

Gruss RS
Bitte warten ..
Mitglied: gifox
27.11.2014 um 12:39 Uhr
hi,

ok, sp3 rauf runter hat auch nix gebracht.

egal, ich geb auf, danke für eure Ideen!
Bitte warten ..
Mitglied: schmitzi
29.11.2014 um 23:49 Uhr
...schade

Gruss RS
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Kein Zugriff auf kennwortgeschützte Netzwerkfreigabe (8)

Frage von Bananenbieger zum Thema Netzwerkgrundlagen ...

Humor (lol)
Interesse an einem Administrator.de-Usertreffen (176)

Frage von BirdyB zum Thema Humor (lol) ...

Windows Netzwerk
gelöst Probleme mit dem Zugriff auf Netzwerkfreigaben (6)

Frage von AntonAhnungslos zum Thema Windows Netzwerk ...

Windows Netzwerk
gelöst Problem mit Netzwerkfreigabe - Domain (6)

Frage von Linuxguru zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (19)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...

Voice over IP
Über Fritzfax over IP gehen nur einige Faxe (12)

Frage von shearer9 zum Thema Voice over IP ...