Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Clients am 2. LanPort (Dualport Lan-Karte) beziehen keine IP mehr

Frage Microsoft Windows Server

Mitglied: intel386

intel386 (Level 2) - Jetzt verbinden

06.01.2011, aktualisiert 18.10.2012, 4604 Aufrufe, 14 Kommentare, 1 Danke

Clients am 2. LanPort (Intel Pro 1000 PT Dualport Lan-Karte) beziehen keine IP mehr nach Serverneustart

Clients am 2. LanPort (Intel Pro 1000 PT Dualport Lan-Karte) beziehen keine IP mehr nach Serverneustart

SBS 2003 mit Intel Pro 1000 PT DualPort Adapter

Port 1 Clients via Kabelgebunden
192.168.142.XXX

Port 2 Clients via APs (W-LAN)
192.168.242.XXX

Bis vor ein paar Tagen als der Server Neugestartet werden musste lief alles perfekt, Clients an Port 1 und 2 haben IP vom DHCP bezogen. Jetzt nach dem Neustart reagiert der 2 Ports an dem normalerweise die Access Points betrieben werden nicht mehr d.h. Clients beziehen keine IP mehr.

Habe schon zu Testzwecken die APs abgezogen udn einen Client direkt angeschlossen, jedoch ohne erfolg.




Hat jemand von euch noch eine Idee woran es liegen kann???
Mitglied: Pjordorf
06.01.2011 um 22:12 Uhr
Kein Hallo, keine Kekse...

Zitat von intel386:
Hat jemand von euch noch eine Idee woran es liegen kann???
Nur eine (1) idee oder auch mehere?

DHCP
DNS
Routing
Kaputte Karte
.
.
.

Gruß,
Peter
Bitte warten ..
Mitglied: keine-ahnung
06.01.2011 um 22:15 Uhr
Auch Hallo!

Hast Du einen Hardewaredefekt ausgeschlossen?

LG, Thomas
Bitte warten ..
Mitglied: intel386
06.01.2011 um 22:30 Uhr
Hallo und Danke für die schnellen Antworten!


Ja, als die APs noch am 2. Port hingen, konnte ich noch aufs Webinterface zugreifen.

DHCP DNS Routing ?! naja wurde ja nichts verändert und finde auch nichts was darauf hinweisen könnten das die Clients keine IP mehr bekommen.
Bitte warten ..
Mitglied: aqui
06.01.2011 um 23:10 Uhr
Wenn der Server beide Netze als DHCP bedient, hast du den Relay Agent aktiviert ?
http://technet.microsoft.com/de-de/library/cc782859(WS.10).aspx
Bitte warten ..
Mitglied: intel386
06.01.2011 um 23:21 Uhr
Hallo aqui,


Ja DHCP-Relay-Agent ist eingerichtet bzw. ist als Schnittstelle die zweite LAN-Karte eingetragen die die Verbindung zum SDSL Router herstellt.

müssen denn die LAN-Ports für die Clients dort auch eingetargen sein ? fals ja dann frage ich mich wieso die weg sind ?!
Bitte warten ..
Mitglied: aqui
06.01.2011, aktualisiert 18.10.2012
Nein, das muss es nicht. Der Agent forwardet lediglich DHCP Broadcasts an den LAN Port auf dem der DHCP Server im Server arbeitet.
Weitere Infos zu dem 2 NIC Szenario findest du hier:
http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...
Bitte warten ..
Mitglied: intel386
06.01.2011 um 23:59 Uhr
Schöne Anleitung, ist mir nicht ganz unbekannt. Jedoch steige ich grad noch nicht ganz hinter mein Problem, da der Server mit 3 LAN-Ports nun 4 1/2 Jahre ohen Probleme lief ... bis zum Neustart.

1. LAN-Port zum SDSL-Router (ohne DHCP)

2. LAN-Port zu Clients (DHCP-Bereich 192.168.142.xxx)

3. LAN-Port zu WLAN Clients via APs (DHCP-Bereich 192.168.242.xxx)
IPs der APs sind festeingetragen
Bitte warten ..
Mitglied: aqui
07.01.2011 um 09:29 Uhr
Im Zweifelsfalle hänge mal einen Wireshark oder MS_NetMonitor Sniffer ins AP Netz (oder installiers auf dem Server selber) und check mal ob die DHCP Requests überhaupt beim Server ankommen und ob er ggf. drauf antwortet...oder nicht.
Bitte warten ..
Mitglied: intel386
07.01.2011 um 17:58 Uhr
Hi!

Man wird es nicht glauben, aber habe den Server die letzten Updates machen lassen und noch einen sauberen Neustart durchgeführt nun ist der Fehler verschwunden und die Clients an beiden LAN-Ports bekommen wieder eine verbindung zum Server und Inet.

Jedoch ist eine "einfache PPTP" Verbidnung zum Server nicht mehr möglich. Fehler 800 Die Verbindung kann nicht hergestellt werden. Der VPN-Server ist eventuell nicht erreichbar... usw,

Obwohl die auch mal ging, Ports im Router sind ordentlich weitergeleitet.

(und noch ein Neustart vom Server löst diesmal nicht das Problem )
Bitte warten ..
Mitglied: intel386
07.01.2011, aktualisiert 18.10.2012
VPN Verbindung erneut eingerichtet jedoch bekomme ich jetzt "TCP/IP CP gemeldeter Fehler 733........"
den ich schon bei einem anderen Server habe und nicht weiterkomme.

Kann jemand hier weiterhelfen ?


Fehler 733 bei Versuch einer VPN-Verbindung zu Windows 2003 Server im Rechenzentrum
Bitte warten ..
Mitglied: aqui
08.01.2011, aktualisiert 18.10.2012
  • WAS für ein VPN Protokoll nutzt du ??
  • Betreibst du den VPN Server hinter einer NAT Firewall (Router) ?
  • Wenn es PPTP als Protokoll ist und du das statt auf dem Router/FW auf deinem Win Server einrichtest, hast du DAS_HIER und DAS (Microsoft HowTo)genau gelesen ?
Bitte warten ..
Mitglied: intel386
08.01.2011, aktualisiert 18.10.2012
Zitat von aqui:
  • WAS für ein VPN Protokoll nutzt du ??

noch PPTP

* Betreibst du den VPN Server hinter einer NAT Firewall (Router) ?
Nein

* Wenn es PPTP als Protokoll ist und du das statt auf dem Router/FW auf deinem Win Server einrichtest, hast du
DAS_HIER und
DAS
(Microsoft HowTo)genau gelesen ?

Ja ist mir bekannt, das komische ist das der Server ohne Probleme 4 1/2 Jahre so lief.
Bitte warten ..
Mitglied: aqui
08.01.2011 um 22:37 Uhr
Ahem... du betreibst den MS VPN Server direkt ohne Schutz am offenen Internet ??
Das ist entweder ziemlich naiv oder sehr mutig...aber nundenn, dann hast du ja wenigstens keine Probleme mit Port Forwarding...
Allerdings behauptest du oben "....1. LAN-Port zum SDSL-Router"
In der Regel hat aber ein Router ins Internet (fast) immer eine NAT (Adress Translation) Firewall !! Über die käme PPTP ohne entsprechendes Port Forwarding nicht rüber !
Welcher Aussage von dir soll man denn nun glauben ??
Bitte warten ..
Mitglied: intel386
08.01.2011 um 22:47 Uhr
Oh sorry, nein ist richtig, eine 0815-Firewall kommt zum Einsatz jedoch eben nichts besoderes mit Spamschutz und co.
Port 1723 ist weitergeleitet.

Wie schon mehrmals geschrieben, lief ja alles 41/2 Jahre ohne Probleme.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Win7 IP-Adresse lässt sich nicht aus der LAN-Karte entfernen
Erfahrungsbericht von SierjoergWindows 78 Kommentare

Hallo liebe Kolleginen und Kollegen, ich habe mich dazu entschlossen diese Anleitung zu schreiben, da ich gestern auf dieses ...

Windows Netzwerk
2 IP-Adressen, LAN und WLAN
gelöst Frage von joergWindows Netzwerk7 Kommentare

Hallo zusammen, wir stoßen nach einführen von WLAN (ja bei uns hat auch die "Moderne" Einzug gehalten), gerade auf ...

LAN, WAN, Wireless
Loadbalancing über zwei LAN-Karten
Frage von NF112-deLAN, WAN, Wireless11 Kommentare

Hallo zusammen, folgende Situation: Ich besitze zwei DSL-Zugänge zwecks mehr Geschwindigkeit. An beiden TAL hängt jeweils eine Fritzbox. Nun ...

Hardware
Negative Erfahrungen LAN-Karten
gelöst Frage von MegaGigaHardware19 Kommentare

Hallöchen :-) Ich wollte mal Fragen ob ihr irgendwelche Hersteller von LAN-Karten habt, bei denen ihr sagt, die kommen ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 19 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 23 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 5 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Windows 10
Probleme mit Dateien, deren Pfad + Dateiname länger als 256 Zeichen sind
Frage von FalaffelWindows 109 Kommentare

Guten Tag, unter Windows 10 scheint es immer noch das Problem zu geben, dass der Pfad + Dateiname einer ...