Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Clients nur auf freigegebene Laufwerke, nicht auf freigegebene Verzeichnisse

Frage Microsoft Windows Server

Mitglied: vizax

vizax (Level 1) - Jetzt verbinden

20.04.2005, aktualisiert 29.04.2005, 5305 Aufrufe, 7 Kommentare

WARUM?

Warum kommen die Clients in meiner Domäne zwar auf Laufwerke, die ich freigegeben habe aber nicht auf Verzeichnisse die ich freigegeben habe?
(Teilw. sogar innerhalb der freigegebenen Laufwerke)

schon mal Danke für jeden Tipp: max.
Mitglied: fritzo
21.04.2005 um 02:30 Uhr
Hi,

ich fürchte, da braucht es ein bißchen mehr an Info - es fehlt eigentlich alles relevante und - nein, wir haben die magische Glaskugel immer noch nicht gefunden.. darum erhältst Du wahrscheinlich auch wenig bis keine Info.

Erhältst Du Fehlermeldungen im Log des Servers oder denen der Clients? Was für eine Domäne? Welche Clientversionen werden verwendet? Fehler im Eventlog zu finden? Auf bestimmte Clients beschränkt oder alle?

Grüße,
Arne (fritzo)
Bitte warten ..
Mitglied: vizax
21.04.2005 um 11:32 Uhr
Schade eigentlich, dass das mit der Glaskugel (darf auch ein anderes Material sein) immer noch nicht geklappt hat.

Mein Problem ist vor allem deshalb so knapp beschrieben, weil es eben keine Fehlermeldungen, Logs, etc. gibt. Die Win98-Clients (andere hab ich noch gar nicht eingebunden, kann ich auch vorerst noch nicht) sehen die Freigabe erst gar nicht und können sie auch per NEtzlaufwerk verbinden nicht erkennen, sprich in diesem Falle geben sie die Meldung, dass eine solche Freigabe gar nicht existiert.

Danke: max.
Bitte warten ..
Mitglied: fritzo
21.04.2005 um 20:27 Uhr
Schade eigentlich, dass das mit der Glaskugel (darf auch ein anderes Material sein) immer
noch nicht geklappt hat.

Finde ich auch - wäre sehr viel weniger Arbeit und außerdem wäre ich dann wahrscheinlich nicht mehr lange Admin und ehrenamtlicher administrator.de - Mod, sondern im Ruhestand, weil die Dinger wohl angeblich unter anderem die Lottozahlen und die Wassertemperaturen auf Bali im voraus sagen können.

Mein Problem ist vor allem deshalb so knapp beschrieben, weil es eben keine
Fehlermeldungen, Logs, etc. gibt.

Ist auch nicht unbedingt notwendig, weil Du ja Deine Umgebung, die Rechner darin und alles andere super kennst. (ok, das Ding ist nur, daß a) wir sie leider nicht kennen und b) Du ja irgendwie Hilfe haben willst. Es dauert halt dann einfach ein bißchen länger, alle 150.000 möglichen Ursachen zu ergoogeln *SCNR)

Die Win98-Clients (andere hab ich noch gar nicht eingebunden, kann ich auch vorerst noch
nicht) sehen die Freigabe erst gar nicht und können sie auch per NEtzlaufwerk
verbinden nicht erkennen, sprich in diesem Falle geben sie die Meldung, dass eine
solche Freigabe gar nicht existiert.

Ok, das ist ein Anfang - da ist schon mal eine Angabe über die Windows-Version der Clientrechner, bei der das Problem auftritt. Verrate uns jetzt noch, welche Domänenart Du hast, welche Windows-Version der DC hat, welches Servicepack und etc. pp.

Ich würde mal ad hoc vermuten, daß Du wahrscheinlich Windows 2000 Server oder Advanced Server mit SP4 oder W2K3 auf dem DC einsetzt und ein Active Directory hast. Du hast die Rechner der Domäne hinzugefügt, aber sie können sich nicht richtig authentifizieren, weil Du die Active Directory Client Services noch nicht auf den Kisten installiert hast.

Oder aber auf den Clientrechnern ist keine Authentifizierung aktiviert und sie melden sich gar nicht am Netz an, haben deswegen auch keine Domänencredentials, mit denen authentifiziert werden könnte und es klappt deswegen nicht.

Oder aber die Authentifizierung ist auf einen höheren Level als LM oder NTLM eingestellt (NTLMv2, Kerberos und der Server verweigert den Clients deswegen jegliche Information über die Rechner.

Aber genauer kann man das nur mit etwas mehr Informationen sagen.

Grüße,
Arne (fritzo)
Bitte warten ..
Mitglied: vizax
25.04.2005 um 13:18 Uhr
Vielleicht muss ich mal einschieben, dass ich nicht gerade der Chefchecker in Sachen Server und so bin. Also kein Profi sondern jemand der in einem kleinen Unternehmen damit betraut worden ist...

OK, was du schreibst klingt ziemlich passend.
Nämlich die Geschichte mit den Active Directory Services auf den Clients. Ich bin mir da immer noch nicht sicher ob ich die richtig eingebunden habe, die Clients.

Ich hab einen Windows 2003 Small Business Server. Die Clients (bzw. meinen Testclient) hab ich der Domäne dadurch hinzugefügt, dass ich in "an NT-Domäne anmelden" lasse. Dann führt er nach der Anmeldung ein kurzes Konsolenfenster aus und fährt fertig hoch.
Mein Problem ist und bleibt, dass er dann zwar Standardfreigaben des Servers anzeigt, meine selbst freigegebenen Drucker zeigt und auch die Freigaben die ich auf Laufwerke gemacht habe. Freigaben auf einzelne Ordner die ich gemacht habe zeigt er mir aber nicht an.

immer noch hoffend, dass mir auf diesem Wege geholfen werden kann:

max.
Bitte warten ..
Mitglied: fritzo
25.04.2005 um 21:38 Uhr
Vielleicht muss ich mal einschieben, dass ich nicht gerade der Chefchecker in Sachen Server
und so bin.

Klar, ich verkneif mir jetzt auch die Bemerkungen. Ist nur so, daß wirklich keinerlei Info drin war, deswegen hat's mich einfach gereizt, ein paar bissige Sachen zu schreiben.

OK, was du schreibst klingt ziemlich passend. Nämlich die Geschichte mit den Active
Directory Services auf den Clients. Ich bin mir da immer noch nicht sicher ob ich die
richtig eingebunden habe, die Clients.

Wahrscheinlich nicht, weil Win98 sich ohne den DSClient nicht richtig in die Domäne einbinden kann. Evtl. sind es aber auch andere Sachen, siehe weiter unten.

Ok, was haben wir..
-Server W2K3 SBS, Active Directory
-Clients Win98 ohne ADSC, also kein LDAP und kein NTLMv2
-Anmeldung an Domäne geht
-Laufwerksfreigaben gehen, normale Shares nicht

Hier erst mal ein paar Links:

Beschreibungen:

<a href="http://www.petri.co.il/dsclient_for_win98_nt.htm;target=;blan ..." for Win98</a>

<a href="http://www.microsoft.com/windows2000/server/evaluation/news/bulletins/l ..."

<a href="http://www.microsoft.com/windows2000/techinfo/howitworks/communications ..." Guide</a>

<a href="http://download.microsoft.com/download/win98/Install/1.0/W9XNT4Me/EN-US ..." Client für Win98</a>

Bevor Du ihn allerdings draufwirfst (wenn Du das tust, dann erstmal auf einer Kiste und am besten nimmst Du eine Testmaschine dazu), schau Dir mal die Sicherheitseinstellungen für Deine Domäne und Deinen Domänencontroller an (also die Domänencontroller-Policy und die gesetzten Policies für die Domäne). Evtl. blockt hier etwas die Auflistung von Shares.

Besonders den Zweig Computerkonfiguration / Windows-Einstellungen / Sicherheitseinstellungen / Lokale Richtlinien solltest Du mal ansehen - für eine Analyse könntest Du hier mal (entweder lokal in der gpedit.msc oder in der Domain Policy) unter "Überwachungsrichtlinien" die Punkte "Anmeldeereignisse überwachen" und "Anmeldeversuche überwachen" aktivieren, damit ggfs. etwas in den Logs erscheint, was bei der Fehlersuche hilft. Aktiviere hier jeweils zumindest "Fehlgeschlagen" und besser auch noch "Erfolgreich".

Unter "Sicherheitsoptionen" würde ich mir mal die Punkte "Domänenmitglied: Daten des sicheren Kanals verschlüsseln" (sind mehrere) und "Netzwerksicherheit: LAN Manager-Authentifizierungsebene" und andere ansehen.

Wenn Du nicht zurecht kommst - die Online-Hilfe ist recht gut, ansonsten poste einfach nochmal.

Grüße,
fritzo
Bitte warten ..
Mitglied: fritzo
25.04.2005 um 21:41 Uhr
Oh, bevor ich es vergesse:

etwas sehr Wichtiges bei der Fehlersuche sind die Logs - schau Sie Dir mal an (ich weiß gar nicht, ob Win98 Logs hatte) - starte "eventvwr.exe" und such nach Fehlern zu den Zeiten, wo Du versucht hast, auf Shares zuzugreifen.

Hast Du eigentlich schon mal über ein Update auf WindowsXP nachgedacht? Wäre nach ca. 6 Jahren ja mal angesagt, Win98 ist wirklich absolutes Alteisen und Du hast auch keine rechte Freude, wenn Du zwar einen fetten W2K3-Server da hast, aber keine Clients, mit denen Du die Funktionen nutzen kannst.

Grüße,
fritzo
Bitte warten ..
Mitglied: vizax
29.04.2005 um 11:58 Uhr
OK, das waren ausführliche, hilfreiche Antworten - DANKE!

Nachdem ich s mit meinem Laptop (XP prof) versucht habe, verstehe ich was du meintest als du schriebst, dass ich damit wohl mehr Freude an dem Server hätte.
Habe es meinem Chef gezeigt und nächste Woche gibts XP-Clients. Damit funktioniert tatsächlich alles!
Meine Testmaschine, die ich jetzt mal mit XP prof ausgestattet habe macht alles brav mit, nur bei den Verbindungen zu Netzlaufwerken oder auch überhaupt auf anderen PC's ist er sehr langsam. Schiebe das aber einfach mal auf die 466 MHz und nur 128MB RAM. (Ich kann ihm ja gerade auch schon wieder seit 6 Minuten beim Anmelden zuschauen - cool, dann dauerts nur noch 5 ...)

Genau... also einfach noch mal ein Danke! Und falls mir ne Glaskugel o.ä. begegnet teil ichs mit
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
gelöst Laufwerke werden an einigen Clients nach Windown 10 Upgrade nicht gemappt (8)

Frage von MaceWindu zum Thema Windows 10 ...

Microsoft
12 Windows Clients zentral administrieren (9)

Frage von kaufmann zum Thema Microsoft ...

Windows Server
Laufwerke werden nicht immer gemappt (Windows) (7)

Frage von YotYot zum Thema Windows Server ...

Windows Update
WSUS zeigt max. 69 Clients an (2)

Frage von TheGoodOne zum Thema Windows Update ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...