Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Clients werden in der Netzwerkübersicht nicht mehr angezeigt - exe-Dateien in Netzlaufwerken unsichtbar

Frage Netzwerke

Mitglied: pudelpointer

pudelpointer (Level 1) - Jetzt verbinden

26.02.2011 um 19:03 Uhr, 6947 Aufrufe, 2 Kommentare

Hallo forum,

vielleicht hat hier jemand die zündende Idee:

Eckdaten: Arbeitsgruppennetzwerk mit 1 (File-)Server Win 7 pro 64 mit der Branchensoftware und dem David-Server, 1 Client Win 7 pro 32, 4 Clients XP pro 32, Router Fritzbox Fon 5050

Das Netzwerk wurde im November installiert und hat funktioniert. Heute sollte ein XP-Client neu aufgesetzt werden, dabei fiel mir auf, dass keiner der PCs in der Netzwerkumgebung (weder unter XP noch unter 7) mehr zu finden ist. Bis auf den neu aufgesetzten funktionieren die anderen, d.h. Netzwerkfreigaben usw. werden gefunden. Dem neu aufgesetzten kann ich zwar ein Netzlaufwerk zur Branchensoftware verbinden, allerdings werden mir dort die exe-Dateien zur Clientinstallation nicht angezeigt., sondern nur Dateien mit unbekannter Endung. Auch die anderen zeigen keine exe-Dateien im Netzlaufwerk mehr an. Das SP1 für Win 7 habe ich noch nicht gemacht.

Ich denke, dass das Problem schon länger besteht, aber niemandem auffiel, weil ja alles funktioniert hat, kam eben erst jetzt mit dem neu aufgesetzten zum Vorschein.

Ich habe mal mit einer Acronis-Start-CD gebootet, dort kann ich alle Clients namentlich finden.

Gibt es Hoffnung?

cu
pudelpointer
Mitglied: br4inbug
28.02.2011 um 05:57 Uhr
Hallo, wie verwaltest du denn das Laufwerksmapping auf den Stationen? Per .bat File? Sind denn wirklich alle in der gleichen Arbeitsgruppe? Wurden eventuell Dienste geändert / deaktiviert? Dieser Fehler tritt normalerweise mit dem Master Browser / Computer Browser Dienst auf..

Sind die .exe Dateien denn auf dem "Fileserver" noch vorhanden? Wenn nein gelöscht, wenn ja dann schau bitte mal, ob es tatsächlich auch das gleiche Laufwerk ist, das du den Arbeitsstationen zuweist.

Viele Grüße
br4inbug
Bitte warten ..
Mitglied: pudelpointer
13.03.2011 um 13:05 Uhr
Hallo,

waren 2 Probleme:

unsichtbare exe-Dateien waren nur ein Rechte-Problem.

Rechner in der Netzwerkübersicht nicht zu sehen:
im Netzwerk laufen permanent 2 NAS-Platten zur Datensicherung. Das im Betriebssystem integrierte Samba hat die Masterbrowserfunktion "gekapert", wahrscheinlich verursacht dadurch, dass die Platten nie abgeschaltet bzw. neu gestartet wurden.

Gelöst:
- beide NAS-Platten abgeschaltet
- W7-Fileserver per Registry-Eintrag den Masterbrowser aufgezwungen, Neustart
- 1/2 Stunde gewartet, NAS-Platten wieder angeschaltet und Firmware-Update gemacht

Alle Clients sind wieder in der Netzwerkübersicht zu sehen. Mal sehen, wie lange das so läuft oder ob die NAS-Platten regelmäßig alle paar Wochen einmal abgeschaltet werden müssen.

cu
pudelpointer
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Bluescreen nach .exe Start von Netzlaufwerk (17)

Frage von felixf. zum Thema Windows 7 ...

Batch & Shell
gelöst Batch-Datei in Exe-Datei umwandeln - .exe im Autostart (7)

Frage von Luuke257 zum Thema Batch & Shell ...

Windows Netzwerk
EXE von Server starten über Client (18)

Frage von Bernd2017 zum Thema Windows Netzwerk ...

Windows 10
Kontextmenü Verzögerung bei .EXE Dateien (6)

Frage von Monto1 zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...