Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Clients können nach Router Austausch und Umbau von zentralem zu dezentralem Netzwerk nicht mehr connecten

Frage Microsoft Windows Server

Mitglied: purpurtentakel

purpurtentakel (Level 1) - Jetzt verbinden

04.04.2008, aktualisiert 21:17 Uhr, 3128 Aufrufe, 4 Kommentare

Für eine schnelle Lösung zahle ich auch

Hi,

ich habe hier ein Netzwerk mit einem Windows 2003 SBS und 4 Clients. Bis heute war das Netzwerk so aufgebaut, dass der Server zwei Netzwerkkarten aktiviert hatte, eine für das Intranet und eine für das Internet über die mit dem Router verbunden wurde.

Jetzt habe ich hier einen neuen Router eingerichtet und wollte ein dezentrales Netzwerk einrichten. Also so, dass alle Clients UND der Server mit Router verbunden sind.

Es klappt so weit, dass alle Clients und auch der Server ins Internet kommen. Die Clients können den Server auch anpingen und umgekehrt. Jedoch nicht mehr. Die Clients können weder auf Dateien noch auf andere Dienste zugreifen.
Wenn ich den Server in der Netzwerkumgebung suche finde ich ihn auch, allerdings kann ich hier nur auf die Daten zugreifen die auf dem Client-PC offline verfügbar sind.

Ich hatte vorher einen anderen IP-Adressraum für die Clients (das Intranet) genutzt als ich es jetzt tue, kann das ein Problem sein?

Eine Sache: Ich habe am Router DHCP aktivert, muss ich das dann am Server deaktivieren?

Ich bin auch bereit das am Telefon zu klären, einfach ein Nachricht schicken. Danke!

Mit freundlichen Grüßen,

Michael Winter
Mitglied: geTuemII
04.04.2008 um 18:31 Uhr
Wieso haben die Clients jetzt andere IPS? Der Server hat doch bermutlich nur noch eine IP, und das ist die vormals interne IP. Den DHCP des Routers solltest du abschalten und weiter den DCHP des Servers nutzen.

Aber erkläre erstmal, was du mit den IPs gemacht hast.

geTuemII
Bitte warten ..
Mitglied: purpurtentakel
04.04.2008 um 18:42 Uhr
Hi,

danke erst mal für Deine schnelle Antwort. Ich habe DHCP an dem Router aktiviert und dieser verteilt IP-Adresse aus einem anderen Adressraum (192.168.100.*, vorher 192.168.3*). Ich kann das DHCP am Router nicht deaktiveren, da ich den schlecht konfigurieren kann. Wir haben den hier hingestellt bekommen um ein VPN aufzubauen. Die Gegenstelle nutzt wohl diesen Adressraum, so dass dieser nicht geändert werden kann.

Also zusammengefasst:
Der Server hatte vorher die interne IP-Adresse: 192.168.3.1 und hat jetzt 192.168.100.27 automatisch zugewiesen bekommen. Und die Clients haben ebenfalls neue zugewiesen bekommen. Ist das ein Problem für den Server? Kann es sein, dass der nur bestimmte IPs zulässt? Und wenn ja, wo ändere ich das? Ich habe den dummerweise nur so übernommen, weiß also nichts genaues.


UPDATE:
Wenn ich die IPs des Server und der Clients wieder zurücksetze auf die alten IPs, dann geht es!
Kann mir jemand sagen wo ich auf dem Server den Zugriff für bestimmt IPs verhindere und erlaube?
Ich zahle 25€ wenn der Tipp noch heute kommt!!! Danke.

Das war tatsächlich das Problem, ich fasse es am Montag zusammen, für die die es interessiert.

Mit freundlichen Grüßen,

Michael
Bitte warten ..
Mitglied: 60730
04.04.2008 um 20:35 Uhr
servus Michael,

also nun mal gaaaanz langsam

setze den Server wieder in den Neuen Bereich - nicht per DHCP, sondern fest und er soll eine Ip (möglichst niedrig) erhalten. 192.168.100.5 z.B.

Nun gehts du (auf dem gleichen) Server in die Dosbox und gibts mal
Ipconfig /flushdns
Ipconfig /registerdns
ein.

Jetzt gehts du "gemütlich" zum ersten Client und gibst Ihm eine DHCP Adresse und machst dort auch:
Ipconfig /flushdns
Ipconfig /registerdns
ein. "Gemütlich" heißt 10 minuten später

Nun das ganze am nächsten Client und danach wieder zum ersten und
Dosbos

nslookup
Servername

Wird er gefunden?
Wenn nicht am DNS nachsehen, ob alles "passt"

Ipconfig /all sollte dir den DNS angeben, hoffentlich haben die Router Jungs deinen DNS Server dort auch eingetragen. Wenn nicht, mußt du leider am (an jedem) Client diesen Manuell in den Netzwerkeingeschaften eintragen.
Bitte warten ..
Mitglied: geTuemII
04.04.2008 um 21:17 Uhr
@Timo:
Wo wir doch gerade so gemütlich unterwegs sind: du hast dich verschrieben, das muß doch sicher Dosboss heißen, oder?

geTuemII
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Netzwerke
gelöst Benötige Ratschläge für einen Umbau im privaten Netzwerk (15)

Frage von Stefan007 zum Thema Netzwerke ...

Router & Routing
gelöst Proxmox Netzwerk: LAN Netz ohne Router (2)

Frage von sebastian2608 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...