Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Clients verlieren sporadisch Netzlaufwerke auf Server 2003

Frage Microsoft Windows Server

Mitglied: itwahn

itwahn (Level 1) - Jetzt verbinden

26.02.2014 um 09:29 Uhr, 1577 Aufrufe, 6 Kommentare

Hallo zusammen,

habe da ein komisches Problem und wollte das hier thematisieren:

Clientsystem: Windows 7 x64 aktuelle Patches
Fileserver: Server 2003R2 aktuelle Patches
Domäne vorhanden

über GPO´s bzw. Anmeldescripte darin werden bei den Usern Laufwerke verbunden - normale batch-Datei mit "net use etc"

Bei den Usern werden jeweils drei Freigaben auf dem Server verbunden - Laufwerk X Y Z

Hat soweit auch immer funktioniert. Seit einigen Wochen kommt es vor, dass manche User auf X oder Y oder Z nicht zugreifen können. Es kommt immer die Meldung:

"Auf Z:\ kann nicht zugegriffen werden - Der Netzwerkpfad wurde nicht gefunden" - Komisch ist, das man mindestens auf ein Laufwerk trotzdem zugreifen kann was auch auf den Fileserver zeigt.

DNS Problem kann man ja ausschließen, da ja immer eins verbunden ist. in den GPO´s ist der Eintrag mit "immer auf Netzwerk warten aktiviert"

Soweit ich das beurteilen kann, tritt es bei den Usern auf die ihren Rechner über Nacht laufen lassen.

Neustart vom Fileserver hat auch nichts gebracht - so ein ähnliches Problem hatte ich nämlich auch schon, da hats mit einem Neustart funktioniert.

Hoffe Ihr habt noch ein paar Vorschläge.

Danke

Gruss

itwahn
Mitglied: aqui
26.02.2014, aktualisiert um 09:33 Uhr
  • Ausfall in der Netzwerk Infrastruktur Connectivity ?
  • Switch oder Switchport defekt ?
  • Spanning Tree Problem mit Topology Changes wo der Port in Blocking geht oder toggelt ?
  • Falsch konfigurierter Trunk oder Link ?
  • Loop oder Teilloop im Netz ?
  • Kaputtes Kabel ?
  • Kaputte NIC ?
Und und und.... Da können wir nur fröhlich mit dir mitraten
Bitte warten ..
Mitglied: colinardo
26.02.2014, aktualisiert um 09:35 Uhr
Hallo itwahn
das hört sich eventuell nach abgelaufenen Kerberos Tickets an:
http://windowsitpro.com/security/how-can-i-change-ticket-lifetime-used- ...
Setz die Ticket-Lifetime testweise auf eine längere Zeit als 10 Stunden(Standard).

Grüße Uwe
Bitte warten ..
Mitglied: itwahn
26.02.2014 um 09:43 Uhr
Hallo zusammen,

habe vergessen zu erwähnen, dass der Fileserver virtualisiert ist (VMware) sorry

aber die Sachen prüfe ich heute im laufe des Tages nach und gebe Bescheid - spätestens Morgen.

Danke

Gruss

itwahn
Bitte warten ..
Mitglied: Dobby
26.02.2014 um 09:46 Uhr
Hallo,

habe vergessen zu erwähnen, dass der Fileserver virtualisiert ist (VMware) sorry
na lieber spät als nie!

Hast Du einmal über das anlegen eines LAG (LACP) nachgedacht und/oder
mehr LAN Ports für den VMWare Host, eventuell sogar an eine 10 GBit/s (SFP+)
Netzwerkkarte nachgedacht!?

Von wie vielen Klient PCs und Zugriffen reden wir denn hier?


Gruß
Dobby
Bitte warten ..
Mitglied: itwahn
27.02.2014 um 08:27 Uhr
Guten Morgen zusammen,

mir ist noch aufgefallen, dass die VM-Nic ziemlich veraltet ist - werde mal eine neue Netzwerkkarte hinzufügen heut Abend oder am Wochenende.
Zusätzlich die VM-Version updaten. ein paar MS-Patches sind auch noch offen.

Handelt sich ca. um 25 Win7 Clients. Der Kunde hat gerade ein Angebot über ein komplett-Erneuerung seiner IT-Struktur bekommen - mal schauen was wir umsetzen können.

Danach geb ich wieder Rückmeldung.

Danke

Gruss

itwahn
Bitte warten ..
Mitglied: itwahn
10.03.2014 um 08:14 Uhr
Guten Morgen zusammen,

also habe jetzt mal alle Updates nachgezogen - habe die VMware NIC (flexibel auf VMXnet3) ausgetauscht und
die VM-Hardware Version auf den neuesten Stand gebracht.

Dem Host sind schon ca. 6-7 Lan-Ports zugeordnet. Natürlich laufen auf dem Host noch weitere VMs (ca. 7)

Kunde hat nochmal angerufen - der Fehler tritt wohl immernoch auf.

Ich schau mir mal die Switche an (logs etc) - vielleicht finde ich da ja noch was.

Vielleicht fallen euch ja noch weitere Sachen ein - Danke.

Gruss

itwahn
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Verliere Netzlaufwerke in unregelmäßigen abständen (11)

Frage von malkie zum Thema Netzwerkmanagement ...

Vmware
VMs verlieren zufällig Netzwerkverbindung (3)

Frage von OniChan zum Thema Vmware ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Windows Server
Windows Search Dienst funktioniert sporadisch nicht (1)

Frage von maltee zum Thema Windows Server ...

Neue Wissensbeiträge
Mac OS X

Apple hat macOS High Sierra veröffentlicht

(1)

Information von Frank zum Thema Mac OS X ...

Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

(4)

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(7)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Windows 10
gelöst Netzwerkkarte schaltet sich erst nach dem Logon ein (24)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Seit IP Umstellung DC DNS Fehler (22)

Frage von Yaimael zum Thema Windows Server ...

Grafik
gelöst CAD Arbeitsplätze (17)

Frage von Diddi93 zum Thema Grafik ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (16)

Frage von Voiper zum Thema Weiterbildung ...