Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Clients verlieren sporadisch die Verbindung zum Server

Frage Microsoft Windows Server

Mitglied: Nukite

Nukite (Level 1) - Jetzt verbinden

11.09.2006, aktualisiert 12.09.2006, 7210 Aufrufe, 2 Kommentare

Server sbs 2003 mit 2 netzwerkkarten. 5 Clients (1x XP und 4x WK2) und 2 netzwerkkarten.

Hallo Zusammen

Ich habe mit einer Netzwerkumgebung folgendes Problem und leider im Forum diesmal keine Antwort gefunden.

Heute morgen wurden 4 Clients erfolgreich angemeldet. Nach ca 1.1/2 Stunden versuchte Mitarbeiter 5 sich an seinem Computer anzumelden, aber ohne Erfolg. Ping auf die Server-Netzwerkkarte war erfolglos. Die Verbindung zum Server der anderen Clients blieb aufrecht solange nicht abgemeldet wurde.
Kaum hatte man diese Abgemeldet und /oder Neugestartet, konnten auch diese nicht mehr am Server angemelden werden. Ebenfalls kein anpingen mehr möglich.

Nach mehrmaligem Aufstarten der Clients klappte es dann plötzlich wieder. Ping OK, Anmelden OK, Alles OK.

Dies passiert sporadisch und ich habe keine Ahnung warum und wie lange es dann wieder unterbrochen ist.


Ich habe auf allen Clients als DNS die Adresse der Server-Netzwerkkarte gesetzt und Ip-Adresse als Automatisch beziehen eingestellt. Ist dies Richtig?

Oder muss ich auf den Clients eine Feste IP-Adresse und als Gateway die Adresse der Server-Netzwerkkarte eingeben?

Oder kennt jemand dieses Problem und es liegt ganz woanders?

Danke für Eure Hilfe und Gruss
Angi
Mitglied: heikol
12.09.2006 um 10:20 Uhr
Hallo,

hast Du vielleicht die IP der falschen Netzwerkkarte am Server angegeben? Die automatische Zuweisung der IP sollte auf jeden Fall kein Problem darstellen.

Prüfe mal die Ereignisanzeige bezüglich dem DNS-Server, vielleicht hat dieser Fehler gemeldet?

Gruß
Heiko
Bitte warten ..
Mitglied: Stefanie
12.09.2006 um 12:28 Uhr
Hallöchen Angi,

versuch doch erstmal ob du mit festen IP Adressen klar kommst. Dabei muss du bei den DNS Server die IP adresse vom Server eingeben.
Damit kanst du erstmal ausschliessen, das du ein DHCP Problem hast und kannst testen ob der Switch funktioniert.

Du kannst die IP Adrees vom Server im Gateway angeben, hat aber zur anmeldung ins Netzwerk kein einfluss. Der DNS Eintrag schon.
Ich schätze, das du wahrscheinlich ein Switch Problem hast.

Gruß
Steffi
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Outlook 2010 und 2013 Clients verlieren Verbindung zu Exchange 2016 (4)

Frage von glenncapri zum Thema Exchange Server ...

Verschlüsselung & Zertifikate
Server - Client Verbindungen mit IPSEC Verschlüsseln

Frage von adm2015 zum Thema Verschlüsselung & Zertifikate ...

Vmware
VMs verlieren zufällig Netzwerkverbindung (3)

Frage von OniChan zum Thema Vmware ...

Neue Wissensbeiträge
Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (33)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Windows 7
SSD - Win7 Lags (19)

Frage von ph5555 zum Thema Windows 7 ...