Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

clipbrd.exe funktioniert plötzlich nicht mehr

Frage Microsoft Windows Systemdateien

Mitglied: FN2PGF

FN2PGF (Level 1) - Jetzt verbinden

05.10.2009 um 23:30 Uhr, 10562 Aufrufe, 2 Kommentare

Moin,

ein seltsames Problem ereilt mich von Zeit zu Zeit: Die Zwischenablage funktioniert nicht mehr.

Man erkennt es daran, dass STRG+C und STRG+V erfolglos bleiben. ;)
Als Abhilfe dagegen habe ich bisher nur das An- und Abmelden am System.

Achtung:
Der Neustart des Dienstes "Ablagemappe" nützt nichts, da dieser aus dem Programm clipsrv.exe besteht.

Nun zum Interessanten:

Ruft man normalerweise clipbrd.exe auf, kann man den Inhalt der Zwischenablage sehen.
de5128e485df0b1e361f9f612b11c483-zwischenablage - Klicke auf das Bild, um es zu vergrößern

Rufe ich clipbrd.exe auf, sobald diese nicht mehr funktioniert, kann ich den Inhalt nicht mehr sehen (logisch) und das innere Fenster flackert kontinuierlich. Weiterhin verursacht der Prozess ~50% CPU-Last.

Das Verhalten tritt ganz plötzlich auf, z.B. kann ich stupide URLs in eine Textdatei kopieren und irgendwann passiert es einfach.
Mein System ist Windows XP SP3 mit allen Patches bis zum Datum dieses Postings.
Das Problem habe ich aber auch schon an anderen Systemen erlebt.

Und nun eure Lösungen bitte.
Mitglied: slubitz76
06.10.2009 um 11:23 Uhr
Hallo,

Laufen auf Deinem Rechner "ordnungsgemäß" Viren- und Spyware-Scanner (evtl. auch Programme zur Abwehr anderer Malware)? - So kann die Zwischenablage bzw. deren Funktion durch der "Sober-Virus" beschädigt werden.

Ist das System "clean", kommen aus meiner Sicht zwei Maßnahmen zum Einsatz, mit welchen die Zwischenablage wieder flott gemacht werden kann:

1. Systemsteuerung | Software | Windows Komponenten | Zubehör: Zwischenablagenansicht deinstallieren (Häkchen weg) und nach einem Rechner-Neustart wieder installieren oder

2. so vorhanden: Den letzten Wiederherstellungspunkt, bei dem die Hotkeys der Zwischenablage noch einwandfrei funktionierten, wählen und eine Systemwiederherstellung durchführen oder

3. alternativ: Mit Unterstützung der Windows-CDROM (BIOS auf "First Boot" von CDROM einstellen) eine Reparaturinstallation vornehmen, nicht zu verwechseln mit dem ersten Druck auf die "R"-Taste, sondern warten, bis das eigentliche Setupmenü "Windows installieren" erscheint und dann die "R"-Taste drücken.

Wenn nichts schief geht, ist das Betriebssystem nach ca. 38 Minuten mit allen Einstellungen und Verknüpfungen wieder betriebsbereit. Allerdings müssen ggf. einige Updates von der M$-Seite (z.B. IE | Extras | Windows Update) heruntergeladen und nachinstalliert werden, um wieder die (relative) Systemsicherheit zu erzielen.


grüße,
slubitz
Bitte warten ..
Mitglied: FN2PGF
06.10.2009 um 16:39 Uhr
Hi,

danke für deine Antwort.
Was mir hierbei allerdings fehlt, ist eine klare Analyse des Problems, das ist einfach nur Trial & Error.

In der Zwischenzeit war ich auch nicht untätig und habe ein wenig getestet.

Das Problem tritt nicht nur an diesem einen Rechner, sondern auch an anderen Rechnern auf, die dabei nicht mal meine eigenen Rechner sind. Auch habe ich festgestellt, dass das Problem nur dann auftritt, wenn man auf den Rechner per remote zugreift. Dabei ist es egal, ob das per Citrix, Remote Desktop oder TeamViewer ist (VNC nicht getestet).
Am Anfang funktioniert es und nach einiger Zeit funktioniert kein Copy&Paste mehr. Um das zu "reparieren" muss man aber nicht rebooten, es reicht schon sich ab- und wieder anzumelden.

Einmal hatte ich Glück, in dem ich den Dienst Network DDE DSDM Service mit seinen Abhängigkeiten neu gestartet habe. Danach hat es auch wieder funktioniert.
Beim nächsten Ausfall jedoch hat der Trick nicht mehr geklappt.

Die "Zwischenablage" zu deinstallieren habe ich mir auch schon überlegt. Denn C&P muss auch ohne cpipbrd.exe funktionieren.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2012 R2 Ordnerfreigabe funktioniert plötzlich nicht mehr (7)

Frage von it2016 zum Thema Windows Server ...

Router & Routing
Transparenter Proxy funktioniert nicht? (1)

Frage von mrserious73 zum Thema Router & Routing ...

Linux
LTSP: PXE Boot funktioniert nicht (23)

Frage von Fenris14 zum Thema Linux ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...