Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cloneproblem mit Ghost

Frage Microsoft Windows Netzwerk

Mitglied: ioselia

ioselia (Level 1) - Jetzt verbinden

04.01.2005, aktualisiert 14:59 Uhr, 5543 Aufrufe, 7 Kommentare

Hallo,

ich habe folgenes Problem:

Wir sind ein Schulungsunternehmen und haben in einem Kursraum 13 Clients (gleiche Rechner).
Nach einem Vorgang über die Ghost Console (Netzwerk) bleiben manche Rechner nach dem booten beim Laden der Benutzereinstellungen hängen. -> Dauerhaft! (haben es schon 2 Tage durchlaufen lassen). Dies betrifft nur die Domainen-Accounts. Lokales Login über Administrator funktioniert problemlos. Der Client befand sich beim Image-Ziehen nicht in der Domaine.

Kurz: Bei "Benutzereinstellungen werden übernommen..." passiert nix mehr.

Nach erneutem Clonevorgang gibt sich das Problem auf manchen Rechnern, auf manchen nicht.

Auch Domain leave/join hilft nichts.
Fester IP Eintrag hilft auch nichts.
Domain Suffix-Änderung hilft auch nichts.

DHCP und DNS funktioniert.


Vielen Dank für die Hilfe im Voraus.
Freue mich über alle Ideen.

Gruß
ioselia
Mitglied: Atti58
04.01.2005 um 13:37 Uhr
... war der Client vor dem Ziehen des Images in der Domäne?

Gruß

Atti
Bitte warten ..
Mitglied: ioselia
04.01.2005 um 14:07 Uhr
Client war vor dem Ziehen in der Domäne. Wurde aber direkt davor entfernt.

Haben übrigends neue Erkenntnisse:

Wir haben herausgefunden das beim Clonevorgang zwar die Verzeichnisse der Profile (Documents Settings) ordnunsgemäß mitkopiert werden aber nach einem Blick Arbeitsplatz -> Rechtsklick -> Eigenschaften -> Benutzerprofile wird ersichtlich dass diese dem System nicht als Profile bekannt sind.

Habe also bei C:/dokumente und einstellungen/.. die Profilordner gelöscht. Somit wurde beim Einloggen ein neues angelegt (Diesmal als Profil erkannt) und ich konnte problemlos einloggen.

Dies ist jedoch keine dauerhafte Lösung für mein Problem.
-> Nur eine Notlösung.


Bitte dennoch um weitere Hilfe..

thx
Bitte warten ..
Mitglied: Atti58
04.01.2005 um 14:20 Uhr
Dein Problem hängt mit der SID zusammen, die von Windows vergeben und zur Identifikation verwendet wird. Ich habe feststellen müssen, dass PC's, die schon mal Mitglied meiner Domäne waren, nicht mehr geclont werden können. Ich ziehe das Image also immer vor der Aufnahme in die Domäne.
In Deinem Fall hättest Du vor dem Ziehen des Images das Tool "sysprep" anwenden müssen, das hätte die SID zurückgesetzt und nach dem Zurückspielen hätte der PC eine neue verlangt ...

Gruß

Atti
Bitte warten ..
Mitglied: ioselia
04.01.2005 um 14:32 Uhr
Naja da wir ein Schulungsunternehmen sind und mehr als 50 PC's so betreiben, wäre das ein sehr großer Aufwand für uns.
Ghost müsste die SID im Grunde nach dem ghosten selbst ändern und das macht er größtenteils auch. Nur manche bleiben hängen.
Anscheinend gibt es dann dabei Probleme, die jedoch nicht erkenntlich sind.
Bitte warten ..
Mitglied: 7217
04.01.2005 um 14:35 Uhr
Also wir machen das ganze nicht mit Ghost, sondern mit Rembo, mehr oder weniger vollautomatisch... Anleitung unter http://www.wiwi.uni-saarland.de/staff/kihu/rembo_und_sysprep.html

Gruß, Mupfel
Bitte warten ..
Mitglied: ioselia
04.01.2005 um 14:50 Uhr
Ja aber wir leider nicht.
Bleibt trotzdem die Frage.. Warum geht es manchmal und warum nicht?
Bitte warten ..
Mitglied: Atti58
04.01.2005 um 14:59 Uhr
... der Einsatz von "sysprep" ist auch bei "Norton Ghost" empfohlen, es betrifft Dich also doch ...

Gruß

Atti
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...