Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cluster Dienst startet nicht sauber

Frage Microsoft Windows Server

Mitglied: meinereiner

meinereiner (Level 4) - Jetzt verbinden

15.03.2005, aktualisiert 20:34 Uhr, 8290 Aufrufe, 2 Kommentare

bzw. erst im zweiten Anlauf

Hallochen *.*,

die hab ein ein kleines Problem mit einem 2000 Cluster. Wenn ich den einen Node boote will der Clusterdienst nicht sauber starten. Nach ca 10 min kommt die Fehlermeldung das der Dienst nicht gestartet werden kann. Daraufhin folgt sofort der zweite Versuch und der funktioniert dann.
Der Cluster scheint dann auch brav zu laufen und man kann eine Gruppe auf diesen Node schieben.

Was mir auffällt, ist dass auch der Dienst vom Backup (Omnibackup) das gleiche Problem macht. Beide Dienste laufen unter dem gleichen Account und haben Admin Rechte..

Bevor das Problem auftrat habe ich die aktuellen Hotfixes von MS installiert, MDAC 2.6 und Routing und RAS auf Routing zusammen gestutzt..

Vielleicht fällt euch ja dazu was ein..

Grüße an alle
meinereiner
Mitglied: Kerberos_
15.03.2005 um 20:04 Uhr
Eventuell bestehen Probleme zum bzw. mit dem Domänencontroller.
So, daß nicht sofort die Daten für den Service-Account überprüft werden können.
Ist auch möglich, daß dann beim zweiten Versuch das lokal gecachte Passwort verwendet wird.

Ich würde mal das Eventlog genauer unter die Lupe nehmen.
Bitte warten ..
Mitglied: meinereiner
15.03.2005 um 20:34 Uhr
dank dir für die Antwort...

Eventuell bestehen Probleme zum bzw. mit dem
Domänencontroller.

Die Anmeldung auf einem anderen Server mit dem Dienstekonto geht problemlos und ruckzuck. Ich selbst habe auch keine Probleme mich an dem Node anzumelden.


Ich würde mal das Eventlog genauer
unter die Lupe nehmen.

Tja, da steht nur drin das der Dienst nicht gestartet werden konnte und dann, das er startet. Der zweite Versuch geht dann razfaz..
Bitte warten ..
Ähnliche Inhalte
Windows Server
MySQL Dienst startet nicht mehr nach Absturz SBS2011 (4)

Frage von JohnMcenroe zum Thema Windows Server ...

Windows Server
gelöst Vcenter dienst startet nicht mehr nach namensänderung (3)

Frage von Ghost108 zum Thema Windows Server ...

Backup
Dienst Veeam Backup Service startet nicht mehr (2)

Frage von PizzaPepperoni zum Thema Backup ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(6)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

Windows 10
Windows 10 Ordnerfreigabe (14)

Frage von Xaero1982 zum Thema Windows 10 ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...