Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Cluster IP über VPN nicht mehr erreichbar

Frage Netzwerke Cluster

Mitglied: Schwinni79

Schwinni79 (Level 1) - Jetzt verbinden

21.09.2007, aktualisiert 05.11.2007, 7847 Aufrufe, 7 Kommentare

Hallo zusammen,

wir haben gestern ein von Arcor gemanaged VPN eingerichtet. Zunächst die Zentrale und einen Außenstandort. Die Router wurden jeweils mit lokalen IPs der dortigen Netze versehen und können sich auch Problemlos erreichen.

Hinter dem Arcor Router steht ein Linuxserver (DHCP, LTSP) - dieser kann auch die einzelnen Rechner im entfernten Netz erreichen - so wie gewollt.

Wir haben in der Zentrale einen Cluster mit eigener IP - und diese IP ist nicht erreichbar. Die einzelnen Nodes des Clusters schon.

Ich habe in den Clustereigenschaften keine Einstellungsmöglichkeiten gesehen, was zusätzliche Routen angeht.

Kann mir jemand einen Tip geben, woran das mit der Cluster IP liegen kann?

Michael
Mitglied: aqui
21.09.2007 um 10:49 Uhr
Mit Erreichen meinst du vermutlich einen Ping oder ???
Es ist möglich das diese Cluster IP nicht pingbar ist (Firewall ?!) also nicht auf ICMP Echo Packete reagiert. Das solltest du mal prüfen indem du ein anderes Protokoll benutzt.

Leider schreibst du rein gar nichts über deine IP Adress Struktur so das man nun mühsam raten muss. Fakt ist aber das die Cluster IP aus demselben IP Netz stammen muss wie die IP Adressen der Einzelkomponenten.
Was du auch nicht schreibst ist ob diese Cluster IP aus dem lokalen Netz pingbar ist, das würde die obige Frage sicher klären

Routen musst du in diesem Szenario keinesfalls einstellen auf den Endgeräten ! Einzig und allein eine default Gateway reicht (sofern du nicht noch andere IP Segmente lokal hast aber auch dann wird das am Router konfiuriert und nirgendwo sonst..) Das Routen machen ja die Arcor Router. Lediglich für die Cluster IP *muss auch die Router IP als default Gateway** gelten, das musst du sicherstellen sofern das irgendwo einzutragen ist !
Bitte warten ..
Mitglied: Schwinni79
21.09.2007 um 16:59 Uhr
Hallo aqui,

Schande über mich - ich war wirklich nicht sehr ordentlich mit meinem Posting, das hole ich jetzt nach.

Standort 1 (Zentrale)

WTS1 192.168.1.1
WTS2 192.168.1.2
Cluster IP 192.168.1.5

Standort 2
Server vor Ort 192.168.8.1

Der Server vom Standort 2 kann alle Rechner, Drucker und Server anpingen. Auch jeden der einzelnen Clusterknoten. Lediglich bei einem Ping auf den Cluster 192.168.1.5 kommt keine Antwort. Aus dem Netz 192.168.1.X ist die Cluster IP problemlos erreichbar.

Der Cluster (2x Windows 2003 Server Sp2 DE Standard) wurden über NLB konfiguriert, befinden sich im Multicast Modus.

Wenn man von dem Linuxrechner aus die Cluster IP anpingt, bekommt man die Antwort:

64 bytes from 192.168.1.5: icmp_seq=1 ttl=127 time=60.2 ms
64 bytes from 192.168.1.5: icmp_seq=1 ttl=127 time=61.5 ms (DUP!)
64 bytes from 192.168.1.16: icmp_seq=1 ttl=14 time=63.5 ms (DUP!)

192.168.1.16 ist ein Printserver, wenn man ihn vom Netz nimmt, klappt es aber auch nicht.

Beide WTS sind am selben Switch angeschlossen.

Ich hoffe, ich konnte meine Problematik und die Systemumgebung verdeutlichen.

Michael
Bitte warten ..
Mitglied: aqui
21.09.2007 um 17:49 Uhr
Mmmhhh, generell also kein Routingproblem, das siehst du ja daran das alle anderen Komponeten in beiden Netzen problemlos untereinander erreichbar sind.

Hauptverdächtiger ist also die Cluster IP selber. Vermutlich rafft die nicht das ein Ping aus einem anderen Netz kommt bzw. benutzt einfach das Gateway nicht.

Das kannst du aber ganz einfach verifizieren:
Schleife zwischen dem LAN Port Router Standort 1 und lokalem Netz Standort 1 einmal einen PC mit dem Wireshark Sniffer drauf (www.wireshark.org) und sieh dir den Verkehr an die Cluster IP einmal an.

Du müsstest bei einem Ping dann ein ICMP echo request Packet an die 192.168.1.5 sehen. Wenn du keine Antwort siehst von dem Cluster, dann verwirft diese Cluster IP ICMP echo Anfragen aus Fremdnetzen bzw. benutzt den Gateway Eintrag nicht.
Das gilt dann vermutlich nicht nur für ICMP sondern auch für alle anderen IP Packete !

Als Quercheck machst du das mal mit Wireshark im lokalen Netz und zeichnest dort auch einen Ping Request an die .1.5 lokal auf.

Dann kontaktierst du mal den Clusterhersteller und reibst ihm das unter die Nase !
Bitte warten ..
Mitglied: Postfix
04.11.2007 um 22:39 Uhr
Hallo Michael,

ich habe exakt das gleiche Problem.

Beim ping der CLuster Adresse melden sich irgenwelche Netzwerkkomponenten. Ganz besonders spannanend findet das mein Firewall Cluster ...

Dies sieht mir stark nach einem ICMP bzw. Multicast Problem aus.

Hast Du mittlerweile nähere Infos?
Bitte warten ..
Mitglied: Schwinni79
05.11.2007 um 07:20 Uhr
Hallo Postfix,

wir haben tatsächlich eine Lösung für unser Problem gefunden. Es liegt an den Cisco Routern in Verbindung mit dem NLB- Cluster im Multicast Mode. Das können die standardmäßig nicht - nur Unicast Mode.

Hier in diesem PDF findest du ab Seite 10 ff die Infos, die uns geholfen haben, das Problem zu lösen:

http://www.laue-net.de/Probekapitel/Probekapitel%20MCSE%20Update.pdf

Wir mussten uns an Arcor wenden, da wir die Einträge nicht selber machen dürfen - evtl. fällt das je bei euch weg.

Viel Erfolg

Michael
Bitte warten ..
Mitglied: Postfix
05.11.2007 um 08:08 Uhr
Hallo Michael,

danke für die Info.

Unsere 3Com Switche können mit Multicast arbeiten. Diese habe sogar spezielle Features dazu.
Dennoch haben wir den genannten Effekt ...

Sollte man das IGMP-Mulitcast aktivieren?
Bitte warten ..
Mitglied: flugfaust
08.12.2010 um 07:50 Uhr
Ist zwar schon älter aber ich denke du musst PIM SM auf dem Router konfigurieren
Bitte warten ..
Ähnliche Inhalte
Cluster
Cluster-IP plötzlich nicht mehr erreichbar!!!
gelöst Frage von Dante2191Cluster18 Kommentare

Hallo allerseits, bin gerade am verzweifeln Hab ein Cluster aus 3 Windows Server 2008R2 Terminalservern auf einem VMWare ESX ...

Windows Server
Terminalserverfarm Cluster IP
Frage von hellasWindows Server4 Kommentare

Hallo, ich habe da ein paar kleine Verständnisfragen :-) Ich möchte einen NLB Cluster mit zwei Terminalservern unter W2008R2 ...

Router & Routing
VPN(IPSec) mit pfsense, externe IP Adressen sind nicht erreichbar
gelöst Frage von ss140207Router & Routing11 Kommentare

Liebe Community, ich betreibe eine pfsense als Firewall in meinem Heimnetz. Die pfsense befindet sich hinter einem Kabelmodem. Konfiguriert ...

Cluster
Hyper-V Cluster nur per IP erreichbar, Migration schlägt fehl
gelöst Frage von SweetOneCluster24 Kommentare

Hallo liebe Leute!! ich bin neu hier im Forum und möchte zunächst einmal ein paar Worte zu meiner Person ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 7 StundenWindows 101 Kommentar

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 9 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 23 StundenInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server12 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...