Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

CMOS error - Batterie ok, Stromversorgung ok

Frage Hardware CPU, RAM, Mainboards

Mitglied: equadrat22

equadrat22 (Level 1) - Jetzt verbinden

30.04.2013 um 18:23 Uhr, 2276 Aufrufe, 3 Kommentare

Hallo,

ich mache mal ein neues Thema auf, auch wenn ähnliche Sachen schon öfter beschrieben wurden.

Ich habe folgendes Problem. Ein Shuttle PC meldet beim Boot seit neustem "cmos error". Skip mit F1 lässt den PC normal booten. Wenn man ins BIOS geht, kann es vorkommen, dass nur das Datum nicht stimmt, nur die Uhrzeit nicht stimmt, mal beides, mal stimmt Datum und Uhrzeit,... Aufgefallen ist mir, dass die Buchstaben/Ziffern im BIOS zeitweise etwas flackern/zucken.
Der PC wird nicht von der Spannungsquelle getrennt und der Fehler taucht trotzdem auf.
Ab und an muss man öfter den Power Button betätigen um den PC zu starten.

Folgendes habe ich schon gemacht:
- Batterie getauscht
- alte und neue Batterie mit Multimeter gemessen (-> beide größer 3V)
- BIOS Update auf neueste erhältliche Version
- BIOS Downgrade auf ältester erhältliche Version
- BIOS Flash auf vorherige Version
- BIOS reset (jeweils nach dem BIOS flashen)
- RAM getestet. (memtest86) -> alles i.O.
- ...

Hat jemand eine Idee?

Mitglied: Dobby
01.05.2013 um 02:23 Uhr
Hallo,

wie hast Du den Batteriewechsel denn genau vollzogen.
- PC aus geschaltet
- Strom ab
- Jumper oder DIP Schalter betätigt für ein CMOS Clear oder Reset
- Jumper oder DIP Schalter wieder zurück gesteckt oder geschaltet
- Und dann erst die Batterie gewechselt

Gruß
Dobby
Bitte warten ..
Mitglied: equadrat22
01.05.2013 um 09:25 Uhr
Hallo,

die Batterie habe ich einfach 1:1 getauscht ohne ein BIOS reset. Danach habe ich aber mehrere BIOS flashes gemacht, wo ich anschließend einmal:
- PC aus,
- Spannung ab,
- Batterie raus,
- Schalter betätigt,
- Batterie wieder rein,
- Spannung wieder dran,
- PC wieder eingeschaltet und abschließen
- BIOS Einstellungen (Defaults) geladen, da der Bootscreen das BIOS reset "gemerkt" hat.

Also habe ich mit der neuen Batterie mehrere BIOS resets gemacht. Falls das das Ziel Deiner Frage war.

MfG
Bitte warten ..
Mitglied: broecker
01.05.2013 um 11:11 Uhr
flackern - Grafikkarten-Speicher - und PC-Start-Probleme klingt nach Netzteil - eine Spannung erfüllt nur gerade so die Anforderungen - ob das CMOS aber damit zu tun hat?
Kondensatoren auf dem Mainboard sehen gut aus?
HG
Mark
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
gelöst CMOS Batterie leer (8)

Frage von Markowitsch zum Thema CPU, RAM, Mainboards ...

TK-Netze & Geräte
Mobiles Setup für DECT-Ausleuchtung mit mobiler Stromversorgung (2)

Frage von istike2 zum Thema TK-Netze & Geräte ...

CPU, RAM, Mainboards
gelöst BIOS wird nicht durch das Entnehmen der BIOS Batterie zurückgesetzt (60)

Frage von qwerttz123 zum Thema CPU, RAM, Mainboards ...

Batch & Shell
gelöst Nonsense Error - find ihn nicht. (Batch) (7)

Frage von clragon zum Thema Batch & Shell ...

Neue Wissensbeiträge
Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

(1)

Information von BassFishFox zum Thema Datenschutz ...

Heiß diskutierte Inhalte
Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

Exchange Server
gelöst Proxy Server Settings Cloud + EWS (17)

Frage von SomebodyToLove zum Thema Exchange Server ...

Windows Server
PDF Editor für den Einsatz auf Terminal Servern (16)

Frage von kwame501 zum Thema Windows Server ...

Windows Installation
Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen (14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...