Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cmos Prüfsumme fehlgeschlagen - PC schaltet sich nach herunterfahren nicht aus

Frage Hardware

Mitglied: aeiou2

aeiou2 (Level 1) - Jetzt verbinden

18.12.2009 um 23:36 Uhr, 6565 Aufrufe, 8 Kommentare

Hallo, ich habe hier ein Intel-Board mit TPM-Chip. Bitlocker ist auf 2008R2 für die Systempartition aktiviert.
Jetzt zeigt der PC bei jedem hochfahren an: "CMOS Prüfsumme fehlgeschlagen".
Daraufhin fährt der PC ohne Bitlocker-Schlüssel nicht hoch weil er irgendwie auch nicht auf den TPM zugreifen kann. Außerdem schaltet sich der PC nach dem Herunterfahren nicht aus.

An der Batterie kann es nicht liegen. Diese habe ich schon ausgetauscht. An den Batterie-Kontakten kann es auch nicht liegen, da ich beim Batterie-Wechsel sah, dass es bei Batterie-Problemen eine seperate Fehlermeldung gibt.
Außerdem habe ich als es auftrat kein Bios geflasht oder irgendein Update eingespielt oder oder.

Hat jemand irgendeine Idee?

Liebe Grüße
Mitglied: Pjordorf
19.12.2009 um 00:26 Uhr
Hallo aeiou2,

An der Batterie kann es nicht liegen. Diese habe ich schon ausgetauscht.
Vielleicht hast du eine leere Batterie erwischt. Gibt es. Mit Spannungsmesser (Vielfachmeßgerät) nachmessen. Sollte mehr als 3 Volt haben.

An den Batterie-Kontakten kann es auch nicht liegen, da
ich beim Batterie-Wechsel sah, dass es bei Batterie-Problemen eine seperate Fehlermeldung gibt.
Außerdem habe ich als es auftrat kein Bios geflasht oder irgendein Update eingespielt oder oder.
Die Meldung "CMOS Prüfsumme fehlgeschlagen" deutet aber fast immer auf eine Leere / Defekte Batterie hin.
Es besagt ja, das die gespeicherte Prüfsumme beim BIOS POST (Post On Self Test) nicht mit der ermittelte Prüfsumme der Hardware Komponenten übereinstimmt. Es kann auch schon mal eine Defekte zusatzkarte daran Schuld sein. Oder dein BIOS kann die richtige Prüfsumme einfach nicht speichern. Bei einem Intel Desktop Mainboard habe ich das auch schon erlebt. da musste tatsächlich das OS einmal komplett hochfahren und korrekt beendet werden. Danach war der Spuk weg.

Wäre ja vielleicht sogar Straffrei für dich, wenn du uns z.b. die Mainboardbezeichnung etc nennst. So bleibt nur das alte Spiel "Rate mal was ich weiß". Also, ruhig etwas mehr an Informationen auch in Zukunft.

Peter
Bitte warten ..
Mitglied: aeiou2
19.12.2009 um 00:41 Uhr
Danke für die schnelle Antwort.

Hier die Hardwarekonfiguration:

Motherboard:
Intel DQ45EK

CPU:
Intel Xeon 3110

RAM:
2x 2Gb Kingston

Batterie ist geprüft und OK
Bitte warten ..
Mitglied: SamvanRatt
19.12.2009 um 00:46 Uhr
Hi
und das du das BIOS auf die Default Werte zurückstellst und neu einstellst (sofern du was einzustellen hast). Damit sollte die Prüfsumme wieder passen. [sofern die Meldung vom BIOS her kommt]. Mit TPM kenne ich mich allerdings gar nicht aus....
Gruß
Sam
Bitte warten ..
Mitglied: aeiou2
19.12.2009 um 00:58 Uhr
hab ich auch schon gemacht - leider ohne erfolg.
aber vielen dank für deine antwort
Bitte warten ..
Mitglied: Pjordorf
19.12.2009 um 01:56 Uhr
Hallo aeiou2,

und das OS schon einmal komplett hochfahren und korrekt beendet? (Aber da dein TPM ja versagt....)

bei dem mir bekannten Board war es ein DX48BT2. Nachdem das OS einmal korrekt hoch und runtergefahren wurde, war auch das BIOS zufrieden....

BIOS Version ist die neuste Version 109?

Peter
Bitte warten ..
Mitglied: redzack
19.12.2009 um 11:58 Uhr
Hallöchen,

versuch mal folgendes,

- Laufwerke Kabelseitig vom Mainboard trennen (Fehler von Laufwerken etc ausschliessen)
- Bios auf default setzen
- Bios Batterie speichert ja die Daten wenn kein Strom angeschlossen ist also schön am Strom lassen ;) und Bioseinstellungen einmal speichern und PC rebooten (Fehler noch da?)
- ansonsten mal Bios Reset machen die meisten Mainboards haben einen Jumper (Jumper umstecken und PC anschalten Strom trennen Jumper zurückstecken)

lg
red
Bitte warten ..
Mitglied: aeiou2
19.12.2009 um 15:52 Uhr
Danke für eure ganzen Ideen. Bis auf das Laufwerk, auf dem das System sitzt habe ich alle ausgebaut. Hat aber nichts gebracht.

Dann hab ich ne ganz neue Festplatte gekauft und Vista draufgespielt. Beim ersten hochfahren kam die CMOS_Meldung zwar noch. Aber nachdem Vista den PC auf Anhieb richtig heruntergefahren hatte und der PC sich auch wie gewöhnlich von selbst ausgeschaltet hat kam die Meldung nicht mehr und alles funktionierte perfekt.

Also hab ich wieder die ursprüngliche Platte eingebaut. Erstes hochfahren perfekt. Aber Windows 2008 R2 konnte den PC nach dem Herunterfahren wieder nicht ausschalten. Also von Hand ausgeschaltet und beim nächsten Start war es wieder da.

CMOS Prüfsummen Fehler und Bitlocker will den Schlüssel vom TPM wieder nicht annehmen.

Im Grunde genoomen ist das alles nicht so schlimm, da ich das Betriebsystem mit meinem USB-Key trotzdem manuell hochfahren kann. Aber es ist schon ein ziemlicher Act wenn der Server z.B. wegen einem Update rebooten muss, muss ich ihn abbauen und mit ins Büro nehmen um nen Bildschirm und Tastatur anzuschließen damit ich ihn wieder von Hand bzw. USB-Key entsprren kann.

Woran kann es denn liegen, dass Windows 2008 R2 auf einmal den PC nicht mehr ausschalten, möchte?
Treiber sind alle richtig installiert, alles funktioiert, Performance ist sonst gut und genau mit den Treibern hat er ja auch fast 3Monate lang perfekt funktioniert und sich auch ausgeschaltet.

Wenn ihr nochmal ne Idee hättet wäre ich super froh. Solange hoffe ich auf ein Weihnachtswunder

Liebe Grüße aus meiner veschneiten Bude...
Bitte warten ..
Mitglied: DerWoWusste
19.12.2009 um 18:07 Uhr
Ich würde Bitlocker zunächst mal abrüsten und weitertesten, das tut nicht weh. Wenn das nicht will, eine Reparaturinstallation laufen lassen, die macht meistens auch nichts kaputt, sondern nur heil. Mit dem Bios scheint ja alles ok zu sein, wenn die Vistainstallation keine Zicken macht. Bitlocker überwacht das Bios auf Änderungen, warum er in Deinem Fall irgendeinen Einfluss darauf nimmt, ist mir unklar.
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Laptop schaltet sich nach dem Herunterfahren von Windows nicht aus
gelöst Frage von mabue88Notebook & Zubehör5 Kommentare

Hallo, ich hab hier einen Dell Inspiron 15 3000 Series mit Windows 10 Prof. Windows fährt ohne Probleme herunter. ...

Hardware
Mein alter PC schaltet sich immer aus dem Nichts aus
gelöst Frage von ScoorpynHardware6 Kommentare

Hallo leute ich habe meinen alten PC mit Windows XP rausgekramt für meinen Vater, weil er einen übergangs PC ...

Windows 8
PC schaltet sich automatisch ein und meldet sich an
Frage von Gehring-1848Windows 816 Kommentare

Hallo, wir haben bei uns ein seltsamesm Phänomen an einem Windows 8.1 Client. Vorweg mal unsere IT-Struktur: Zwei 2008er ...

Windows 10
Laptop schaltet beim herunterfahren nicht aus - und Numlock-Problem
gelöst Frage von imebroWindows 1014 Kommentare

Vor ein paar Tagen habe ich mein Laptop komplett neu aufgesetzt - also Windows 10 Home ganz neu installiert. ...

Neue Wissensbeiträge
Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 1 StundePerl1 Kommentar

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 2 StundenSicherheit

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 108 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 TagenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless11 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Router & Routing
Wieso kann ich den UPD 7000-9000 nicht freigeben?
Frage von Jayk0bRouter & Routing8 Kommentare

Router: Telekom W 723V Ports: UDP 7000-9000 Können nicht frei gegeben werden. Benutzgrund: Rocket League 7000 – 9000 UDP ...

Router & Routing
Fritzbox Gastnetz - exposed Host - zur Sophos IPTV
Frage von medikopterRouter & Routing8 Kommentare

Hallo zusammen, ich habe eine Frage bezüglich des Fritz box Gastzugangs an einer Sophos UTM Home. An liebsten wäre ...