Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

CNAME der auf den DC verweist funktioniert nicht

Frage Microsoft Windows Server

Mitglied: 73329

73329 (Level 1)

06.04.2009, aktualisiert 11:00 Uhr, 5097 Aufrufe, 5 Kommentare

Moin erstaml

Ich sitze gerade an meiner Abschlussarbeit und habe ein kleines Problem...

Umgebung:
1X DomainController (inkl. DNS)
1X TerminalServer

Ich soll nun für die User RoamingProfiles einrichten mit dem kleinen Zusatz, dass die Profildaten in einem zweiten Schritt (nach der Abschlussarbeit) auf ein Zentrales NAS verschoben werden können. Mein Lösung dazu ist, im DNS einen CNAME zu erstellen (profilestore CNAME „Server“.“Domain“.ch) der den Usern im Profilepfad angegeben wird und bei der Umstellung wird dieser ganz einfach erneut angepasst (profilestore CNAME „NAS“.“Domain“.ch).

Das Problem:
Der CNAME wurde erfasst und zeigt auf den richtigen Server (nslookup profilestore). Nur wenn ich den Pfad aufrufe (Start > Ausführen > \\profilestore\Users) kommt ein Anmeldefester dessen Informationen es nicht gibt. Wenn ich astelle des Alias „profilestore“ die IP-Adresse oder den Hostname eintrage funktioniert das Aufrufen des Verzeichnises ohne weiteres.

Hat jemand eine Idee dazu?
bin um jeden imput froh...
Mitglied: Dani
06.04.2009 um 12:25 Uhr
Hi,
ein CNAME für einen UNC-Pfad funktioniert schlicht und einfach nicht. Diese Erfahrung haben wir vor 5 Wochen auch gemacht!


Grüße,
Dani
Bitte warten ..
Mitglied: flooder
06.04.2009 um 12:36 Uhr
Das Problem hatte ich auch schonmal. Damals bin ich nach dieser Anleitung vorgegangen:

WIN 2k3 SMB Share über CNAME verbinden

Dein Problem sollte somit auch gelöst werden können

gruss
Pascal
Bitte warten ..
Mitglied: 73329
06.04.2009 um 12:50 Uhr
boa...
das ging aber fix!

gleich ausprobier und es funktioniert!

Kleiner Tipp: Nach dem setzen der RegistryWerte muss der DomainController neu gestartet werden!


Vielen Dank!
Bitte warten ..
Mitglied: Yusuf-Dikmenoglu
06.04.2009 um 13:03 Uhr
Servus,

Kleiner Tipp: Nach dem setzen der RegistryWerte muss der DomainController neu gestartet werden!

nein, muss man nicht. Es reicht auch lediglich den Serverdienst mit dem folgenden Kommandozeilenbefehl
neu zu starten: net stop server & net start server

Siehe auch:
[Yusufs Directory Blog - Einem Server mehrere (DNS/WINS) Alias-Namen vergeben]
http://blog.dikmenoglu.de/PermaLink,guid,1f64f250-09c2-41ff-8c30-40b916 ...


Viele Grüße
Yusuf Dikmenoglu
Bitte warten ..
Mitglied: 73329
06.04.2009 um 15:07 Uhr
Mir ist noch nicht ganz klar, wesshalb diese Lösung funktioniert.
Auf allen Server ist NetBIOS nämlich deaktiviert...
Bitte warten ..
Ähnliche Inhalte
Windows Server
DNS CNAME funktioniert nicht
Frage von geforce28Windows Server6 Kommentare

Hallo Leute, ich habe einen Windows Server 2012 R2 Server, welche DC ist und DHCP + DNS macht. Ich ...

Windows Server
DNS - CNAME hinzufügen funktioniert nicht
gelöst Frage von slanskyWindows Server14 Kommentare

Hallo, ich habe in unserer Domäne einen neue Zone hinzugefügt mit dem Namen "abc-def.de". Jetzt möchte ich erreichen das ...

Hosting & Housing
Cname weiterleitung
Frage von deinernstjetztHosting & Housing4 Kommentare

Hallo, ich habe eine Website die ich gerne weiterleiten würde. Es handelt sich dabei um eine Clanwebsite meines CoC ...

Apache Server
Proxy verweist auf URL mit Unterverzeichnis
gelöst Frage von DragonValorApache Server4 Kommentare

Hallo zusammen, ich stehe gerade vor einem Problem bezüglich einer Weiterleitung. Grund meiner Frage ist, da wir einen internen ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 8 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 12 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware8 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...