Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

CNAME der auf den DC verweist funktioniert nicht

Frage Microsoft Windows Server

Mitglied: 73329

73329 (Level 1)

06.04.2009, aktualisiert 11:00 Uhr, 5086 Aufrufe, 5 Kommentare

Moin erstaml

Ich sitze gerade an meiner Abschlussarbeit und habe ein kleines Problem...

Umgebung:
1X DomainController (inkl. DNS)
1X TerminalServer

Ich soll nun für die User RoamingProfiles einrichten mit dem kleinen Zusatz, dass die Profildaten in einem zweiten Schritt (nach der Abschlussarbeit) auf ein Zentrales NAS verschoben werden können. Mein Lösung dazu ist, im DNS einen CNAME zu erstellen (profilestore CNAME „Server“.“Domain“.ch) der den Usern im Profilepfad angegeben wird und bei der Umstellung wird dieser ganz einfach erneut angepasst (profilestore CNAME „NAS“.“Domain“.ch).

Das Problem:
Der CNAME wurde erfasst und zeigt auf den richtigen Server (nslookup profilestore). Nur wenn ich den Pfad aufrufe (Start > Ausführen > \\profilestore\Users) kommt ein Anmeldefester dessen Informationen es nicht gibt. Wenn ich astelle des Alias „profilestore“ die IP-Adresse oder den Hostname eintrage funktioniert das Aufrufen des Verzeichnises ohne weiteres.

Hat jemand eine Idee dazu?
bin um jeden imput froh...
Mitglied: Dani
06.04.2009 um 12:25 Uhr
Hi,
ein CNAME für einen UNC-Pfad funktioniert schlicht und einfach nicht. Diese Erfahrung haben wir vor 5 Wochen auch gemacht!


Grüße,
Dani
Bitte warten ..
Mitglied: flooder
06.04.2009 um 12:36 Uhr
Das Problem hatte ich auch schonmal. Damals bin ich nach dieser Anleitung vorgegangen:

WIN 2k3 SMB Share über CNAME verbinden

Dein Problem sollte somit auch gelöst werden können

gruss
Pascal
Bitte warten ..
Mitglied: 73329
06.04.2009 um 12:50 Uhr
boa...
das ging aber fix!

gleich ausprobier und es funktioniert!

Kleiner Tipp: Nach dem setzen der RegistryWerte muss der DomainController neu gestartet werden!


Vielen Dank!
Bitte warten ..
Mitglied: Yusuf-Dikmenoglu
06.04.2009 um 13:03 Uhr
Servus,

Kleiner Tipp: Nach dem setzen der RegistryWerte muss der DomainController neu gestartet werden!

nein, muss man nicht. Es reicht auch lediglich den Serverdienst mit dem folgenden Kommandozeilenbefehl
neu zu starten: net stop server & net start server

Siehe auch:
[Yusufs Directory Blog - Einem Server mehrere (DNS/WINS) Alias-Namen vergeben]
http://blog.dikmenoglu.de/PermaLink,guid,1f64f250-09c2-41ff-8c30-40b916 ...


Viele Grüße
Yusuf Dikmenoglu
Bitte warten ..
Mitglied: 73329
06.04.2009 um 15:07 Uhr
Mir ist noch nicht ganz klar, wesshalb diese Lösung funktioniert.
Auf allen Server ist NetBIOS nämlich deaktiviert...
Bitte warten ..
Ähnliche Inhalte
Hosting & Housing
CNAME auf FTP funkt nicht mehr (11)

Frage von Wintektiv zum Thema Hosting & Housing ...

Windows Server
gelöst Zertifikat am DC erneuern funktioniert nicht (16)

Frage von takvorian zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst IPv6 Konfiguration FritzBox, Debian-Server mit CNAME (6)

Frage von Bierkistenschlepper zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Memberserver zum DC heraufstufen ohne den ursprünglichen DC (16)

Frage von ole2211 zum Thema Windows Server ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Routers & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Routers & Routing ...

Monitoring
Netzwerk-Monitoring Software (17)

Frage von Ghost108 zum Thema Monitoring ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

Windows 10
Windows 10 Ordnerfreigabe (15)

Frage von Xaero1982 zum Thema Windows 10 ...