Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Cobra startet ohne DB-Inhalt

Frage Microsoft Windows Tools

Mitglied: Snapcut

Snapcut (Level 1) - Jetzt verbinden

16.08.2009, aktualisiert 15:51 Uhr, 5707 Aufrufe, 4 Kommentare

Hallo Gemeinde,

ich supporte ein Unternehmen in dem die Cobra Adress Plus 10 Datenbank verwendet wird. Nun habe ich das Problem das es ganze zwei User gibt welche zwar die Anwendung auf ihrem Client starten können jedoch nicht einen Inhalt angezeigt bekommen. Beide wurden als User angelegt und besitzen auch die nötigen Rechte. Die Datenbank läuft auf einen 2003 Server und das Client-Programm ist lokal auf den Clients installiert mit der richtigen Pfadangabe zur DB-Datei auf dem Server.

Bis jetzt habe ich leider nichts brauchbares gefunden...wäre für Hilfe dankbar.

MfG

Snapcut
Mitglied: catachan
16.08.2009 um 18:10 Uhr
Hallo

ist die Datenbank darauf ausgelegt von 2 Usern gleichzeitig aufgemacht werden zu können ? Sonst würde ich es mit filemon probieren und nachsehen ob er irgendwelche Probleme beim Öffnen der Datei hat.

Lg
Bitte warten ..
Mitglied: rs-schmid
16.08.2009 um 19:05 Uhr
Zitat von Snapcut:
ich supporte ein Unternehmen in dem die Cobra Adress Plus 10
Datenbank verwendet wird. Nun habe ich das Problem das es ganze zwei
User gibt welche zwar die Anwendung auf ihrem Client starten
können jedoch nicht einen Inhalt angezeigt bekommen. Beide wurden
als User angelegt und besitzen auch die nötigen Rechte. Die
Datenbank läuft auf einen 2003 Server und das Client-Programm ist
lokal auf den Clients installiert mit der richtigen Pfadangabe zur
DB-Datei auf dem Server.

Hallo,

läuft denn der Cobra Dienst auf dem Server ?
Ich meine "server.exe" heisst die datei zum starten des server ?

Gruss Roland
Bitte warten ..
Mitglied: FSX2010
16.08.2009 um 19:25 Uhr
Irgenteine Firewall die Ports blockiert?
Bitte warten ..
Mitglied: Snapcut
10.09.2009 um 09:03 Uhr
Danke für eure Hilfe. Der Fehler lag darin das sich die Datenbank wohl in gewissen Abständen selber beschädigt könnte man so sagen. Die Lösung war in der Hinsicht recht simpel: Eine Schattenkopie wieder hergestellt und das Problem war beseitigt. Scheint wohl ein Bekannter Fehler zu sein bei dieser Version.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Inhalt aus alter Domain in neue ohne vertrauensstellung (4)

Frage von red-ed zum Thema Windows Server ...

Datenbanken
Backup restore SQL Express DB (7)

Frage von franksig zum Thema Datenbanken ...

Windows 7
gelöst Windows 7 - cmd startet immer als Administrator - was habe ich getan??? (4)

Frage von zimbosmurf zum Thema Windows 7 ...

Windows Server
WPP - WinSrv2016 - keine Verbindung zum WSUS DB (4)

Frage von ArnoNymous zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...