Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

COM Ereignissystem startet nicht

Frage Microsoft Windows Server

Mitglied: HumanX

HumanX (Level 1) - Jetzt verbinden

22.04.2008 um 15:00 Uhr, 5287 Aufrufe

Hallo liebe Kollegen und Kolleginnen,

leider bin ich mit meinem bescheidenen Latein am Ende und wende mich voller Hoffnung an Euch.

Grundsätzlich habe ich das Problem, das bei unserem MS-Server 2003 SP2 der Dienst COM+-Ereignissystem nicht mehr gestartet wird.
In der Dienstverwaltung wird nur angezeigt, das der Dienst gestartet wird, das passiert nur nie!
Die Fehlemeldung im Ereignisprotokoll lautet nur: Der Dienst konnte nicht gestartet werden.
Das bedeutet auch, das alle Dienste in Abhängigkeit auch nicht mehr funktionieren (Netzwerk, Drucker usw.)

Wenn ich mir die Abhängigkeitden des COM+-Ereignissystem ansehen möchte, kommt die Fehlermeldung der RPC würde nicht laufen.
Der funktioniert aber. Alle Tätigkeiten rund ums Netztwerk dauern sehr lange (Anmeldung, Serversuche usw.), der Datentransfer ist jedoch normal.

Die Ursache für das Drama, war das plötzliche Versagen des WIN-Servers in unserer Samba-Domäne (Linux-Server mit SAMABA 3.x).
Der zweite WIN's -Server auf dem 2003er syncronisierte sich bis dahin prima und war nach dem Ausfall nicht mehr verwendbar (RPC-Fehler)

Mittlerweile habe ich eine Systemwiederherstellung durchgeführt, die zwar funktionierte, das Problem aber blieb.
Ich habe alle nicht wirklich benötigten Dienste deinstalliert (benötigen ja keinen MS-Installer) und bereits zigfach gebootet.

Wir haben manchmal ein DNS-Problem mit unserem Router. Deswegen habe ich alle wichtigen Hosts auch in die host des 2003er Servers eingetragen.

Was habe ich nun noch für Möglichkeiten, ich hoffe Ihr habt Ideeen.....

P.S. gegoogelt habe ich nun schon über mehrere Wochen und ohne Erfolg die dort gefunden Lösungen probiert (Worm...)

Euer Martin
Ähnliche Inhalte
Windows Server
gelöst Vcenter dienst startet nicht mehr nach namensänderung (3)

Frage von Ghost108 zum Thema Windows Server ...

Windows Server
gelöst Auf TS protokollieren wer ein bestimmtes Programm startet (2)

Frage von pablovic zum Thema Windows Server ...

Xenserver
gelöst Windows VM startet nur, wenn die CD eingelegt ist (1)

Frage von DaveDave zum Thema Xenserver ...

Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (20)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...