Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Community Now e-mail von eigenem Windowsserver 2003 versenden unter XAMPP

Frage Internet Instant Messaging

Mitglied: Daubes

Daubes (Level 1) - Jetzt verbinden

12.04.2007 um 23:26 Uhr, 2902 Aufrufe

Hi,
ich habe da ein Problem und habe nun absolut keinen Plan an was es liegen könnte. Habe mir Community Now von Databecker zugelegt und eingerichtet. Zuvor noch schön XAMPP die neuste Version installiert. Leider ging als erstes die Datenbankverbindung nicht. Problem war hier, dass ich ein paar Wochen zuvor wegen einem anderen Server als den Apachen, PHP 5.x installiert habe aber kein mySQL. Habe dann die php.ini aus dem XAMPP-Ordner in den extra PHP-Ordner der direkt unter Programme ist kopiert und nun ging auch dies... (SQL) - schreibe das weil man weis ja nie ob es vielleicht daran liegt bzl. mein Problem. Auf jeden Fall läuft das System soweit echt super. Nur ein Fehler. Die Seite verschickt keine Mails! Dachte mir hmmm - XAMPP -> Mercury - nur wie richtet man den ein und vor allem brauch ich den überhaupt? - der tolle Support hat leider bisher nicht geantwortet... naja aber vielleicht muss ich nur was irgendwo auf meinem Server ändern oder so... habe leider kein Plan was ich noch ändern könnte... Mein Provider ist Strato. Weis nicht ob das wichtig ist... naja vielleicht kann mir ja jemand helfen... vielleicht mal wieder die php.ini...

Danke für jede Hilfe!!!

Gruß daubes
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

(1)

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
E-Mail
gelöst BLAT zum Mail versenden. Fehler für mich nicht lösbar (25)

Frage von 130217 zum Thema E-Mail ...

Outlook & Mail
gelöst Outlook auf Mail Antworten und es verschwindet (2)

Frage von miichiii9 zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...