Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Company Connect: router keine Verbindung, pc klappt

Frage Netzwerke

Mitglied: pppp666

pppp666 (Level 1) - Jetzt verbinden

22.09.2014 um 18:45 Uhr, 1937 Aufrufe, 6 Kommentare

Hallo,

ich habe mal eine kleine Verständnis Frage.

Ich habe hier eine Company Connect und die Telekom hat hier einen cisco 881 als Abschlussrouter hingestellt.

XX.XXX.XX.17 /29

schließe ich meinen Laptop an den lanport des 881 und gebe ihm eine feste ip, (XX.XXX.XX.18, subnet:255.255.255.248, Gateway:XX.XXX.XX.17) habe ich damit Internet Zugriff.

Schließe ich allerdings einen cisco 1921 daran an, und gebe die daten fest ein, kann ich nichtmal pingen.

Im 1921 hab ich eine statische route 0.0.0.0 auf das Interface geschaltet an welchem der 881 angeschlossen ist.

Der ping auf eine ip z.B. 8.8.8.8 müsste doch auch ohne die dns server der Telekom funktionieren

Hoffe ihr habt tips.

viele grüße
Mitglied: aqui
22.09.2014, aktualisiert um 19:21 Uhr
Der ping auf eine ip z.B. 8.8.8.8 müsste doch auch ohne die dns server der Telekom funktionieren
Ja, das ist richtig !
Schließe ich allerdings einen cisco 1921 daran an, und gebe die daten fest ein, kann ich nichtmal pingen.
Da hast du den 1921 vermutlich falsch konfiguriert ?!
Richtig wäre folgendes Beispiel für den Ethernet Port der zum 881 geht:
!
interface ethernet 1
description WAN Interface zum Telekom 881
ip address XX.XXX.XX.18 255.255.255.248
no ip proxy-arp
no cdp enable
!
ip route 0.0.0.0 0.0.0.0 XX.XXX.XX.17
!

Damit ist ein Ping dann möglich vom 1921 sofern ein Ping auch vom PC möglich war ?!
Beachte das ältere Systeme kein MDI-X supporten und du ggf. ein Ethernet Crossover Patchkabel (sog. "gedrehtes Kabel") für die Verbindung 881 auf 1921 benötigst da beide eine Ethernet Endgeräte Polung haben !
Zum Thema Speed und Duplex Mode des Ports siehe unten...

Weitere Cisco Konfig Beispiele hat dieses Forums Tutorial für dich:
http://www.administrator.de/wissen/konfiguration-cisco-886va-mit-adsl-o ...
Bitte warten ..
Mitglied: Rudbert
22.09.2014 um 19:16 Uhr
Hallo,


das Ethernet-Interface des Telekom-Cisco ist im Normalfall auf eine feste Übertragungsrate konfiguriert die man in der Beauftragung angegeben hat (z.B. 100 MBit FdX). Achte darauf, dass dein Gerät, welches am Telekom-Cisco hängt die gleichen Einstellungen hat, ich hatte mal Probleme mit einem HP Switch dran bei dem der Port auf Auto gestellt war, aber er nicht korrekt aushandelte, was zu Verbindungsabbrüchen geführt hatte.

Ansonsten sind die Leute an der CC Hotline auch sehr kompetent und können beispielsweise das Interface remote umstellen.


mfg
Bitte warten ..
Mitglied: An-dir
22.09.2014 um 21:48 Uhr
Hallo pppp666,
Wenn es schnell gehen muss, dann einfach mal einen kleinen Switch dazwischen der sich Aushandlung mit beiden Geräten unterstützt. Ansonsten natürlich sauber anpassen wie Rudbert geschrieben hat.

Gruß
Andi
Bitte warten ..
Mitglied: Lochkartenstanzer
23.09.2014, aktualisiert um 08:01 Uhr
moin,

Was mit nicht ganz klar ist:

Pingst Du vom 1921 aus oder von einem PC hinter dem 1921. Wenn es von einem PC dahinter ist, solltest Du schauen, ob NAT aktiv ist. es sollte aktiviert sein. da ich allerdings seit sehr langer zeit keien Ciscos mehr konfiguriert habe, kann ich Dir leider nicht mit Kommandos für die Cli aus dem FF dienen, wie aqui es sicher könnte (Altersdemenz ).

Von der 1921 aus soltle das Pingen auf jeden Fall funktionieren, spätestens dann, wenn aquis Tip eingearbeitet ist.

lks
Bitte warten ..
Mitglied: aqui
23.09.2014 um 10:25 Uhr
kann ich Dir leider nicht mit Kommandos für die Cli aus dem FF dienen, wie aqui es sicher könnte
Musst du auch nicht, denn es ist alles im Forum hier zu finden
Siehe hier !
Bitte warten ..
Mitglied: Lochkartenstanzer
23.09.2014 um 10:26 Uhr
Zitat von aqui:

> kann ich Dir leider nicht mit Kommandos für die Cli aus dem FF dienen, wie aqui es sicher könnte
Musst du auch nicht, denn es ist alles im Forum hier zu finden
Siehe hier !

Jetzt wo Du es verlinkt hast, fallen mir die Befehle (ip nat ..) wieder ein.

lks
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Iiyama 55" Touch und Intel NUC keine Verbindung (2)

Frage von tomi93 zum Thema Grafikkarten & Monitore ...

Netzwerkmanagement
Company Connect Telekom und Gateways (10)

Frage von friesenkind zum Thema Netzwerkmanagement ...

LAN, WAN, Wireless
VPN-Verbindung - Hostname bei allen Hosts gleich und keine Verbindung (2)

Frage von Alexth89 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (19)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...