Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein companyweb mehr

Frage Microsoft Windows Server

Mitglied: dhenninger

dhenninger (Level 1) - Jetzt verbinden

10.06.2006, aktualisiert 12.06.2006, 5946 Aufrufe, 3 Kommentare

Hallo Zusammen,

mittlerweile bin ich der Verzweiflung nahe...

Nach der Installation der Zend Platform (www.zend.com) konnte ich auf keinem Rechner (auch nicht auf Server) das Companyweb aufrufen. Die Zend Platform habe ich mittlerweile wieder deinstalliert. Leider habe ich aber immer noch das gleiche Problem.

Beim Aufruf von http://companyweb/ kommt folgende Fehlermeldung:

Die Seite wurde nicht gefunden
Die von Ihnen gesuchte Seite wurde eventuell entfernt, ihr Name wurde geändert, oder die Seite ist vorübergehend nicht verfügbar.
Versuchen Sie Folgendes:

Stellen Sie sicher, dass die in der Adresszeile des Browsers angezeigte Websiteadresse richtig geschrieben und formatiert ist.
Wenn Sie diese Seite über einen Hyperlink erreicht haben, teilen Sie dem Websiteadministrator mit, dass der Hyperlink nicht richtig formatiert ist.
Klicken Sie auf die Schaltfläche Zurück, um einen anderen Hyperlink auszuprobieren.
HTTP Error 404 - File or directory not found. (HTTP-Fehler 404 - Datei oder Verzeichnis wurde nicht gefunden.)
Internetinformationsdienste (Internet Information Services oder IIS)



Leider weis ich keinen Rat, wo ich da ansetzen kann.

Kann mir da jemand helfen?

Danke und Gruß,

Daniel Henninger
Mitglied: leknilk0815
10.06.2006 um 10:17 Uhr
Hi,
ein paar Infos über Deine Umgebung wären schon hilfreich (OS, Webserver Typ, DNS, usw.)

Ich vermute, dasß die PHP- Anwendung was verbogen hat, z.B. Startseite verschoben oder umbenannt, bzw. wurd evt. eine neue Startseite vom Programm erstellt, die bei der Deinstallation gelöscht wurde (...Startsete nicht erreichbar...)
Kannst Du den Webserver über die IP- Adr. erreichen?
Läuft dieser überhaupt noch?
Bitte warten ..
Mitglied: dhenninger
11.06.2006 um 22:43 Uhr
Habe SBS 2003 mit IIS 6.
Beim Aufruf der IP kommt folgende Info:

Freitag, 3. Dezember 2004 15:47 <DIR> _private
Freitag, 3. Dezember 2004 15:47 1754 _vti_inf.html
Freitag, 3. Dezember 2004 15:47 <DIR> _vti_log
Freitag, 3. Dezember 2004 15:47 <DIR> aspnet_client
Samstag, 25. Oktober 2003 01:13 6338 default_1.htm
Freitag, 3. Dezember 2004 16:11 <DIR> images
Freitag, 21. Februar 2003 21:42 1508 NoSiteDefined.htm
Freitag, 21. Februar 2003 19:48 2806 pagerror.gif
Freitag, 3. Dezember 2004 15:47 2440 postinfo.html

Mein Outlook meldet im Übrigen auch Fehler, wenn es auf Microsoft CRM zugreifen möchte. Es deutet irgendwie alles darauf hin, dass entweder etwas gelöscht oder umgestellt wurde.
Die Dienste laufen aber alle, und die Websites sind gestartet.

Vielleichtnoch irgend eine Idee?
Bitte warten ..
Mitglied: leknilk0815
12.06.2006 um 08:26 Uhr
Hi,
scheinbar ist die Struktur durcheinander und keine default- Website mehr vorhanden.
Ich würde eine Testseite ("Index.html") erstellen, diese als default deklarieren und mal versuchen, per IP drauf zuzugreifen.
Probier mal, die Company- Site direkt anzusprechen, z.B. "http://companyweb.com/index.html" (oder wie die Siete eben heißt).
Du musst dich durch testen herantasten, um herauszufinden, was da alles verbogen wurde.

Viel Glück - Gruß - Toni
Bitte warten ..
Ähnliche Inhalte
DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

DNS
Android-VPN, Hostname wird nicht aufgelöst (3)

Frage von metal-shot zum Thema DNS ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...