Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Companyweb Faxanzeige geht auf Client nicht

Frage Microsoft Windows Server

Mitglied: arwin

arwin (Level 1) - Jetzt verbinden

27.09.2005, aktualisiert 28.09.2005, 3462 Aufrufe, 2 Kommentare

Hallo,

ich verzweifele:

Habe das Companyweb auf 4 WS laufen. Alle können es sehen und drin arbeiten. Aber an einer Station wird bei "eingehenden Faxen" wenn man dann eines auswählt dieses nicht angezeigt. Auf den anderen WS's öffnet sich die Windows Bild&Faxanzeige.

...Ich habe nachgesehen, und im System der WS ist auch für *.TIF und *.TIFF dieses Programm ( Windows Bild&Faxanzeige ) voreingestellt. Daran kann es also nicht liegen.

Wenn man drauf klickt öffnet sich der Browser in einem neuen Fenster (also-> _self) und oben links ist dann das Symbol für eine Grafik....

Ist das irgendeine Sicherheitseinstellung ?! Wenn ja, welche ??

Bitte Hilfe.

Danke

Arwin
Mitglied: arwin
28.09.2005 um 13:04 Uhr
Hallo,

es werden auch keine *.pdf Dokumente auf der entsprechenden WS angezeigt.

Ich habe das Gefühl, es liegt irgendwie daran, dass beiu dem betreffenden Client nicht die verknüpften Programme gestartet werden, sondern der Browser versucht die Seiten darzsutellen.

Kann jemand weiterhelfen ?
Bitte warten ..
Mitglied: arwin
28.09.2005 um 17:53 Uhr
Also, da ich mich bisher mit mir selbst unterhalte :

Ich habe inzwischen folgende Test gemacht:

PDF geht jetzt, nach Installation des AdobeReader 7

Bilder (jpg) werden auch vom Browser (Menüpunkt "Firmenfotos") angezeigt

Und ->: Habe Firefox installiert und der kann die Faxe (*.Tif) auch anzeigen, bzw. er öffnet bei klick auf eine der Dateien den Microsoft Picture Viewer, wie eben im System voreingestellt.

Nur der IE auf diesem einen Client will die verflixten Faxdateien nicht anzeigen!

Ist das am Ende eine fehlerhafte Installation, oder eine verdammte Sicherheitseinstellung die ich nicht finde ?!

Thx für Hilfe...

Gruß

Arwin
Bitte warten ..
Ähnliche Inhalte
Netzwerkprotokolle
VPN über Client-Software geht nur im Heimnetzwerk aber im Büro leider nicht (6)

Frage von basti76nie zum Thema Netzwerkprotokolle ...

Batch & Shell
gelöst Batch mit Copy auf SBS2008 funktioniert nicht, auf Client geht es (9)

Frage von CyCOtt zum Thema Batch & Shell ...

Batch & Shell
gelöst Robocopy geht und geht nicht gerade nicht (9)

Frage von TicTakTeo zum Thema Batch & Shell ...

Windows 10
gelöst Windows 10 SBS20111 Startmenü geht nicht (8)

Frage von franksig zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Windows Server
Drucker per GPO auf Userebene freigeben (9)

Frage von Stefan007 zum Thema Windows Server ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...