Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Companyweb kann nicht gestartet werden (Der Prozess kann nicht auf die Datei zugreifen...)

Frage Microsoft Windows Server

Mitglied: Stippi

Stippi (Level 1) - Jetzt verbinden

28.10.2010 um 11:16 Uhr, 7027 Aufrufe, 6 Kommentare

Hallo alle zusammen, ich habe leider ein kleines Problem mit unserer Sharepoint Webseite, hoffe ihr könnt mir weiterhelfen..
Konstellation ist folgende:
SBS 2003 R2
ISA 2004
IIS 6.0

Also ich hatte beim Update von WSS 2.0 auf 3.0 ziemliche Probleme. Habe dann die WSS Services komplett deinstalliert, die Datenbank auf SQL 2005 umgestellt, die Datenbanken integriert bzw angefügt und WSS 3.0 installiert.
Zugriff auf das Companyweb bekam ich dann sowie auf die Zentraladministration. Soweit war ich zufrieden, jedoch legte das meine Standardwebseite inklusive OWA etc lahm. Diese konnte nicht mehr im IIS gestartet werden da die Sharepoint Seite sich auf den Port 80 eingetragen hatte. Eine Änderung des Ports bei der Sharepoint Seite inklusive neustart des Servers brachte dann die Standardwebseite wieder zum laufen.
Jetzt schaffe ich es aber nicht mehr, nachdem ich im IIS die Sharepoint Seite zu companyweb umbenannt habe, diese zum laufen zu bekommen.
Hostheader sind eingetragen, Port 80 und Port 444 für SSL ist ebenfalls enthalten. Die Zentraladministration funktioniert noch, nur companyweb möchte nicht so recht.
Was mir auch aufgefallen ist, tippe ich im Browser companyweb ein, so öffnet sich die Übersichtsseite des Servers mit den weiterführenden Links (Interne Firmenwebseite, Netzwerkkonfigurations-Assisten, Remote-Webarbeitsplatz, Informationen und Antworten). Das sollte doch eigentlich nicht richtig sein, oder? Normalerweise sollte diese Seite doch nur erscheinen wenn ich den Servernamen als Adresse im Browser eintippe.
Was mir noch aufgefallen ist, seitdem ich die Standardwebsite zum laufen bekommen habe, erscheint in der Ereignisanzeige das Ereignis 2436, Google brachte mich auf einen Link wo ich einen Registry Eintrag tätigen sollte, leider brachte dies keinen Erfolg.

Ich hoffe ihr habt eine Idee woran es bei mir scheitert, bin für jede Hilfe dankbar!

Grüße
Stippi
Mitglied: GuentherH
28.10.2010 um 12:02 Uhr
Hallo.

Die korrekte Vorgangsweise für die Deinstallation/Installation ist hier beschrieben - http://support.microsoft.com/kb/829114
Versuche die Schritte so gut wie möglich nachzuvollziehen.

LG Günther
Bitte warten ..
Mitglied: Stippi
28.10.2010 um 15:05 Uhr
Hallo Günher,

vielen Dank für deine Antwort!
Kann ich bei diesem entfernen der SharePoint Seite den Zugriff auf das OWA bzw Active-Sync versauen? Ich möchte ungern das die Mitarbeiter keine Emails mehr mit dem Handy abrufen können.


Grüße
Stippi
Bitte warten ..
Mitglied: GuentherH
28.10.2010 um 21:29 Uhr
Hallo.

Im Normalfall nein, ich kenne aber dein System zu jetzigen Status nicht. Und bei einer derartigen Reparaturinstallation hat man ja im Normalfall ein Backup

LG Günther
Bitte warten ..
Mitglied: Stippi
02.11.2010 um 16:16 Uhr
Hallo GuentherH,

vielen Dank für deine Antwort, habe laut dem Guide soweit Sharepoint 2.0 zum laufen bekommen, nun habe ich aber Sharepoint 3.0 installiert und da geht das debakel weiter.. immer wenn ich den Assistenten für die Zentraladministration durchführe, bricht er mit einem Fehler ab (Eine Ausnahme vom Typ 'System.Data.SqlClient.SqlException' wurde ausgelöst.) Ich habe mittels stsadm.exe schon ein inplace upgrade probiert, hat nicht funktioniert.
Hat vielleicht jemand eine andere Idee wie ich diesen Fehler ausmerzen kann? Als Fehlermeldung in der Kommandozeile kommt noch das SQL Remoteverbindungen nicht zulässig sind, wie aktiviere ich die denn?

Grüße
Stippi
Bitte warten ..
Mitglied: GuentherH
02.11.2010 um 16:52 Uhr
Hallo.

nun habe ich aber Sharepoint 3.0 installiert und da geht das debakel weiter

Wundert mich aber auch nicht. Warum installierst du ohne Plan einfach darauf los, ohne dich vorher zu informieren.

Ein Inplace Upgrade ist von SPS 2.0 auf SPS 3.0 ist auf einem SBS nicht möglich, da der SBS einige Funktionen des SPS 2.0 benötigt.

Also dann, in der Zwischenzeit hast du ja schon Übung. Noch einmal von vorne, aber dann richtig - http://blogs.technet.com/b/sbs/archive/2006/11/30/wss-v3-0-installation ...

LG Günther
Bitte warten ..
Mitglied: Stippi
03.11.2010 um 08:19 Uhr
Hallo GuentherH,

vielen Dank für deine Antwort. Ich dachte ehrlich gesagt das ich SPS 2.0 nicht wirklich brauchen würde, sodass ich ein Upgrade ohne Sorgen durchführen kann. Das der SBS einige Funktionen vom SPS 2.0 benötigt wusst ich nicht, daher auch mein Plan des Upgrade. Ich werde mal alles von vorne durchführen und diesmal Step-By-Step nach den Guides vorgehen.

Vielen Dank für deine Hilfe!

Grüße
Stippi
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Informationsdienste
gelöst Dienstplan als ics bzw. ical-Datei zur Verfügung stellen (7)

Frage von FreshRawrr zum Thema Informationsdienste ...

Internet
Selbstgehostete B2B Datei-Sharing-Portale wie ProjectSend (3)

Frage von Hannes-Schurig zum Thema Internet ...

Webentwicklung
gelöst HTML Output in eine txt Datei mit VisualBasicScript (2)

Frage von coca22COCA zum Thema Webentwicklung ...

Informationsdienste
gelöst Aktuelle Firefox MSI Datei!? (8)

Frage von Hendrik2586 zum Thema Informationsdienste ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...