Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Companyweb oder Internet beides geht nicht, DNS Problem ?

Frage Microsoft Windows Server

Mitglied: arwin

arwin (Level 1) - Jetzt verbinden

02.08.2005, aktualisiert 09.08.2005, 9036 Aufrufe, 5 Kommentare

Server findet nach Einträgen der DNS nur "entweder" Internet "oder" Intranet zugriff auf beides nicht möglich

Hallo,

ich schätze mein problem ist für Profis recht einfach. Ich glaube es hat was mit den DNS Einträgen zu tun. Habe einen SBS 2003 aufgespielt, und mit dem Assitenten den Internzugriff konfiguriert, was allerdings nicht zum Erfolg führte. Obwohl ich die entsprechenden DNS Daten des Providers im Assistenten angab, funtionierte der Zugriff aufs weite Web nicht! Dann stellte ich fest, das die DNS Einträge gar nicht gesetzt waren (z,Bsp. bei TCP/IP Protokoll > Eigenschaften hier war der Server selbst als DNS eingetragen - und mit diesen Einstellungen funktionierte der Zugriff aufs Companyweb, aber nicht nach draussen: Internet).

Dann habe ich die DNS Server des Providers hier eingetragen und schon fluppte das Internet, aber das Companyweb wird nun nicht merh gefunden.

Alle diese Angaben beziehen sich bisher auf den Server selbst, es sind noch keine Clients angebunden.

Nun meine Vermutung: Das liegt wohl an der Konfiguration der DNS. Denn wie soll der Server des Providers mein Companyweb kennen ?!

Nur, wie bringe ich dem Server bei auf beides zuzugreifen ?

ps: Gateway ist ein Hardwarerouter nicht der SBS, und am Server auch als soches eingtragen ..

Danke schon mal für hilfreiche Hinweis..

Thx

Arwin
Mitglied: hanswurscht
02.08.2005 um 22:24 Uhr
Hallo Arwin,

wenn ich Dich Recht verstehe, hast Du folgende Konstellation:

Clients -> Server -> Router -> Internet

Dann musst Du dem Router die DNS-Einträge Deines Providers eintragen.
Auf dem Windows Server musst Du als DNS-Server die IP des Windows-Servers eingeben und als Gateway Deinen Router.
Den Clients musst Du Deinen Server als DNS-Server eintragen und als Gateway den Router. So sollte es funktionieren.

Viel Erfolg
Bitte warten ..
Mitglied: arwin
02.08.2005 um 22:45 Uhr
hallo hanswurscht,

erst mal vielen Dank für die schnelle Antwort. Ich würde sagen meine Kofiguration wäre folgende:

clients (noch nicht angebunden) ->
& Server -> Switch -> Router -> Internet

Was in meiner Beschreibung wohl nicht vernünftig rübergekommen ist, das ich direkt vom server aus ins web wollte. sofern ich das nicht möchte trage ich also die server ip als dns ein, das ist klar, dann kann der server selber aber nicht ins internet, jedenfalls bei mir wars so. Ich weiss dass das wohl auch nicht besonders sinnvoll ist, aber wie sieht es denn aus um beispielsweise updates auf den server zu laden. soweit ich mitbekommen habe hat der sbs doch sogar automatische update funktionen, wie soll das denn funtionieren, wenn er das internet nicht findet ?

also, gibt es eine möglichkeit den server so zu konfigurieren, dass er selber sowohl internetseiten findet als auch das companyweb ?

sofern die einstellungen die du erwähnst funktionieren sollten, habe ich ein anderes problem, denn so war bei mir die einstellung nach einrichtung mit dem assistenten...

thx

Arwin
Bitte warten ..
Mitglied: csw
03.08.2005 um 09:37 Uhr
Hallo Arwin,

wenn ich Dich Recht verstehe, hast Du
folgende Konstellation:

Clients -> Server -> Router ->
Internet

Dann musst Du dem Router die
DNS-Einträge Deines Providers
eintragen.
Auf dem Windows Server musst Du als
DNS-Server die IP des Windows-Servers
eingeben und als Gateway Deinen Router.
Den Clients musst Du Deinen Server als
DNS-Server eintragen und als Gateway den
Router. So sollte es funktionieren.

Viel Erfolg

als Standardgateway die IP des Routers eintragen
als DNS-Server die eigene IP des Servers
am Server in der DNS-Konfiguration die IP des DNS-Servers Deines ISP bei Weiterleitung eintragen.
(bei T-Online z.b. 217.237.151.97) das ist auch der DNS-Server den der Router bei der Einwahl erhält.
Bitte warten ..
Mitglied: arwin
03.08.2005 um 09:38 Uhr
Super! Danke..
Bitte warten ..
Mitglied: Marcus2000
09.08.2005 um 20:50 Uhr
kannst du mir die konfiguration mailen. ich habe das selbe prob wie Du
Bitte warten ..
Ähnliche Inhalte
DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

DNS
Website DNS geht IP nicht (12)

Frage von TechTobi zum Thema DNS ...

Voice over IP
Skuriles DNS Problem (8)

Frage von Phill93 zum Thema Voice over IP ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (21)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...