Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Companyweb läuft auf einem Client aufeinmal nicht mehr

Frage Internet

Mitglied: samke

samke (Level 1) - Jetzt verbinden

31.03.2009, aktualisiert 11:39 Uhr, 3069 Aufrufe, 1 Kommentar

Hallo,

wir haben die Companyweb Website von MS vom SBS 2003 bei uns laufen. Die Clients können wunderbar im Netzwerk auf die Seite zugreifen.
Jetzt aber zum Problem, aufeinmal kann ein Client - Windows 2000 - die Website nicht mehr öffnen. Fehler 404 Website wird nicht gefunden.

Meldet sich die Benutzerin an einem anderen PC mit ihren Benutzerdaten an, läuft die Seite, meldet sich jemand anderes an den Win2000 Rechner an, läuft die Seite auch bei dem nicht. Sprich es müsste sich eigentlich um ein Rechner Problem handeln.

IP bezieht der Rechner über DHCP, haben aber auch schon feste IP/GW/DNS probiert, leider kein Unterschied.

-> ping companyweb funktioniert - richtige IP kommt zurück.
Wenn man allerdings mit 1. -> nslookup Servername 2. -> nslookup IP 3. -> nslookup companyweb arbeitet, läuft nur Punkt zwei sauber zurück.
Bei Punkt 1 und 3 kommt die Meldung: "*** SERVERNAME wurde von SERVERNAME.DOMAIN.local nicht gefunden: Non-existent domain".
Bei den anderen Clients laufen alle drei Punkte sauber durch.

Am IIS unter der Website companyweb (und auch bei der Standard Seite) habe ich die IP Adresse auf "(Keine zugewiesen)" gestellt - den Tipp habe ich über google dazu gefunden.

Ich habe auch schon den DNS Cash am Win2000 Rechner von Hand geleert - per ipconfig /flushdns -> kein Erfolg.

Proxyeinstellungen im IE wurden auch nicht getroffen, bzw. da wurde auch nichts geändert.
Ebenso wurde an der Firewall o.ä. nichts verändert.

Das einzige was wir im Netz geändert haben, ist ein neuer Switch und das der DHCP Server nun nicht mehr auf dem SBS sondern auf einem Lancom Router läuft.
Aber wie gesagt, aller anderen Clients (WinXP Pro) funktionieren ja auch, nur der Win2000 Client nicht.

Hat einer vielleicht noch eine Idee, woran es liegen könnte?
Kann doch nicht sein, dass das auf einmal nicht mehr läuft .


Gruß
Mitglied: samke
31.03.2009 um 12:57 Uhr
Hallo noch mal,
wir haben jetzt in der Host Datei auf dem Win2000 Rechner in der Host Datei den Eintrag "IPvomSBS companyweb" zugefügt. Nun läuft das Companyweb auf dem PC wieder. Aber auf den anderen Clients ist die Hostdatei nicht angepasst und es läuft trotzdem.

Wie kann das sein?
Bitte warten ..
Ähnliche Inhalte
Windows Server
Startscript erfordert bei Windows Clients aufeinmal andere Rechte
Frage von staybbWindows Server1 Kommentar

Hallo zusammen, wir haben bei uns ein Startscript als .cmd auf dem Domäncontroller liegen, welches von Windows 7 und ...

RedHat, CentOS, Fedora
Linux Befehle gehen im Linux aufeinmal nicht
gelöst Frage von 116480RedHat, CentOS, Fedora13 Kommentare

Hallo, ich kann aufeinmal im Linux keine Befehle mehr eingeben. LS etc geht nicht. Siehe Printscreen. Gruss Ralf

Windows Server
SBS 2011 - Companyweb - IE11
gelöst Frage von LKaderavekWindows Server1 Kommentar

Hallo, ich habe das Problem, dass seit einigen Wochen das Companyweb und die Remote-Dienste vom SBS 2011 sehr schlecht ...

E-Mail
Gmail läuft nicht
gelöst Frage von schattenhackerE-Mail10 Kommentare

Hallo, habe ein gmail email konto mit ca. 18000 mails. Mit incredimail konnte ich die bislang anschauen und bearbeiten. ...

Neue Wissensbeiträge
Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 1 StundeMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 14 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 21 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 22 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1018 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...