Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Companyweb auf SBS 2003 plötzlich nur per https erreichbar

Frage Microsoft Windows Server

Mitglied: Torsten-S

Torsten-S (Level 1) - Jetzt verbinden

12.11.2010 um 18:56 Uhr, 4824 Aufrufe, 6 Kommentare

Hallo liebes Forum,

habe hier einen WIN 2003 SBS premium, der auf einmal Probleme mit der firmeninternen Webseite companyweb hat (Sharepoint Services). Ich kann die Seite intern nicht mehr via http erreichen, sondern nur noch per https.
Wenn ich eingebe http://companyweb, dann erscheint der Willkommensbildschirm vom SBS, wo ich dann den Remotewebarbeitsplatz, das Companyweb und den Netzwerkkonfigurationsassistenten aufrufen kann.

In der Ereignisanzeige kann ich auch keine Hinweise finden, die auf das Problem hindeuten.

Hatte das Problem schon mal einer/eine von Euch und kann mir jemand hier einen Tipp geben??


Herzl. Dank!!


Schöne Grüße,

Torsten
Mitglied: Pjordorf
12.11.2010 um 20:14 Uhr
Hallo,

Zitat von Torsten-S:
Hatte das Problem schon mal einer/eine von Euch und kann mir jemand hier einen Tipp geben??
Nun die frage aller Fragen ist doch mal wieder was wurde gemacht bevor es nicht ging? Updates? Bitte sage nicht "Es wurde nichts gemacht"

Peter
Bitte warten ..
Mitglied: GuentherH
12.11.2010 um 20:48 Uhr
Hi.

Bitte sage nicht "Es wurde nichts gemacht

Was wurde gemacht, bevor nichts gemacht wurde

LG Günther
Bitte warten ..
Mitglied: Torsten-S
13.11.2010 um 08:16 Uhr
Hallo Ihr beiden,

herzl. Dank für Eure Antworten. Leider helfen mir die nicht besonders, da ich den Server nicht allein betreue, sondern nur gelegentlich Support leiste, wenn man vor Ort nicht weiter kommt. WIe Ihr wisst, hat man ja nie etwas geändert. Eben das ist mein Problem.
Dachte, dass hier evtl. jemand schon einmal auf dieses Problem gestoßen ist und wuste, was VORHER getan wurde, so dass es zu diesem Problem gekommen ist.

Trotzdem danke!


Torsten
Bitte warten ..
Mitglied: HubertN
13.11.2010 um 13:26 Uhr
Moin

ich würde mal sagen, das "Problem" wird meist dadurch ausgelöst, dass jemand in der SBS-Konsole vielleicht mal "eben so" den einen oder andere Assistenten ausführt oder eben ansonsten in den Einstellungen des Servers herumspielt. Besonders die Assistenten zeigen ungeahnte Nebeneffekte, wenn man sie benutzt ohne wirklich zu wissen, was sie tun.

Und die Konfiguration der Webseiten findet sich im IIS-Manager - das dürfte doch eigentlich klar sein...


Gruß

Hubert
Bitte warten ..
Mitglied: Torsten-S
25.11.2010 um 09:57 Uhr
Hallo an alle, die es interessiert: habe die Lösung:

Verwaltung - Internetinformationsdienste-Manager - websites - companyweb - Eigenschaften - Reiter Website: hier bei Identifikation der Webseite die IP-Adresse des SBS löschen - einfach frei lassen - und schon läuft es wieder!

Schöne Grüße,


Torsten
Bitte warten ..
Mitglied: Pjordorf
26.11.2010 um 17:58 Uhr
Hallo,

Zitat von Torsten-S:
Hallo an alle, die es interessiert: habe die Lösung:
Schön das es wieder läuft. Mich würde jetzt nur noch interesieren wie viele Sachen du geprüft / getestet / geändert hast bis du die geänderte Einstellung gefunden hast. Ich hatte das auch mal, nur da wusste ich das ich 2 Tage vorher am IIS Einstellungen geändert hatte. Da konnte ich dann schnell die sache eingrenzen.

Gruß
Peter
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht (11)

Frage von danieluk15 zum Thema Exchange Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...