Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Server

GELÖST

Companyweb auf SBS 2003 plötzlich nur per https erreichbar

Mitglied: Torsten-S

Torsten-S (Level 1) - Jetzt verbinden

12.11.2010 um 18:56 Uhr, 4857 Aufrufe, 6 Kommentare

Hallo liebes Forum,

habe hier einen WIN 2003 SBS premium, der auf einmal Probleme mit der firmeninternen Webseite companyweb hat (Sharepoint Services). Ich kann die Seite intern nicht mehr via http erreichen, sondern nur noch per https.
Wenn ich eingebe http://companyweb, dann erscheint der Willkommensbildschirm vom SBS, wo ich dann den Remotewebarbeitsplatz, das Companyweb und den Netzwerkkonfigurationsassistenten aufrufen kann.

In der Ereignisanzeige kann ich auch keine Hinweise finden, die auf das Problem hindeuten.

Hatte das Problem schon mal einer/eine von Euch und kann mir jemand hier einen Tipp geben??


Herzl. Dank!!


Schöne Grüße,

Torsten
Mitglied: Pjordorf
12.11.2010 um 20:14 Uhr
Hallo,

Zitat von Torsten-S:
Hatte das Problem schon mal einer/eine von Euch und kann mir jemand hier einen Tipp geben??
Nun die frage aller Fragen ist doch mal wieder was wurde gemacht bevor es nicht ging? Updates? Bitte sage nicht "Es wurde nichts gemacht"

Peter
Bitte warten ..
Mitglied: GuentherH
12.11.2010 um 20:48 Uhr
Hi.

Bitte sage nicht "Es wurde nichts gemacht

Was wurde gemacht, bevor nichts gemacht wurde

LG Günther
Bitte warten ..
Mitglied: Torsten-S
13.11.2010 um 08:16 Uhr
Hallo Ihr beiden,

herzl. Dank für Eure Antworten. Leider helfen mir die nicht besonders, da ich den Server nicht allein betreue, sondern nur gelegentlich Support leiste, wenn man vor Ort nicht weiter kommt. WIe Ihr wisst, hat man ja nie etwas geändert. Eben das ist mein Problem.
Dachte, dass hier evtl. jemand schon einmal auf dieses Problem gestoßen ist und wuste, was VORHER getan wurde, so dass es zu diesem Problem gekommen ist.

Trotzdem danke!


Torsten
Bitte warten ..
Mitglied: Dye.Kehasa
13.11.2010 um 13:26 Uhr
Moin

ich würde mal sagen, das "Problem" wird meist dadurch ausgelöst, dass jemand in der SBS-Konsole vielleicht mal "eben so" den einen oder andere Assistenten ausführt oder eben ansonsten in den Einstellungen des Servers herumspielt. Besonders die Assistenten zeigen ungeahnte Nebeneffekte, wenn man sie benutzt ohne wirklich zu wissen, was sie tun.

Und die Konfiguration der Webseiten findet sich im IIS-Manager - das dürfte doch eigentlich klar sein...


Gruß

Hubert
Bitte warten ..
Mitglied: Torsten-S
25.11.2010 um 09:57 Uhr
Hallo an alle, die es interessiert: habe die Lösung:

Verwaltung - Internetinformationsdienste-Manager - websites - companyweb - Eigenschaften - Reiter Website: hier bei Identifikation der Webseite die IP-Adresse des SBS löschen - einfach frei lassen - und schon läuft es wieder!

Schöne Grüße,


Torsten
Bitte warten ..
Mitglied: Pjordorf
26.11.2010 um 17:58 Uhr
Hallo,

Zitat von Torsten-S:
Hallo an alle, die es interessiert: habe die Lösung:
Schön das es wieder läuft. Mich würde jetzt nur noch interesieren wie viele Sachen du geprüft / getestet / geändert hast bis du die geänderte Einstellung gefunden hast. Ich hatte das auch mal, nur da wusste ich das ich 2 Tage vorher am IIS Einstellungen geändert hatte. Da konnte ich dann schnell die sache eingrenzen.

Gruß
Peter
Bitte warten ..
Ähnliche Inhalte
Windows Server
SBS 2011 - Companyweb - IE11
gelöst Frage von LKaderavekWindows Server1 Kommentar

Hallo, ich habe das Problem, dass seit einigen Wochen das Companyweb und die Remote-Dienste vom SBS 2011 sehr schlecht ...

Cluster
Cluster-IP plötzlich nicht mehr erreichbar!!!
gelöst Frage von Dante2191Cluster18 Kommentare

Hallo allerseits, bin gerade am verzweifeln Hab ein Cluster aus 3 Windows Server 2008R2 Terminalservern auf einem VMWare ESX ...

Windows Netzwerk
Windows SBS 2011: plötzlich ist die IP-Adresse des Mail Providers nicht mehr erreichbar
Frage von Guenni13Windows Netzwerk3 Kommentare

Wir haben Windows Small Business Server 2011 Standard im Einsatz, d.h. es läuft Exchange 2010. Der Hoster der Mails ...

Exchange Server
OWA nach Update auf SBS 2011 nicht erreichbar
gelöst Frage von manuel1985Exchange Server4 Kommentare

Moin, ich habe bei einem Kunden im Rahmen der Vorbereitungen einer Migration folgendes Phänomen: Am Wochenende habe ich alle ...

Neue Wissensbeiträge
Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 37 MinutenRouter & Routing

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 7 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 12 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS10 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...