Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Companyweb im SBS2008 nachinstallieren

Frage Microsoft

Mitglied: Majestro1980

Majestro1980 (Level 1) - Jetzt verbinden

09.04.2010, aktualisiert 11:49 Uhr, 10408 Aufrufe, 11 Kommentare

...SBS 2008 R2... Companyweb fehlt komplett

Hallo Leute,

mein Kunde (bzw. sein Praktikant) hat an seinem SBS 2008 R2 fleißig konfiguriert, nun ist das Companyweb komplett verschwunden, selbst der Ziel Ordner ist nicht mehr da. in der SharePoint DB ist der Eintrag auch nicht mehr vorhanden.

Es ist auch keine Datensicherung vorhanden !

Nun meine Frage ?!?

Wie kann man das Companyweb neu installieren ? Bzw. nachinstallieren ?

Liebe Grüße

Björn
Mitglied: HeinrichXII
09.04.2010 um 13:31 Uhr
Hi,

ich würde sagen Reparaturinstallation. SBS2008R2 - hab ich da was verpasst, ist der schon auf dem Markt?

MfG Heinrich
Bitte warten ..
Mitglied: Majestro1980
09.04.2010 um 13:38 Uhr
sorry mein Fehler - also kein R2
Bitte warten ..
Mitglied: Majestro1980
09.04.2010 um 13:59 Uhr
Zitat von HeinrichXII:
Hi,

ich würde sagen Reparaturinstallation. SBS2008R2 - hab ich da was verpasst, ist der schon auf dem Markt?

MfG Heinrich

Hallo Heinrich,

wird bei der SBS 2008 Reparaturinstallation, irgendwas besonderes verändert (Userkonten / Exchange Einstellungen etc...) oder bleiben mir die Werte erhalten ?

MFG
Björn
Bitte warten ..
Mitglied: GuentherH
09.04.2010 um 20:22 Uhr
Hallo.

Schau hier einmal nach - http://technet.microsoft.com/en-us/library/dd540850(WS.10).aspx

LG Günther
Bitte warten ..
Mitglied: Majestro1980
10.04.2010 um 19:37 Uhr
Hallo Günther,

vielen Dank damit konnte ich mein problem lösen.

Allerdings muss man nach dieser Vorgehensweise die bindings und die Berechtigungen neu setzten.

Liebe Grüße
Björn
Bitte warten ..
Mitglied: Senbei
27.04.2010 um 23:36 Uhr
Hallo Björn,

kannst du das mit den "Berechtigungen neu setzen" bitte genauer erklären?

Gruß, Senbei
Bitte warten ..
Mitglied: GuentherH
28.04.2010 um 08:16 Uhr
Hallo.

Ist in meinem geposteten Link alles beschrieben. Einfach alle Punkte die die Sharepoint Services betreffen durcharbeiten.

LG Günther
Bitte warten ..
Mitglied: Senbei
28.04.2010 um 09:38 Uhr
Ja, den Link kenn ich zu genüge...

Habe in dem Zusammenhang aber das Problem, dass ich vom SBS 2008 nicht als Admin auf die Webseite zugreifen kann.
Es wird immer ein Benutzername & Passwort verlangt.

Wenn ich mich jedoch an einem Client als Admin anmelde, kann ich auf die Webseite zugreifen?!?!

Weiß jemand nen Rat?

Gruß, Senbei
Bitte warten ..
Mitglied: GuentherH
28.04.2010 um 13:31 Uhr
Hallo.

dass ich vom SBS 2008 nicht als Admin auf die Webseite zugreifen kann.

Das ist aber ein ganz anderes Problem - http://blogs.technet.com/sbs/archive/2009/04/17/authentication-issues-a ...

LG Günther
Bitte warten ..
Mitglied: Senbei
28.04.2010 um 14:09 Uhr
Vielen Dank für den Link.

Habe diese Problematik öfter mal im Netz im Zusammenhang mit dem SB 2003 gelesen, jedoch nie Informationen zum SBS 2008 gefunden.

Danke!

Gruß, Senbei
Bitte warten ..
Mitglied: GuentherH
28.04.2010 um 20:39 Uhr
Bitte, gerne geschehen

LG Günther
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Meldung, dass das Zertifikat ausläuft beim Aufbau einer RDP Verbindung SBS2008 (5)

Frage von pitamerica zum Thema Windows Server ...

Exchange Server
gelöst Migration von Server SBS2008 zu Server2016 inkl. Exchange und SharePoint und SQL (17)

Frage von frosch2 zum Thema Exchange Server ...

Windows Server
gelöst Core Server 2012R2 - GUI mit Powershell nachinstallieren - korrekte Pfadangabe (2)

Frage von takvorian zum Thema Windows Server ...

Batch & Shell
gelöst Batch mit Copy auf SBS2008 funktioniert nicht, auf Client geht es (9)

Frage von CyCOtt zum Thema Batch & Shell ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte