Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Compaq 6400R SAN wird nicht gefunden....

Frage Hardware SAN, NAS, DAS

Mitglied: willi896

willi896 (Level 1) - Jetzt verbinden

21.05.2007, aktualisiert 05.06.2007, 4031 Aufrufe, 2 Kommentare

Hallo, ich bin neu in diesem Forum und hätte da auch schon mal eine Frage, ..

Ich möchte einen SQL-Cluster aufsetzen (2x Compaq 6400r) mit einer Anbindugn an ein LWL-Array über einen LWL-SAN-Switch.

Beide Server sind mit 2003 aufgesetzt und je mit einer LWL-Karte an den SAN-Switch angeschlossen. Der SAN-Switch ist mit dem Array verbunden.

Mein Problem ist nur, dass das Array nicht gefunden wird. Ich habe keinerlei Anzeige über das Array. Gibt es dafür eine Funktion oder sollte das Array unter der Datenträgerverwaltung direkt angezeigt werden?

Ich habe das Array auch schon direkt an einen Server angeschlossen und es wird auch nicht gefunden.

Benötige ich dafür ein Tool oder kann evtl. das Array defekt sein?

Vielen Dank und Grüße
Willi
Mitglied: helpi
28.05.2007 um 15:15 Uhr
Hallo Willi,

welches Array hast Du denn im Einsatz? Dort müssen erst Platten definiert und freigegeben werden. Das ist aber bei jedem Array anders. Sind virtuelle Platten definiert, so müssen sie für die Host Bus Adapter in den Servern freigegeben werden. Eine Default-Einstellung gibt es da meist nicht ...

Gruß
Stephan
http://www.storitback.de
Bitte warten ..
Mitglied: willi896
05.06.2007 um 11:49 Uhr
Das Array ist ein 4100 Compaq mit 12 Platten.
Habe das Problem lösen können, es waren die LWL-Kabel. Die waren scheinbar nicht in Ordnung
und mittlerweile habe ich eine Doku zur SAN gefunden, wo die LED-Zustände beschrieben sind.
Damit konnte ich feststellen, das die Kabel defekt sind.
Jetzt wird das Array richtig angezeigt.

Grüße
Willi
Bitte warten ..
Ähnliche Inhalte
Sonstige Systeme
Datacore Sansymphony vs IBM San Volume Controller (6)

Frage von TECHGENE zum Thema Sonstige Systeme ...

Windows 7
Pdfcreator - DLL Fehler - Einsprungpunkt nicht gefunden (5)

Frage von harald.schmidt zum Thema Windows 7 ...

Festplatten, SSD, Raid
Eingebauter RAID-Controller wird nicht gefunden (5)

Frage von Norbertos zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (18)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...