Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Compaq Evo N410C Akku wird nicht geladen, bzw. entladen

Frage Hardware Notebook & Zubehör

Mitglied: uebeltat

uebeltat (Level 1) - Jetzt verbinden

22.08.2007, aktualisiert 14.07.2008, 10110 Aufrufe, 2 Kommentare

Akku wird erkannt, aber weder geladen noch entladen!

Guten Morgen Forum!


Habe heute mal ein (für mich) unerklärliches Problem.

Habe mir vor längerer Zeit ein (gebrauchtes) Compaq EVO N410C Subnotebook zugelegt. Meiner Meinung nach ein Top-Gerät, aber darum geht es hier nicht.

Das einzige was nicht mehr so ganz i.O. war: Der Akku. Er funktionierte zwar noch, aber eben nicht mehr lange. Bei einer Akku-Kalibrierung (im BIOS auswählbar) hat er dann ihn dann das Zeitliche gesegnet... Er wurde nicht mehr erkannt und das Notebook fuhr damit auch nicht mehr mit angeschlossenem Akku hoch, bzw. ging gar nicht mehr an. Akku raus und es lief.

Daher: Neuer Akku bestellt.

Akku, wurde geliefert, wurde angesteckt, Notebook wurde hochgefahren. Ich war schon etwas verwirrt als die Lade-Leuchte nicht aufleuchtete, dachte mir aber nix dabei, weil im BS (Windows XP Prof.) angezeigt wurde, dass der Akku geladen wurde.

Allerdings runzelte ich meine Stirn etwas, als nach einer halben Stunde der Akku immernoch auf 64% stand...
Der Akku wird erkannt (Seriennummer, Typ, Ladezustand, etc. wird angezeigt), aber kann nicht geladen werden. Und bei dem Versuch das Notebook mit dem Akku zu betreiben passiert ebenfalls nicht.


Habe vom Versender erfahren, dass Notebookakkus nen Überspannungsschutz haben und dieser Akku neu "aktiviert" werden müssen.
Stimmt das? Und wenn ja, wie macht man das?

Sorry für den langen Text *gg*


LG, Lars
Mitglied: geopil
13.07.2008 um 20:41 Uhr
Hallo Lars,

konntest Du Dein Problem mit dem Akku lösen ?

Gruß

georg
Bitte warten ..
Mitglied: uebeltat
14.07.2008 um 04:53 Uhr
Leider nein, das Problem besteht nach wie vor.

Habe mich damit abgefunden und betreibe das Gerät jetzt nur noch mit Kabel...

Gruß, Lars
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Windows 10 Anmeldemaske wird nicht geladen (1)

Frage von Beslind zum Thema Windows 10 ...

Festplatten, SSD, Raid
gelöst Samsung 960 EVO 1 TB M.2 SSD zu langsam in Verbindung mit ASUS PRIME Z270-A (8)

Frage von OhnePlanAmWerk zum Thema Festplatten, SSD, Raid ...

CPU, RAM, Mainboards
gelöst RAM Takt wird nicht Richtig erkannt obwohl XMP 2.0 Profil Geladen Ist (6)

Frage von Interception zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(31)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (14)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Netzwerke
VLAN Verständnissproblem (9)

Frage von Dragan123 zum Thema Netzwerke ...