Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Compaq Evo N410C Akku wird nicht geladen, bzw. entladen

Frage Hardware Notebook & Zubehör

Mitglied: uebeltat

uebeltat (Level 1) - Jetzt verbinden

22.08.2007, aktualisiert 14.07.2008, 10093 Aufrufe, 2 Kommentare

Akku wird erkannt, aber weder geladen noch entladen!

Guten Morgen Forum!


Habe heute mal ein (für mich) unerklärliches Problem.

Habe mir vor längerer Zeit ein (gebrauchtes) Compaq EVO N410C Subnotebook zugelegt. Meiner Meinung nach ein Top-Gerät, aber darum geht es hier nicht.

Das einzige was nicht mehr so ganz i.O. war: Der Akku. Er funktionierte zwar noch, aber eben nicht mehr lange. Bei einer Akku-Kalibrierung (im BIOS auswählbar) hat er dann ihn dann das Zeitliche gesegnet... Er wurde nicht mehr erkannt und das Notebook fuhr damit auch nicht mehr mit angeschlossenem Akku hoch, bzw. ging gar nicht mehr an. Akku raus und es lief.

Daher: Neuer Akku bestellt.

Akku, wurde geliefert, wurde angesteckt, Notebook wurde hochgefahren. Ich war schon etwas verwirrt als die Lade-Leuchte nicht aufleuchtete, dachte mir aber nix dabei, weil im BS (Windows XP Prof.) angezeigt wurde, dass der Akku geladen wurde.

Allerdings runzelte ich meine Stirn etwas, als nach einer halben Stunde der Akku immernoch auf 64% stand...
Der Akku wird erkannt (Seriennummer, Typ, Ladezustand, etc. wird angezeigt), aber kann nicht geladen werden. Und bei dem Versuch das Notebook mit dem Akku zu betreiben passiert ebenfalls nicht.


Habe vom Versender erfahren, dass Notebookakkus nen Überspannungsschutz haben und dieser Akku neu "aktiviert" werden müssen.
Stimmt das? Und wenn ja, wie macht man das?

Sorry für den langen Text *gg*


LG, Lars
Mitglied: geopil
13.07.2008 um 20:41 Uhr
Hallo Lars,

konntest Du Dein Problem mit dem Akku lösen ?

Gruß

georg
Bitte warten ..
Mitglied: uebeltat
14.07.2008 um 04:53 Uhr
Leider nein, das Problem besteht nach wie vor.

Habe mich damit abgefunden und betreibe das Gerät jetzt nur noch mit Kabel...

Gruß, Lars
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Microsoft
Microsoft Surface 4 Pro - häufige "Hänger" im Akku-Betrieb (1)

Frage von DanielMaier zum Thema Microsoft ...

Notebook & Zubehör
Zusätzlicher Akku für Notebook (11)

Frage von dojo2000 zum Thema Notebook & Zubehör ...

Windows 10
gelöst Serverseitiges Profil wird nicht geladen (10)

Frage von Morslupatus zum Thema Windows 10 ...

Microsoft
Microsoft erstattet Akku-Reparaturkosten für Surface Pro 3

Link von runasservice zum Thema Microsoft ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...