Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Compaq ML350 G1 - Problem mit SCSI-RAID-Controller

Frage Hardware Server-Hardware

Mitglied: tikayevent

tikayevent (Level 2) - Jetzt verbinden

31.07.2007 um 03:28 Uhr, 5524 Aufrufe

Hallo,

ich müsste mal eure Hilfe in Anspruch nehmen und hoffe, dass mir einer helfen kann.

Ich hab hier einen Compaq ML350 G1 (P3 933, 512MB RAM) stehen. Der läuft auch wunderbar. Zumindest in der Basisversion mit ein paar mehr Festplatten am Compaq-Controller.

Der eigentliche Grund für den Kauf waren die beiden PCI-X-Slots damit ich Gigabit-LAN und Ultra160-SCSI-RAID-Controller mit einer akzeptablen Geschwindigkeit ansteuern kann.
Beim Einsetzen der Gigabit-Karte gabs kein Problem, wurde sofort erkannt und rennt auch.

Jedoch hab ich dann auch versucht den Ultra160-SCSI-RAID-Controller zu verbauen (Netfinity NetRAID 4 FRU P/N 09N9540). In einem anderen Rechner läuft der einwandfrei. Wenn ich den Controller jedoch in den Server einbaue, hängt sich das System an der Stelle auf, an der der Controller normal die Laufwerke sucht (Normalfall: Zählt von 7 Minuten herunter bis alle Laufwerke erkannt sind | Im Compaq: zeigt immer von Anfang an 3 Min 0 sec an und da bewegt sich nichts).

Hab mich dann irgendwann damit abgefunden, dass das ein Schuss in den Ofen war.

Vor dem Netfinity hab ich mit einen Mylex 960P/PD gekauft, der auch einwandfrei läuft. Ist ein Dreikanal-SCSI-RAID, der nur Ultra2 unterstützt. Nicht das schnellste, aber sollte vollkommen ausreichen. Dieser wird erkannt, Verbund wurde korrekt installiert, der Windows Server 2003 Standard erkennt den Controller und den RAID-Verbund. Formatieren problemlos.
Jedoch kann ich nicht mehr die Gigabit-Karte nutzen. Grund von Windows ist, dass nicht genügend Ressourcen vorhanden sein. Ich hab dann einfach mal im BIOS abgeschaltet was ging. Am Ende waren Ressourcen ohne Ende frei und alle Geräte bis auf den SCSI-Controller an dem die Boot-HD hing abgeschaltet.
Habe auch bereits den Problembehandlungskram von Windows durch, jedoch arbeitet Windows da gegen mich. Ich kann nicht herauslesen, welche Ressourcen den Konflikt produzieren noch kann ich diese ändern.

Dieses hat jedoch nichts an der Lage geändert.

Auf die Gigabitkarte will ich nicht verzichten und die funktioniert auch problemlos. Wenn ich die nicht im Rechner habe funktioniert der Netfinity auch nicht. Bei der Gigabitkarte handelt es sich um eine Alteon Acenic V Gigabit LWL - baugleich 3Com 3c985B-SX.

Kann mir einer helfen, dieses Problem zu lösen? Und zwar ohne große Investitionen zu machen. Wäre auch bereit einen oder beide SCSI-RAID-Controller gegen einen Smart-Array 431 oder ähnlich zu tauschen.

PS: Software-RAID unter Windows hab ich schon probiert, aber das macht ja mal gar keinen Spaß.

MfG

Ein hoffender Thomas
Neuester Wissensbeitrag
Ähnliche Inhalte
Speicherkarten
gelöst LSI RAID Controller gegen OnBoard Raid tauschen (Raid1) (8)

Frage von Maffi zum Thema Speicherkarten ...

Windows Server
Problem mit Domain Controller Umzug (8)

Frage von chrisen zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Raid Controller (evtl. HP P420.?) (4)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst LSI RAID Controller in LENOVO TD340 (10)

Frage von SchadeD zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (11)

Frage von DerFurrer zum Thema Windows Installation ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...