Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Compaq ProLiant ML350 G3 geht nach wenigen Sekunden Betrieb aus

Frage Hardware Server-Hardware

Mitglied: oslxt2

oslxt2 (Level 1) - Jetzt verbinden

10.06.2009, aktualisiert 16:09 Uhr, 6545 Aufrufe, 5 Kommentare

Ein Server vom Typ Compaq ProLiant ML350 G3 geht neuerdings nach wenigen Sekunden Betrieb aus. Nach einer gewissen Zeit läuft er wieder an, um wieder nach ein paar Sekunden auszugehen.

Hallo,

ich habe hier einen Server vom Typ Compaq ProLiant ML350 G3. Bis heute lief das Gerät einwandfrei. Neuerdings geht der Server aber wenige Sekunden nach dem Einschalten wieder aus. Es wurden keine Hardware-Veränderungen vorgenommen. An der installierten Software kann es nicht liegen, weil der Server in der Regel gar nicht bis zum OS-Booten kommt.

Die Status-LEDs vorne sind unauffällig (grün). Solange der Server läuft, leuchtet am Netzteil hinten die grüne LED. Geht das Gerät nach wenigen Sekunden - meist bereits, wenn der RAID-Controller initialisiert wird, manchmal aber auch später - aus, geht auch die grüne LED am Netzteil aus. Das leise Lüftergeräusch, das im ausgeschalteten Zustand immer vorhanden ist, bleibt auch nach dem unvermittelten Ausgehen. Das war früher auch so. Schließlich soll das Gerät ja auch nicht ganz außer Betrieb sein wg. Wake-On-LAN etc.

Ist der Server nach ein paar Sekunden (~10 Sekunden) ausgegangen, sieht alles so aus, als hätte ich den Power-Knopf gedrückt. Dann aber - nach gut 45 Sekunden - startet der Server wieder wie von Geisterhand, geht aber wieder genauso aus, wie bei manuellem Einschalten.

Ich würde tippen, dass das Netzteil defekt ist, habe mit diesen Compaq-Servern aber keine Erfahrung, sodass es auch etwas anderes sein könnte. Wie gesagt, für wenige Sekunden läuft der Server ganz normal - keine Fehler-LEDs auf dem Mainboard leuchten und auch vorne die Status-LEDs sind in Ordnung. Die Elektrolytkondensatoren auf dem Mainboard sehen alle einwandfrei aus.

Kennt jemand das Problem oder hat jemand einen Ratschlag, was ich probieren könnte? Ich zögere noch, auf bloßen Verdacht hin für mehr als 200,- EUR plus Versand ein "spare part" Netzteil zu bestellen, denn der Server an sich ist ja schon älter und vermutlich lohnt sich das dann kaum noch.

Danke für alle Tipps und Ideen!
oslxt2
Mitglied: 45877
10.06.2009 um 16:31 Uhr
Hört sich doch sehr nach netzteil oder mainboard an.
für 200€ kriegst du schonen nen ganzen gebrauchten proliant auf ebay. da gibt´s netzteile für 10 bis 20€
für die kiste.
Bitte warten ..
Mitglied: DerSchorsch
10.06.2009 um 18:36 Uhr
Hallo,

der Server müsste eigentlich eine iLo-Schnittstelle haben. Wenn du auf diese zugreifen kannst, müsstest du eigentlich das Hardware-Protokoll sehen.

Gruß,
Schorsch
Bitte warten ..
Mitglied: oslxt2
10.06.2009 um 19:33 Uhr
Hallo,

ich fürchte Remote-Zugriff hilft mir in dem Fall auch nicht weiter, da der Server nach wenigen Sekunden abschaltet. Ich komme weder bis zum BIOS-Setup noch hätte ich Zeit, Diagnosesoftware lokal oder remote laufen zu lassen. Das Gerät ist gleich nach dem Einschalten wieder aus.

Danke aber trotzdem,
oslxt2
Bitte warten ..
Mitglied: filippg
10.06.2009 um 20:10 Uhr
Hallo,

der Witz beim iLo ist, dass es auch an ist, wenn der Server aus ist. Sonst wird das mit dem Einschalten über iLO so schwierig....

Gruß

Filipp
Bitte warten ..
Mitglied: DerSchorsch
10.06.2009 um 20:31 Uhr
Hallo,

iLO ist eine ziemlich unabhängige Management-Lösung. Steht übrigends für Integrated Lights-Out und ist außerordentlich hilfreich, wenn beim Server die "Lichter aus" sind.
Dazu hat müsste dein Server eine eigene Netzwerkschnittstelle haben, die mit "iLO" oder "iLO2" beschriftet ist. Ich vermute mal, ihr habt diese nie initialisiert. D.h. sie hat keine feste IP, du musst also einen DHCP-Server nutzen, um sie mit einer zu versorgen.
Dann einfach mit einem Browser auf die IP zugreifen. Die initialen Zugangsdaten müssten auf einem Zettel stehen, der bei der Auslieferung am Server hing. Ich hoffe, den habt ihr noch.

Gruß,
Schorsch
Bitte warten ..
Ähnliche Inhalte
Windows Server
Netzwerkprobleme im Gast OS bei ProLiant ML350 Gen9 mit Hyper-V (3)

Frage von IxxZett zum Thema Windows Server ...

Server-Hardware
gelöst HP ProLiant - Kompatibilität (19)

Frage von Waishon zum Thema Server-Hardware ...

Windows Server
gelöst Suche Server für kleinen produktiv Betrieb (35)

Frage von leon123 zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (16)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Windows Server
Kennwort vergessen bei Hyper vserver 2012r (12)

Frage von jensgebken zum Thema Windows Server ...

Linux Desktop
Bildschirmauflösung unter Linux festlegen (12)

Frage von itebob zum Thema Linux Desktop ...

Windows Userverwaltung
gelöst Administrator hat alle Rechte verloren (10)

Frage von mrdead zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Gebäude mit WLAN ausstatten (9)

Frage von udobec zum Thema LAN, WAN, Wireless ...