Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Compaq ProLiant ML350 G3 und langsamer USB-Transfer

Frage Microsoft Windows Server

Mitglied: 64929

64929 (Level 1)

24.01.2009, aktualisiert 22:21 Uhr, 5773 Aufrufe, 6 Kommentare

Hallo miteinander

Hab hier ein (meiner Meinung nach) komisches Phänomen:

Zuerst einmal mein Setup:
Compaq ProLiant ML350 G3 Server
1x 2.2GHz Intel Xeon Prozessor
1024 MB-RAM
6x 36GB 10k Platten im RAID5-Verbund
Onboard HP NC7760 Gigabit NIC
Windows Server 2003

Der ProLiant ML350 G3 läuft nun seit einiger Zeit heir im Netz und versorgt alle Clients mit Daten etc..alles kein Problem.
Updates sind soweit alle installiert, sowie aktuelle Treiber.

Nun wollten wir für diverse Benutzerdaten (Sicherheit irrelevant) eine USB-Festplatte anhängen und im Netz freigeben.
Am alten Server war das kein Problem - hier aber anscheinend schon.

Wenn ich z.B ein Video streamen will, ruckelt das ziemlich oft - war früher am alten Server nie der Fall.
Hab daher mal die USB-PCI Karte eingebaut und installiert, da der Onboard Controller evtl. nicht USB 2.0 kompatibel ist.
Das Problem hat sich jetzt aber noch nicht gelöst, die Videos ruckeln immernoch sehr stark.

Wenn ich vom Client auf die externe Festplatte am Server etwas kopiere, zeigt mir DU-Meter zirka 9MB/s an, was für ein 100MBit Netzwerk ja gut ist.
Wenn ich vom Client nun etwas von der externen Festplatte am Server auf die lokale Platte kopiere, zeigt mir DU-Meter gerademal 1.5MB/s an - also sehr wenig.

An was könnte das liegen?
Bin um jeden Tipp froh...

Gruss
Thomas
Mitglied: NetWolf
25.01.2009 um 01:47 Uhr
Hallo Thomas,

stelle dir den Datenfluss mal bildlich vor.

Dann überlege mal, ob es u.a. an deinen AV-Programmen liegen könnte.
Die Temp-Verzeichnisse (Server/Client) sind leer?

Welcher Hersteller/Typ der ext. Festplatte?
Welche Partitionsgröße verwendest du auf der ext. Festplatte?
Welche Größe / Dateityp hat die Datei die kopiert wird?
Wann wurde das letzte mal defragmentiert?
Client hat welches Betriebssystem?

eine Frage: Videos über ext. Festplatte -> über Server -> an Client = WARUM?


Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: 64929
25.01.2009 um 10:27 Uhr
Hallo

Danke erstmal für deine Antwort.
Den AV-Scanner (ESET NOD32) hab ich erstmal deaktiviert, an dem liegts nicht.
Die Temp-Verzeichnisse sind soweit auch sauber.

- Die HDDs sind von Compaq.
- Partitionsgrösse auf der externen Festplatte ist ~100GB
- Die Videos haben unterschiedliche Formate und Grössen, aber es stockt schon wenn ich
z.B ein Video von 150MB *.avi File öffne, z.B im VLC.
- Defragmentiert habe ich vor zirka 1 Woche das letztemal - laut Anzeige ist die Platte auch nicht sonderlich fragmentiert.
- Client verwendet Windows XP Prof.

Diese Konstellation steht, weil mehrere Benutzer auf diese Videos zugreifen müssen...sonst hät ich lokal eine Festplatte hingestellt.

Gruss
Thomas
Bitte warten ..
Mitglied: 60730
25.01.2009 um 16:57 Uhr
Servus,

mit den USB Verbindungen bin ich immer sehr skeptisch, ob die in einem Netzwerk denn so Ihre daseinsberechtigungen haben.

An deiner Stelle, auch wenn der ML G3 schon etwas älter ist... -oder gerade deshalb

Überlege lieber mal die 6 36er Platten - die du momentan eh nicht mehr bekommst - gegen 3 146er auszutauschen.

Damit hast du nicht nur:
  • dem Server etwas Arbeit (verteile die Daten nur noch auf 3 anstatt 6 Platten) abgenommen
  • Dafür gesorgt, dass die alten Hündchen (36er Platten dürften so 5 Jahre auf dem Buckel haben?) ausgetauscht sind und ein Ausfall unwahrscheinlicher wird.
  • Sondern auch das Gefummel mit der USB Platte ist Schnee von gestern.

Denn was bringt dir ein Raid5, wenn andere Daten nur einmal vorhanden sind.

Ich denke, mit dem "Umbau" hast du zwar Geld in die Hand genommen, aber das ist das beste was du machen kannst.
Auf deine Gürtelschnalle kannst du dann zwar nicht 7, sondern nur 3 schreiben - aber auf einen Streich passt dann schon wieder

Und wenn dein Chef mucken machen sollte - schau mal, was dir HP derzeit für eine 36er Platte (wenn eine abraucht) abnimmt und vergleiche das mit der 146er.
AFAIK gibts gar keine 36er mehr als "Zubehör", nur noch als teure "Reparaturversion"

Gruß
Bitte warten ..
Mitglied: 64929
25.01.2009 um 17:16 Uhr
Werd mal schauen, was der dazu meint, ja.
Die Lösung war bisher immer akzeptabel und machte nie Schwierigkeiten.

Danke dir (und NetWolf) auf alle Fälle für die Tipps, mal schauen was daraus wird ;)

Gruss
Thomas
Bitte warten ..
Mitglied: 60730
25.01.2009 um 17:19 Uhr
Servus Thomas,

Die Lösung war bisher immer akzeptabel und machte nie Schwierigkeiten.

Ich hab hier ausschliesslich HP Server und bei mir funktioniert "USB" so - wie ich denke, dass es funktionieren soll.
Um am Server direkt einen Stick oder etwas anderes zu benutzen, aber nicht um diesen Anschluß im Netzwerk freizugeben.

Und das meine ich nicht sarkastisch oder böse, es ist realität und ich hab mich damit abgefunden und komme damit auch gut klar

Gruß
Bitte warten ..
Mitglied: 64929
25.01.2009 um 17:28 Uhr
Wenns irgendwie möglich ist, löse ich es auch ohne ein USB-Device im Netzwerk.
Doch hat bis anhin funktioniert und sind keine kritischen Dateien drauf, von dem her - wenns funktioniert, ist gut ;)

Gruss
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
SAN, NAS, DAS
ISCSI Adapter für HP Proliant ML350 G6 fehlt (5)

Frage von mexx zum Thema SAN, NAS, DAS ...

Windows Server
HP ProLiant ML310 G3 kompatibel mit Windows Server 2008 R2 (2)

Frage von djmugge zum Thema Windows Server ...

Windows Installation
Server 2016 UEFI Installation von USB (3)

Tipp von DerWoWusste zum Thema Windows Installation ...

Datenschutz
USB-Ports sperren über Kaspersky (1)

Frage von Tak-47 zum Thema Datenschutz ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...