Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Compaq ProLiant ML370 bootet nicht!! RAM-Test mgl!!????

Frage Hardware

Mitglied: Sub-x

Sub-x (Level 1) - Jetzt verbinden

25.01.2006, aktualisiert 30.03.2006, 8745 Aufrufe, 5 Kommentare

Compaq ProLiant ML370 T02 P1133512UK

Hallo,

also ich habe das Problem, dass ProLiant nicht mehr hochfaehrt! Bedeutet; wenn ich ihn anschalte komme nur langes beepen! Also einen Zeichen dafuer dass kein RAM drin ist! Es leuchten auch die LEDs an den RAM-Baenken gelb auf! ....ABER, es ist natuerlich RAM drin! Alle mgl Positionen bzw Baenke einzeln und auch im Paar probiert er will keinen RAM annehmen oder findet keinen! Es weiss nicht ob da was zum Jumpern ist oder die RAM-Baenke kaputt sind, oder der Falsche RAM drin ist, ich kann auch leider keine Spezifikation ergoogeln!

Kann mir jmd helfen? Gibt es vielleicht ein mglkeit die RAM-Baenke zu testen!??


Besten dank, ersteinmal!

Gruesse!

PS: Derzeit habe ich es mit Kingston 512MB: KTD-PE1550/512 und 256: KVR133X72RC3/256! Liegt es an denen??? HELP HELP
Mitglied: cykes
25.01.2006 um 12:59 Uhr
Hi,

also laut Spezifinkation auf: http://h18004.www1.hp.com/products/servers/proliantml370/specifications ...
unterstützt der Server folgende RAM Bausteine:
Memory Type PC2-3200 DDR2
Max Memory 16 GB
Advanced Memory Protection Advanced ECC, Online Spare

Deine Speichermodule dürften keine DDR2 Module sein, sondern Standard DDR(1) Module.
Den Server oder die Speicherbänke dürfte es dadurch eigentlich nicht erwischt haben,
aber die Speichermodule könnten jetzt hinüber sein.

Zum Beispiel dieses Modul sollte passen/funktionieren:
http://www.alternate.de/html/shop/productDetails.html?artno=IAHE24&;

Also Kingston KVR400D2D8R3/1G, Reg, ECC (für 1 GB) oder Kingston KVR400D2S4R3/512, Reg, ECC (für 512 MB).

Gruss

cykes


EDIT: ich sehe gerade, dass es sich bei Deinem Proliant ML370 vermutlich nicht um das G4 Modell handelt. In dem Fall sind Deine Speichermodule vermutlich Standard SD-RAMs und Du benötigst ECC (Registered) SD-RAMs. Also z.B. Kingston KVR133X72RC3/512, ECC, Reg.
(512) oder KVR133X72RC3/1024, ECC, Reg. (1GB)
, allerdings sollte das 256MB Modul, was Du schon hast, eigentlich allein funktionieren.
Bitte warten ..
Mitglied: gijoe
26.01.2006 um 19:30 Uhr
hm, könnte auch ein anderer defekt sein oder? so wie ich Hp bzw. compaq kenne kann das auch auf Netzteilstörungen o.ä. zurückzuführen sein. Das tolle dabei war das ausnahmslos jedes der Geräte nach ein/zwei tagen wieder lief ohne dass etwas daran geändert wurde...tja, nicht sehr hilfreich, evlt. alles abhängen und wieder anschliessen.
grüsse GI
Bitte warten ..
Mitglied: cykes
26.01.2006 um 19:36 Uhr
Hi,

ich hatte so ein ähnliches Phänomen mal mit einem älteren IBM Netfinity, der sollte eine
Speichererweiterung bekommen, also aufgeschraubt, Speichermodule rein, zugeschraubt,
gestartet, nix geht mehr. Also alles wieder retour, funktioniert wieder, dann mal die Position
der neuen Speichermodule gewechselt und die alten in die vorher freie Bank, und siehe da,
funktioniert. Muss man nicht verstehen, war aber so

Gruss

cykes
Bitte warten ..
Mitglied: sapcoach
30.03.2006 um 08:15 Uhr
Hi,
ich hab noch alte Module in meinem DL380G2. Dort wollte ich neue Module dazustecken. Alle Bänke leuchteten Grün, nur die beiden Neuen leuchteten gelb. Und ich bekam am Monitor eine Warnmeldung: "Unsupported Memory detected in Bank x+y!"
Als ich die alten rausnahm und die Neuen an anderer Position (Bank 1+2) wieder eingesteckt hatte, hatte ich das gleiche Problem wie Du.
Also werden wohl Deine Speicher inkompatibel sein.
Olaf
Bitte warten ..
Mitglied: Sub-x
30.03.2006 um 09:25 Uhr
Danke haben das problem aber schon ein wenig einfach geloest *gg

haben jetzt neu ehier stehen
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
gelöst HP ProLiant - Kompatibilität (19)

Frage von Waishon zum Thema Server-Hardware ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (16)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Router & Routing
Latency test (6)

Frage von homermg zum Thema Router & Routing ...

Server-Hardware
gelöst HP Mircroserver und Proliant Bios Update (7)

Frage von DeathNote zum Thema Server-Hardware ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...