Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Compaq Tru64 UNIX V5.1B (Rev. 2650) zeitweise Netzwerkaussetzer ?

Frage Sonstige Systeme

Mitglied: Channel19

Channel19 (Level 1) - Jetzt verbinden

24.06.2009, aktualisiert 14:01 Uhr, 3080 Aufrufe, 1 Kommentar

liebe administratorengemeinde

ich habe wirklich ein sehr nerfiges problem. Ich habe hier zwei digital alpha rechner mit 566 mhz.
dort laufen progress datenbankserver drauf, die für unsere software die wir schreiben benötigt werden.
das os auf den alpha rechnern ist ein Compaq Tru64 UNIX V5.1B (Rev. 2650). desweiteren ist eine
OEM: COMPAQ , Part Number: 4140UE-4V D500532 Rev. A02, Description: SCSI Enet nic card , verbaut.
das ist eine karte die scsi controller und gleichzeitig 100 mbit nic ist.

komischer weise, bricht die netzwerkverbindung manchmal ab. der server hängt auf einen cisco catalyst 4006
auf einen 100 mbit port. anderes port usw habe ich natürlich schon probiert. andere rechner auf den port
funktionieren einwandfrei. der fehler äusert sich zb so, dass machmal der ping einfach keine antwort bekommt.

hier ein baar ausgaben von der konsole, ich hoffe die helfen etwas ?

root@asterix: / $ ifconfig -a
lo0: flags=100c89<UP,LOOPBACK,NOARP,MULTICAST,SIMPLEX,NOCHECKSUM>
inet 127.0.0.1 netmask ff000000 ipmtu 4096

sl0: flags=10<POINTOPOINT>

tu0: flags=c63<UP,BROADCAST,NOTRAILERS,RUNNING,MULTICAST,SIMPLEX>
inet 10.xxx.xxx.xxx netmask ffffff00 broadcast 10.xxx.xxx.255 ipmtu 1500

root@asterix: / $ hwmgr get attr -cat network | grep -E name
name = tu0
user_name = (null) (settable)
root@asterix: / $ hwmgr get attr -cat network | grep -E speed
media_speed = 100
root@asterix: / $ hwmgr get attr -cat network | grep -E duplex
full_duplex = 1

hier stellt sich mir bereits die erste frage, warum sthet hie rbei full_duplex = 1 wenn oben beim flag=c63<usw .. hinten SIMPLEX steht ???

root@asterix: / $ netstat -i
Name Mtu Network Address Ipkts Ierrs Opkts Oerrs Coll
lo0 4096 <Link> Link#3 2810 0 2810 0 0
lo0 4096 loop localhost 2810 0 2810 0 0
sl0* 296 <Link> Link#2 0 0 0 0 0
tu0 1500 <Link> 0:6:2b:0:22:f2 644648 0 140669 4 0
tu0 1500 DLI none 644648 0 140669 4 0
tu0 1500 10.134.2 asterix 644648 0 140669 4 0

kann hier jemand wa srauslesen was zu fehlerbehebung führen kann ?

DANKE für eure hilfe.

lg
Jerome
Mitglied: 80908
22.07.2009 um 11:32 Uhr
Ein ähnliches Problem hatte ich bei meiner Alpha auch schon. Es lag an der Einstellung "autosense" auf der Console-Ebene
(>>> - Alpha-Bios vor dem Booten).
Wenn beide Seiten, also Switch und Alpha-Netzwerk-Karte, auf autosense stehen, dann hatte ich Retransmits auf der Leitung
und dadurch kaum Datendurchsatz. Bei Dir könnte das auch die Ursache sein.
Mit der Einstellung "100MBit half duplex" ging es dann etwas besser, aber auch noch nicht richtig gut.
Ich hatte dann eine andere Netzwerk-Karte eingebaut: DE500
Da war das Problem dann weg.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Server mit Netzwerkaussetzern (26)

Frage von SarekHL zum Thema Windows Server ...

CPU, RAM, Mainboards
gelöst Guter RAM für mein Mainboard GA-Z77-DS3H (rev. 1.0) rev. 1.1 (5)

Frage von HansWurstAugust zum Thema CPU, RAM, Mainboards ...

Vmware
gelöst SCO Unix unter VMWare 6.0 (16)

Frage von Vancouverona zum Thema Vmware ...

Switche und Hubs
gelöst HP Procurve Switch 2650 J4899B Hängt, keine Verbindung möglich (7)

Frage von duke1212 zum Thema Switche und Hubs ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(6)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(25)

Information von SeaStorm zum Thema Utilities ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (25)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...

Windows Server
Änderung Subnetz an AD Standort (13)

Frage von hansdampf zum Thema Windows Server ...