Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Computer Aldi Feb.2010

Frage Hardware

Mitglied: ThierryHenry

ThierryHenry (Level 1) - Jetzt verbinden

22.03.2010, aktualisiert 19:17 Uhr, 5483 Aufrufe, 7 Kommentare

Hallo

Ich habe den neuen Aldi Computer vom 4.02.2010. In dem Computer ist eine Nvidia GT 330 die dank des tollen Forums hier auch endlich unter Windows XP geht.Doch unter Windows XP geht der Lan Treiber und der Soundtreiber nicht,dort funkzuniert nur der WLAN Treiber wenn ich jedoch ein LAN Kabel anschließe ist kein Internet möglich.Habe weder für die Soundkarte noch damit LAN funkzuniert einen passend Treiber oder Anleitung gefunden. Weiß jemand guten Rat damit beides auch unter Windows XP geht.

Vielen Dank für Eure Antworten
Mitglied: hamsterbau
22.03.2010 um 20:22 Uhr
Irgendwann wird es Zeit loszulassen

Kannst ja mal versuchen herauszufinden was es für einen Chipsatz auf dem Mainboard ist, vielleicht hast du ja Glück und es ist ein nvidia, dann kannst du dir den Treiber bei www.nvidia.com herunterladen. Dann sollte dein Lan und Sound Problem gelöst sein. Oder schraube es doch mal auf und schaue was auf dem Board steht.

Schönen Abend noch,

Micha
Bitte warten ..
Mitglied: SamvanRatt
22.03.2010 um 21:05 Uhr
Hi
sofern du mir die genaue ACPI Kennung deiner SK sendest und die PCI Kennung (beides im Gerätemanager unter Details) des NICs zeige ich dir wo du sie findest. LAN geht immer, Sound kann Probleme machen wenn Analog Devices dahinter steht (kein OpenDriver).
Gruß
Sam
Bitte warten ..
Mitglied: Crusher79
23.03.2010 um 00:06 Uhr
Hi,

sollte Realtek RTL8168/8111 sein.

Ist PCI Express.

DL: ftp://202.134.71.22/cn/nic/PCIE_Install_5754_03102010.zip

FTP von Realtek. Sonst such auf www.realtek.com.tw unter Downloads nach Network ICs / Network Interface Controller / 1000M Gigabit / PCI Express / Software

Leider ist der Speed fürn den Popo. Aber mit etwas Geduld sollte es gehen!


Audio sollte ebenfalls Realtek sein! High Definition Audio Codecs müsste passen. Generell sind die Audio Codecs meist HD oder AC97. In deinen Fall ersteres. Die Treiber sind kumulativ.
Bitte warten ..
Mitglied: ThierryHenry
23.03.2010 um 17:28 Uhr
Diese Infos haben beim Aldi PC gestanden.
Hauptplatine Medionpc MS-7616
Chipsatz Intel P55 AMI (A7616MLN.10B)
Soundprozessor Realtek ALC 888S-VC2
WLAN-Karte Realtek RTL8191SU (USB-Intern)

Weitere Infos suche ich noch raus.
Bitte warten ..
Mitglied: SamvanRatt
23.03.2010 um 20:36 Uhr
Hi
gar nicht mehr nötig, denn die Links von Crusher79 dürften ins Schwarze treffen
Gruß
Sam
Bitte warten ..
Mitglied: ThierryHenry
06.04.2010 um 14:12 Uhr
Grafikkarte,Soundkarte laufen jetzt einwandfrei,doch wenn ich das LAN Kabel an den Computer anschließe geht das Internet leider noch nicht dies müsste doch dann sofort gehen.Woran liegt das denn und was kann ich machen das auch das noch geht.
Bitte warten ..
Mitglied: SamvanRatt
06.04.2010 um 17:08 Uhr
Was zeigt dir denn ipconfig /all an? (=cmd.exe starten und dort das eingeben; am besten via paste hier reinbringen); sofern du WLAN paralell dran hast brauchst du dies erst abbinden, denn NT Systeme können kein redundantes LAN verwalten.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 DAG funktioniert nur teilweise (1)

Frage von apex.predator24 zum Thema Exchange Server ...

Windows Tools
gelöst Nicht mehr vorhandene Computer aus der AD entfernen (6)

Frage von M.Marz zum Thema Windows Tools ...

LAN, WAN, Wireless
Cisco hat Internet - Computer nicht (19)

Frage von PharIT zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (20)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...