Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Computer brauchen ewig bis zur Anzeige des Desktops

Frage Microsoft Windows 7

Mitglied: Xaero1982

Xaero1982 (Level 3) - Jetzt verbinden

18.01.2015, aktualisiert 15:42 Uhr, 2041 Aufrufe, 29 Kommentare, 2 Danke

Hallo Zusammen,

gestern wollte ich auf 15 Clients Updates einspielen über eine GPO - namentlich:
Flash
Reader
Java

Anschließend hab ich noch die Windows Updates und FF installiert.
Nach einem Neustart haben sich die PCs nicht mehr wie üblich angemeldet - sprich hochfahren, automatische Nutzeranmeldung, Desktop sondern:
Automatische Anmeldung und dann kommt unterschiedlich lange, aber an allen PCs immer gleich lang nur ein blauer Bildschirm.
Also hab ich mir einen geschnappt und zum laufen gebracht -Profile gelöscht etc. Neues Image erstellt und verteilt. Ergebnis: Alle Kisten starten nicht mehr sauber, sondern erst nach ca. 10 Min.

Client OS ist Windows 7 Pro
Server ist ein W2k8

Windows wird über das AD verteilt wie seit jahren.

Dann hab ich mir die Richtlinien angesehen und bin inzwischen so weit gegangen, dass ich diese komplett aus der OU entfernt habe ohne Ergebnis.

DNS läuft. Habe aber auch mal die Clients alle entfernt.

Wenn ich das Profil auf einem Client lösche geht der nächste Start zügig. Der zweite dauert dann wieder ewig, was irgendwie doch auf eine Richtlinie hindeuten könnte.

Morgen müssen die Kisten laufen und ich hab keine Ahnung was das Problem ist.

Ideen?

Grüße
edit: noch was: Zieh ich das Lan-Kabel meldet er sich normal an inkl. Desktop
29 Antworten
Mitglied: emeriks
18.01.2015 um 15:51 Uhr
Hi Xaero,
ich tippe auf:
- Benutzerprofil: Irgendwelche "übergroßen" Dateien, die jetzt nach den Updates im Profil liegen?
- Ordnerumleitung: Ähnlich wie bei Profil jedoch jetzt erst durch eines der Updates hervorgerufen?
- Synchrone Loginscripte, die jetzt nach den Updates sich plötzlich anders verhalten?

Bau Dir ein Testscenario:
  1. neuer Benutzer ohne Roamung Profile und ohne Ordnerumleitung --> Testen
  2. Roaming Profile verpassen --> Testen
  3. Ordnerumleitung aktivieren --> Testen
  4. Loginscripte aktivieren --> Testen
usw.

Ich hoffe, Du findest die Ursache. Wenn ja, bitte hier posten, vielleicht kann man daraus lernen.

E.
Bitte warten ..
Mitglied: Xaero1982
18.01.2015 um 16:22 Uhr
Hi Emeriks,

- also Roaming Profiles hab ich gar nicht laufen.
- Ordnerumleitungen ebenfalls nicht aktiv.
- Loginscripte sind auch nicht vorhanden - es gibt nur ein paar Richtlinien, die auf diversen anderen Clients (die ich nicht neu installiert habe) laufen.

Das mit dem Nutzer werde ich noch mal probieren.

Ich hab mir jetzt mal den DNS Server vorgenommen, aber auch der läuft. Das Eventlog auf den Clients gibt leider so gar nichts her. Ich hab gerade noch ein altes Image auf einem Client installiert - mal sehen wie es mit dem aussieht.

Danke erst mal für die Rückmeldung.

Grüße
Bitte warten ..
Mitglied: Xaero1982
18.01.2015 um 16:48 Uhr
Es geht weiter....

ich habe 2DCS laufen.
Der zweite scheint zu spinnen und meldet, wenn ich z.b. die Gruppenrichtlinienverwaltung aufrufe:

Es kann keine Verbindung zum angegebenen Domänencontroller hergestellt werden... usw.

öh ich glaub ich wander aus

Grüße
Bitte warten ..
Mitglied: Xaero1982
18.01.2015 um 17:07 Uhr
Altes Image ... gleiches Problem.

Gnarf ... bleibt wohl erst mal nur eine Wiederherstellung des Servers ...
Bitte warten ..
Mitglied: Dani
18.01.2015 um 17:11 Uhr
Altes Image ... gleiches Problem.
Du hast aber nicht auf dem 2.DC einfach ein Image eingespielt?
An deiner Stelle würde ich einfach den 2.DC herunterfahren und schauen was an den Clients passiert.


Gruß,
Dani
Bitte warten ..
Mitglied: Xaero1982
18.01.2015 um 17:18 Uhr
Achso nein mir gehts um das Clientimage - hatte noch eins aus 11.2014, aber mit dem tritt nun das gleiche Problem auf, dass er sich nicht anmeldet.

Das Problem ist, dass auf dem DC der zu spinnen scheint, auch der WDS läuft.

Könnt gerade so ein wenig ...

Grüße
Bitte warten ..
Mitglied: Xaero1982
18.01.2015, aktualisiert um 17:59 Uhr
Es sind übrigens exakt 600Sekunden bis der Anmeldeton und der Desktop ertönt bzw. erscheint bei den Clients.

Also ich hab den DC herunter gefahren. Die Anmeldung dauert genauso lange...
Bitte warten ..
Mitglied: emeriks
18.01.2015, aktualisiert um 18:59 Uhr
Hast Du schon GPSvcDebugLevel aktiiert und mal ins Log geschaut?
Bitte warten ..
Mitglied: Xaero1982
18.01.2015 um 19:19 Uhr
Also in der Zwischenzeit hab ich mal nebenbei ein Restore vom Serverstand gestern Abend 18:00Uhr durchgeführt. Hab den jetzt mal hochgefahren und anschließend die Clients gebootet. Es ist wie es sein sollte. Hochfahren, Anmelden, Desktop da.

Aber:
Ich bekomme immernoch die Meldung, dass die Domäne nicht verfügbar sei, wenn ich z.b. auf die Gruppenrichtlinienverwaltung zugreifen möchte. Hats vielleicht doch den Betriebsmaster erwischt? Wie kann ich das rausgebkommen?

@emeriks: Werde ich dennoch mal auf einem Client versuchen. Danke

Grüße
Bitte warten ..
Mitglied: keine-ahnung
18.01.2015 um 19:23 Uhr
Moin,

bevor Du Dich jetzt mit Imageeinspielungen auspowerst ... was sagt denn dcdiag?

LG, Thomas
Bitte warten ..
Mitglied: Xaero1982
18.01.2015, aktualisiert um 20:37 Uhr
Hi Thomas,

also DCDiag sagt mir, dass ich vermutlich was falsch konfiguriert habe aus Unwissenheit bzgl. des DNS

Ich hab hier einen sog. Schulrouter und der ist ebenfalls als DNS hinterlegt. DCDiag kann mit dem Ding aber nichts anfangen und sagt, dass da alles mögliche fehlt.

Im Einzelnen:

01.
Starting test: FrsEvent 
02.
         Für den Zeitraum der letzten 24 Stunden seit Freigabe des SYSVOL sind 
03.
         Warnungen oder Fehlerereignisse vorhanden. Fehler bei der 
04.
         SYSVOL-Replikation können Probleme mit der Gruppenrichtlinie zur Folge 
05.
         haben.  
06.
         ......................... xxxx hat den Test FrsEvent nicht  bestanden.
-> Diese Fehler kamen wohl durch verschiedene Downtimes der DCs zustande -> nicht weiter wichtig.

01.
tarting test: SystemLog 
02.
 
03.
Ein Warning-Ereignis ist aufgetreten. Ereignis-ID: 0x80060005 
04.
            Erstellungszeitpunkt: 01/18/2015   19:09:11 
05.
            EvtFormatMessage failed, error 1815 Die angegebene Sprachenkennung für die Ressourcen wurde nicht in der Image-Datei gefunden.. 
06.
            (Ereigniszeichenfolge (Ereignisprotokoll = System) konnte nicht 
07.
            abgerufen werden. Fehler: 0x717) 
08.
          
09.
Ein Warning-Ereignis ist aufgetreten. Ereignis-ID: 0x80000001 
10.
            Erstellungszeitpunkt: 01/18/2015   19:09:17 
11.
            Ereigniszeichenfolge: 
12.
            Fehler beim öffnen des Handles für den Konfigurationsspeicherschlüssel der Switchliste aufgrund von Fehler C0000034. Persistente virtuelle Switches und Ports werden nicht wiederhergestellt. 
13.
          
14.
Ein Error-Ereignis ist aufgetreten. Ereignis-ID: 0x80001778 
15.
            Erstellungszeitpunkt: 01/18/2015   19:10:39 
16.
            Ereigniszeichenfolge: 
17.
            Das System wurde zuvor am 17.01.2015 um 18:00:36 unerwartet heruntergefahren. 
18.
          
19.
Ein Warning-Ereignis ist aufgetreten. Ereignis-ID: 0x00000C18 
20.
            Erstellungszeitpunkt: 01/18/2015   19:11:06 
21.
            Ereigniszeichenfolge: 
22.
            Der primäre Domänencontroller für diese Domäne konnte nicht gefunden werden. 
23.
          
24.
Ein Warning-Ereignis ist aufgetreten. Ereignis-ID: 0x8000A000 
25.
            Erstellungszeitpunkt: 01/18/2015   19:11:07 
26.
            Ereigniszeichenfolge: 
27.
            Das Sicherheitssystem hat einen Authentifizierungsfehler für den Server DNS/z.arin.net festgestellt. Der Fehlercode des Authentifizierungsprotokolls Kerberos war "Es stehen momentan keine Anmeldeserver zur Verfügung, um die Anmeldeanforderung zu verarbeiten. 
28.
          
29.
Ein Error-Ereignis ist aufgetreten. Ereignis-ID: 0x0000410B 
30.
            Erstellungszeitpunkt: 01/18/2015   19:11:07 
31.
            Ereigniszeichenfolge: 
32.
            Die Anforderung eines neuen Kontenidentifizierungspool ist fehlgeschlagen. Der Vorgang wird solange wiederholt, bis er erfolgreich ausgeführt wird.  
33.
 
34.
Ein Warning-Ereignis ist aufgetreten. Ereignis-ID: 0x825A0081 
35.
            Erstellungszeitpunkt: 01/18/2015   19:11:24 
36.
            Ereigniszeichenfolge: 
37.
            Aufgrund eines Ermittlungsfehlers konnte von "NtpClient" kein Domänenpeer als Zeitquelle festgelegt werden. In 15 Minuten wird ein weiterer Versuch durchgeführt und das Intervall für weitere Versuche anschließend verdoppelt Fehler: Der Eintrag wurde nicht gefunden. (0x800706E1) 
38.
 
39.
Ein Warning-Ereignis ist aufgetreten. Ereignis-ID: 0x000727AA 
40.
            Erstellungszeitpunkt: 01/18/2015   19:11:25 
41.
            Ereigniszeichenfolge: 
42.
            Die folgenden SPNs konnten vom WinRM-Dienst nicht erstellt werden: WSMAN/I xxx.xxx.local; WSMAN/xxx.  
43.
 
44.
Ein Warning-Ereignis ist aufgetreten. Ereignis-ID: 0x825A0081 
45.
            Erstellungszeitpunkt: 01/18/2015   19:11:26 
46.
            Ereigniszeichenfolge: 
47.
            Aufgrund eines Ermittlungsfehlers konnte von "NtpClient" kein Domänenpeer als Zeitquelle festgelegt werden. In 15 Minuten wird ein weiterer Versuch durchgeführt und das Intervall für weitere Versuche anschließend verdoppelt Fehler: Der Eintrag wurde nicht gefunden. (0x800706E1) 
48.
 
49.
Ein Error-Ereignis ist aufgetreten. Ereignis-ID: 0x00004E8A 
50.
            Erstellungszeitpunkt: 01/18/2015   19:13:42 
51.
            Ereigniszeichenfolge: 
52.
            Die Schnittstelle "Intern" kann nicht zu dem Router-Manager für das Protokoll IPV6 hinzugefügt werden. Fehler: Falscher Parameter. 
53.
 
54.
Ein Error-Ereignis ist aufgetreten. Ereignis-ID: 0x00004E8A 
55.
            Erstellungszeitpunkt: 01/18/2015   19:13:44 
56.
            Ereigniszeichenfolge: 
57.
            Die Schnittstelle "{FB09FCF8-A898-4255-B217-59FC2513757F}" kann nicht zu dem Router-Manager für das Protokoll IPV6 hinzugefgt werden. Fehler: Die Funktion kann nicht abgeschlossen werden.
Alle anderen Tests wurden bestanden.

Dcdiag /test:dns sagt:
01.
 
02.
Verzeichnisserverdiagnose 
03.
 
04.
 
05.
Anfangssetup wird ausgeführt: 
06.
 
07.
   Der Homeserver wird gesucht... 
08.
 
09.
   Homeserver = xxx 
10.
 
11.
   * Identifizierte AD-Gesamtstruktur.  
12.
   Sammeln der Ausgangsinformationen abgeschlossen. 
13.
 
14.
 
15.
Erforderliche Anfangstests werden ausgefhrt. 
16.
 
17.
    
18.
   Server wird getestet: Default-First-Site-Name\xxx 
19.
 
20.
      Starting test: Connectivity 
21.
 
22.
         ......................... xxx hat den Test Connectivity bestanden. 
23.
 
24.
 
25.
 
26.
Primärtests werden ausgeführt. 
27.
 
28.
    
29.
   Server wird getestet: Default-First-Site-Name\xxx 
30.
 
31.
    
32.
      Starting test: DNS 
33.
 
34.
          
35.
 
36.
         DNS-Tests werden ordnungsgemäß ausgef+hrt. Warten Sie einige 
37.
 
38.
         Minuten... 
39.
 
40.
         ......................... xxx hat den Test DNS bestanden. 
41.
 
42.
    
43.
   Partitionstests werden ausgefhrt auf: ForestDnsZones 
44.
 
45.
    
46.
   Partitionstests werden ausgefhrt auf: DomainDnsZones 
47.
 
48.
    
49.
   Partitionstests werden ausgefhrt auf: Schema 
50.
 
51.
    
52.
   Partitionstests werden ausgefhrt auf: Configuration 
53.
 
54.
    
55.
   Partitionstests werden ausgefhrt auf: xxx 
56.
 
57.
    
58.
   Unternehmenstests werden ausgefhrt auf: xxx.local 
59.
 
60.
      Starting test: DNS 
61.
 
62.
         Testergebnisse fr Domänencontroller: 
63.
 
64.
             
65.
            Domänencontroller: xxx.xxx.local 
66.
 
67.
            Dom#ne: xxx.local 
68.
 
69.
             
70.
 
71.
                   
72.
               TEST: Basic (Basc) 
73.
                  Achtung: Adapter 
74.
 
75.
                  [00000006] Intel(R) PRO/1000 MT Network Connection besitzt 
76.
 
77.
                  einen ungültigen DNS-Server: 192.168.178.7 
78.
 
79.
                  (<name unavailable>) 
80.
 
81.
                  Warning: The AAAA record for this DC was not found 
82.
                   
83.
               TEST: Forwarders/Root hints (Forw) 
84.
                  Error: Forwarders list has invalid forwarder: 192.168.178.7 (<name unavailable>) 
85.
                  Fehler: Die Liste mit den Stammhinweisen besitzt einen 
86.
 
87.
                  ungültigen Stammhinweisserver: d.root-servers.net. 
88.
 
89.
                  (128.8.10.90) 
90.
 
91.
                   
92.
               TEST: Dynamic update (Dyn) 
93.
                  Warning: Failed to delete the test record _dcdiag_test_record in zone xxx.local 
94.
                   
95.
               TEST: Records registration (RReg) 
96.
                  Netzwerkkarte 
97.
 
98.
                  [00000006] Intel(R) PRO/1000 MT Network Connection: 
99.
 
100.
                     Warnung:  
101.
                     Fehlender AAAA-Eintrag beim DNS-Server 192.168.178.6:  
102.
                     xxx.xxx.local 
103.
                      
104.
                     Warnung:  
105.
                     Fehlender AAAA-Eintrag beim DNS-Server 192.168.178.6:  
106.
                     gc._msdcs.xxx.local 
107.
                      
108.
                     Warnung:  
109.
                     Fehlender CNAME-Eintrag beim DNS-Server 192.168.178.7:  
110.
                     0e59ce67-a68e-42aa-977e-3be83a422a4e._msdcs.xxx.local 
111.
                      
112.
                     Warnung:  
113.
                     Fehlender AAAA-Eintrag beim DNS-Server 192.168.178.7:  
114.
                     xxx.xxx.local 
115.
                      
116.
                     Fehler:  
117.
                     Fehlender SRV-Eintrag beim DNS-Server 192.168.178.7: 
118.
                     _ldap._tcp.xxx.local 
119.
                      
120.
                     Fehler:  
121.
                     Fehlender SRV-Eintrag beim DNS-Server 192.168.178.7: 
122.
                     _ldap._tcp.321f262d-600e-4b80-a8a3-55d838d45906.domains._msdcs.xxx.local 
123.
                      
124.
                     Fehler:  
125.
                     Fehlender SRV-Eintrag beim DNS-Server 192.168.178.7: 
126.
                     _kerberos._tcp.dc._msdcs.xxx.local 
127.
                      
128.
                     Fehler:  
129.
                     Fehlender SRV-Eintrag beim DNS-Server 192.168.178.7: 
130.
                     _ldap._tcp.dc._msdcs.xxx.local 
131.
                      
132.
                     Fehler:  
133.
                     Fehlender SRV-Eintrag beim DNS-Server 192.168.178.7: 
134.
                     _kerberos._tcp.xxx.local 
135.
                      
136.
                     Fehler:  
137.
                     Fehlender SRV-Eintrag beim DNS-Server 192.168.178.7: 
138.
                     _kerberos._udp.xxx.local 
139.
                      
140.
                     Fehler:  
141.
                     Fehlender SRV-Eintrag beim DNS-Server 192.168.178.7: 
142.
                     _kpasswd._tcp.xxx.local 
143.
                      
144.
                     Fehler:  
145.
                     Fehlender SRV-Eintrag beim DNS-Server 192.168.178.7: 
146.
                     _ldap._tcp.Default-First-Site-Name._sites.xxx.local 
147.
                      
148.
                     Fehler:  
149.
                     Fehlender SRV-Eintrag beim DNS-Server 192.168.178.7: 
150.
                     _kerberos._tcp.Default-First-Site-Name._sites.dc._msdcs.xxx.local 
151.
                      
152.
                     Fehler:  
153.
                     Fehlender SRV-Eintrag beim DNS-Server 192.168.178.7: 
154.
                     _ldap._tcp.Default-First-Site-Name._sites.dc._msdcs.xxx.local 
155.
                      
156.
                     Fehler:  
157.
                     Fehlender SRV-Eintrag beim DNS-Server 192.168.178.7: 
158.
                     _kerberos._tcp.Default-First-Site-Name._sites.xxx.local 
159.
                      
160.
                     Fehler:  
161.
                     Fehlender SRV-Eintrag beim DNS-Server 192.168.178.7: 
162.
                     _ldap._tcp.gc._msdcs.xxx.local 
163.
                      
164.
                     Warnung:  
165.
                     Fehlender A-Eintrag beim DNS-Server 192.168.178.7: 
166.
                     gc._msdcs.xxx.local 
167.
                      
168.
                     Warnung:  
169.
                     Fehlender AAAA-Eintrag beim DNS-Server 192.168.178.7:  
170.
                     gc._msdcs.xxx.local 
171.
                      
172.
                     Fehler:  
173.
                     Fehlender SRV-Eintrag beim DNS-Server 192.168.178.7: 
174.
                     _gc._tcp.Default-First-Site-Name._sites.xxx.local 
175.
                      
176.
                     Fehler:  
177.
                     Fehlender SRV-Eintrag beim DNS-Server 192.168.178.7: 
178.
                     _ldap._tcp.Default-First-Site-Name._sites.gc._msdcs.xxx.local 
179.
                      
180.
               Fehler: Eintragsregistrierungen können nicht für alle 
181.
 
182.
               Netzwerkkarten gefunden werden. 
183.
 
184.
          
185.
         Zusammenfassung der Testergebnisse für die von den oben aufgeführten 
186.
 
187.
         Domänencontrollern verwendeten DNS-Server: 
188.
 
189.
          
190.
 
191.
            DNS-Server: 192.168.178.7 (<name unavailable>) 
192.
 
193.
               2 Testfehler auf diesem DNS-Server 
194.
 
195.
               Name resolution is not functional. _ldap._tcp.xxx.local. failed on the DNS server 192.168.178.7 
196.
                
197.
            DNS-Server: 128.8.10.90 (d.root-servers.net.) 
198.
 
199.
               1 Testfehler auf diesem DNS-Server 
200.
 
201.
               PTR record query for the 1.0.0.127.in-addr.arpa. failed on the DNS server 128.8.10.90                
202.
         Zusammenfassung der DNS-Testergebnisse: 
203.
 
204.
          
205.
                                            Auth. Bas. Weiterl. Entf.  Dyn. 
206.
 
207.
            RReg. Erw. 
208.
            _________________________________________________________________ 
209.
            Dom„ne: xxx.local 
210.
 
211.
               xxx PASS WARN FAIL PASS WARN FAIL n/a   
212.
          
213.
         ......................... xxx.local hat den Test DNS nicht bestanden. 
214.
 
Wobei 192.168.178.7 der besagte Router ist.
192.168.178.6 der eine DC den ich restored habe.
192.168.178.5 der Betriebsmaster etc.

Grüße
Bitte warten ..
Mitglied: Xaero1982
18.01.2015, aktualisiert um 20:51 Uhr
So, nachdem nun alles ein paar Neustarts überlebt hat ist nun das gleiche Spiel wieder. Sie brauchen ewig um sich anzumelden. Ich könnt kotzen!

So einen PC testweise in eine andere OU geschoben. Erster Start Top, zweiter Start Flop!
Bitte warten ..
Mitglied: Xaero1982
18.01.2015 um 21:01 Uhr
Erklärt mir das mal bitte einer?

Eben hatte ich zwei Clients die gesagt haben, dass sie eine Richtlinie nicht finden können. Namentlich:

%logonserver%\sysvol\xxx.local\Policies\{31B07F97-10F5-4433-BFE2-7FEFBCB49AAD}

Angelegt heute. Diese liegt nur auf dem Betriebsmaster.

Die Anmeldung erfolgt aber bei den Meisten über den zweiten DC (kann man das eigentlich irgendwie beeinflussen).

Also habe ich diese kopiert. Danach lief auf den Clients auch das gpupdate /force sauber durch. Nur danach booteten die Clients nicht mehr.

Nun hab ich die wieder gelöscht und nun booten sie wieder - ohne Fehlermeldung.

Ich kapiere es nicht.
Bitte warten ..
Mitglied: Dani
18.01.2015, aktualisiert um 21:19 Uhr
Wenn ich das so lese, stimmt was mit deiner Domäne bzw. DCs nicht.

Also in der Zwischenzeit hab ich mal nebenbei ein Restore vom Serverstand gestern Abend 18:00Uhr durchgeführt
Einen Domain Controller aus einem Backup wiederherstellen, wenn es mehrere gibt ist ein NoGo! Da hast du wahrscheinlich jetzt noch mehr Probleme wie davor. Aber gut, zu spät...

Diese Fehler kamen wohl durch verschiedene Downtimes der DCs zustande -> nicht weiter wichtig.
Würde ich nicht sagen. Das würde erklären, warum der Inhalt der SYSVOL-Verzeichnisse nicht identisch sind. Troublshooting.

Danach würde ich die Ereignisanzeigen auf beiden DCs prüfen. Ebenso ob alle Dienste die Automatisch starten, auch laufen - gerade den DNS-Server würde ich genauer anschauen. Sieht auch so aus, als wären deine DNS-Einstellungen nicht richtig bzw. es wird nicht sauber repliziert.

Die Anmeldung erfolgt aber bei den Meisten über den zweiten DC (kann man das eigentlich irgendwie beeinflussen).
Ich meine der DC, der am Schnellsten antwortet.

Also habe ich diese kopiert
Eigentlich sollte man das SYSVOL-Verzeichnis über die Sicherung/SystemState zurückgespielt werden.


Gruß,
Dani
Bitte warten ..
Mitglied: emeriks
18.01.2015 um 21:16 Uhr
Jetzt mal langsam ...

Wenn die Clients jetzt booten, Anmeldung schnell funktioniert, alle Ressourcen greifbar sind, dann würde ich heute nichts mehr machen. Ab morgen müssen die ja wieder arbeiten können, oder?

Unabhängig davon: Was bitte ist ein "sog. Schulrouter"? Gut, Google sagt es mir. Aber bitte: Warum muss dieser für Euer AD den DNS spielen? Kann der dynamische Aktualisierungen und sind diese aktiviert?
Falls ja, haben den die DC auch als ersten DNS eingetragen?
Im Zweifelsfall:
Auf einem Windows Server den DNS-Dienst einrichten. Zone für Euer AD-Namespace, mit aktivierten dynamischen Aktualisierungen. Weiterleitung für alle anderen Domains auf Euren Schulrouter.
DC's auf diesen DNS-Server umstellen. ipconfig /registerdns. Netlogon-Dienst durchstarten. DNS-Client-Dienste durchstarten. DC booten (den zweiten erst, wenn der erste wieder oben ist). Die neu erstellte Zone überprüfen, ob alle Einträge drin sind. Dann die Clients auf diesen DNS-Server umstellen.

Bessert das was?

E.
Bitte warten ..
Mitglied: Xaero1982
18.01.2015 um 21:55 Uhr
Hi,

also explizit betrifft das gerade 15 Clients. Alles andere scheint zu laufen und das ist ja das Kuriose.

Ja, das mit dem Backup ist schon klar, aber ich hatte damit noch nie Probleme und auch keine diesbezüglichen Fehler im Eventlog.

@emeriks: Ja, das lief und dann wieder nicht mehr und im Moment gehts nicht, weil ich versucht habe eine Richtlinie die auf kA 130 Clients geht zu verknüpfen. Nun gehts wieder nicht mehr. Verstehen tu ich das nicht.

Das mit dem DNS: zum Verständnis: d.h. ich muss den Router nicht auf dem DC als DNS eintragen? Der kann keine Aktualisierungen o.ä.

DNS läuft natürlich auf beiden DCs

Grüße
Bitte warten ..
Mitglied: Xaero1982
18.01.2015, aktualisiert um 22:23 Uhr
Neuer dcdiag /test:dns

01.
 
02.
Verzeichnisserverdiagnose 
03.
 
04.
 
05.
Anfangssetup wird ausgeführt: 
06.
 
07.
   Der Homeserver wird gesucht... 
08.
 
09.
   Homeserver = xxx 
10.
 
11.
   * Identifizierte AD-Gesamtstruktur.  
12.
   Sammeln der Ausgangsinformationen abgeschlossen. 
13.
 
14.
 
15.
Erforderliche Anfangstests werden ausgeführt. 
16.
 
17.
    
18.
   Server wird getestet: Default-First-Site-Name\xxx 
19.
 
20.
      Starting test: Connectivity 
21.
 
22.
         ......................... xxx hat den Test Connectivity bestanden. 
23.
 
24.
 
25.
 
26.
Prim„rtests werden ausgefhrt. 
27.
 
28.
    
29.
   Server wird getestet: Default-First-Site-Name\xxx 
30.
 
31.
    
32.
      Starting test: DNS 
33.
 
34.
          
35.
 
36.
         DNS-Tests werden ordnungsgemäß ausgeführt. Warten Sie einige 
37.
 
38.
         Minuten... 
39.
 
40.
 ERROR: NO DNS servers for IPV6 stack was found  
41.
         ......................... xxx hat den Test DNS bestanden. 
42.
 
43.
    
44.
   Partitionstests werden ausgeführt auf: ForestDnsZones 
45.
 
46.
    
47.
   Partitionstests werden ausgeführt auf: DomainDnsZones 
48.
 
49.
    
50.
   Partitionstests werden ausgeführt auf: Schema 
51.
 
52.
    
53.
   Partitionstests werden ausgeführt auf: Configuration 
54.
 
55.
    
56.
   Partitionstests werden ausgeführt auf: xxx 
57.
 
58.
    
59.
   Unternehmenstests werden ausgefhrt auf: xxx.local 
60.
 
61.
      Starting test: DNS 
62.
 
63.
         Testergebnisse fr Domänencontroller: 
64.
 
65.
             
66.
            Domänencontroller: xxx.xxx.local 
67.
 
68.
            Domäne: xxx.local 
69.
 
70.
             
71.
 
72.
                   
73.
               TEST: Basic (Basc) 
74.
                  Warning: The AAAA record for this DC was not found 
75.
                   
76.
               TEST: Dynamic update (Dyn) 
77.
                  Warning: Failed to delete the test record _dcdiag_test_record in zone xxx.local 
78.
                   
79.
               TEST: Records registration (RReg) 
80.
                  Netzwerkkarte 
81.
 
82.
                  [00000006] Intel(R) PRO/1000 MT Network Connection: 
83.
 
84.
                     Warnung:  
85.
                     Fehlender AAAA-Eintrag beim DNS-Server 192.168.178.6:  
86.
                     xxx.xxx.local 
87.
                      
88.
                     Warnung:  
89.
                     Fehlender AAAA-Eintrag beim DNS-Server 192.168.178.6:  
90.
                     gc._msdcs.xxx.local 
91.
                      
92.
                     Warnung:  
93.
                     Fehlender AAAA-Eintrag beim DNS-Server 192.168.178.5:  
94.
                     xxx.xxx.local 
95.
                      
96.
                     Warnung:  
97.
                     Fehlender AAAA-Eintrag beim DNS-Server 192.168.178.5:  
98.
                     gc._msdcs.xxx.local 
99.
                      
100.
               Achtung: Die Eintragsregistrierungen wurden auf einigen 
101.
 
102.
               Netzwerkkarten nicht gefunden. 
103.
 
104.
          
105.
               xxx                       PASS WARN PASS PASS WARN WARN n/a   
106.
         ......................... xxx.local hat den Test DNS bestanden. 
107.
 
edit:
dcdiag vom Betriebsmaster

01.
 
02.
Verzeichnisserverdiagnose 
03.
 
04.
Anfangssetup wird ausgeführt: 
05.
 
06.
   Der Homeserver wird gesucht... 
07.
 
08.
   Homeserver = xxx 
09.
 
10.
   * Identifizierte AD-Gesamtstruktur.  
11.
   Sammeln der Ausgangsinformationen abgeschlossen. 
12.
 
13.
 
14.
Erforderliche Anfangstests werden ausgeführt. 
15.
    
16.
   Server wird getestet: Default-First-Site-Name\xxx 
17.
 
18.
      Starting test: Connectivity 
19.
 
20.
         ......................... xxx hat den Test Connectivity bestanden. 
21.
 
22.
Primärtests werden ausgeführt. 
23.
    
24.
   Server wird getestet: Default-First-Site-Name\xxx 
25.
 
26.
      Starting test: Advertising 
27.
 
28.
         ......................... xxx hat den Test Advertising bestanden. 
29.
 
30.
      Starting test: FrsEvent 
31.
 
32.
         Für den Zeitraum der letzten 24 Stunden seit Freigabe des SYSVOL sind 
33.
 
34.
         Warnungen oder Fehlerereignisse vorhanden. Fehler bei der 
35.
 
36.
         SYSVOL-Replikation können Probleme mit der Gruppenrichtlinie zur Folge         haben.  
37.
         ......................... xxx hat den Test FrsEvent nicht        bestanden. 
38.
 
39.
      Starting test: DFSREvent 
40.
 
41.
         ......................... xxx hat den Test DFSREvent bestanden. 
42.
 
43.
      Starting test: SysVolCheck 
44.
 
45.
         ......................... xxx hat den Test SysVolCheck bestanden. 
46.
 
47.
      Starting test: KccEvent 
48.
 
49.
         ......................... xxx hat den Test KccEvent bestanden. 
50.
 
51.
      Starting test: KnowsOfRoleHolders 
52.
 
53.
         ......................... xxx hat den Test KnowsOfRoleHolders       bestanden. 
54.
 
55.
      Starting test: MachineAccount 
56.
 
57.
         ......................... xxx hat den Test MachineAccount    bestanden. 
58.
 
59.
      Starting test: NCSecDesc 
60.
 
61.
         ......................... xxx hat den Test NCSecDesc bestanden. 
62.
 
63.
      Starting test: NetLogons 
64.
 
65.
         ......................... xxx hat den Test NetLogons bestanden. 
66.
 
67.
      Starting test: ObjectsReplicated 
68.
 
69.
         ......................... xxx hat den Test ObjectsReplicated     bestanden. 
70.
 
71.
      Starting test: Replications 
72.
 
73.
         ......................... xxx hat den Test Replications bestanden. 
74.
 
75.
      Starting test: RidManager 
76.
 
77.
         ......................... xxx hat den Test RidManager bestanden. 
78.
 
79.
      Starting test: Services 
80.
 
81.
         ......................... xxx hat den Test Services bestanden. 
82.
 
83.
      Starting test: SystemLog 
84.
 
85.
         ......................... xxx hat den Test SystemLog bestanden. 
86.
 
87.
      Starting test: VerifyReferences 
88.
 
89.
         ......................... xxx hat den Test VerifyReferences      bestanden.    
90.
    
91.
   Partitionstests werden ausgeführt auf: ForestDnsZones 
92.
 
93.
      Starting test: CheckSDRefDom 
94.
 
95.
         ......................... ForestDnsZones hat den Test CheckSDRefDom bestanden. 
96.
 
97.
      Starting test: CrossRefValidation 
98.
 
99.
         ......................... ForestDnsZones hat den Test       CrossRefValidation bestanden. 
100.
 
101.
    
102.
   Partitionstests werden ausgeführt auf: DomainDnsZones 
103.
 
104.
      Starting test: CheckSDRefDom 
105.
 
106.
         ......................... DomainDnsZones hat den Test CheckSDRefDom       bestanden. 
107.
 
108.
      Starting test: CrossRefValidation 
109.
 
110.
         ......................... DomainDnsZones hat den Test       CrossRefValidation bestanden. 
111.
    
112.
   Partitionstests werden ausgeführt auf: Schema 
113.
 
114.
      Starting test: CheckSDRefDom 
115.
 
116.
         ......................... Schema hat den Test CheckSDRefDom bestanden. 
117.
 
118.
      Starting test: CrossRefValidation 
119.
 
120.
         ......................... Schema hat den Test CrossRefValidation         bestanden. 
121.
    
122.
   Partitionstests werden ausgeführt auf: Configuration 
123.
 
124.
      Starting test: CheckSDRefDom 
125.
 
126.
         ......................... Configuration hat den Test CheckSDRefDom         bestanden. 
127.
 
128.
      Starting test: CrossRefValidation 
129.
 
130.
         ......................... Configuration hat den Test         CrossRefValidation bestanden. 
131.
 
132.
    
133.
   Partitionstests werden ausgeführt auf: xxx 
134.
 
135.
      Starting test: CheckSDRefDom 
136.
 
137.
         ......................... xxx hat den Test CheckSDRefDom bestanden. 
138.
 
139.
      Starting test: CrossRefValidation 
140.
 
141.
         ......................... xxx hat den Test CrossRefValidation         bestanden. 
142.
 
143.
    
144.
   Unternehmenstests werden ausgeführt auf: xxx.local 
145.
 
146.
      Starting test: LocatorCheck 
147.
 
148.
         ......................... xxx.local hat den Test LocatorCheck      bestanden. 
149.
      Starting test: Intersite 
150.
         ......................... xxx.local hat den Test Intersite bestanden. 
151.
 
Bitte warten ..
Mitglied: hcfel1
18.01.2015 um 22:13 Uhr
deine DNS Server die du via DHCP Verteilst sollten am besten die 2 Domänen Controller sein...
nicht der komische Router da...
Bitte warten ..
Mitglied: Xaero1982
19.01.2015 um 00:00 Uhr
Also aktueller Stand ist: Ursache gefunden, aber nicht nachvollziehbar.

Ich hatte eine Richtlinie in der eingestellt war:

"Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten."

und

"Anmeldescripts gleichzeitig ausführen"

Nachdem ich diese beiden auf "nicht konfiguriert" gesetzt habe und ein gpupdate /force durchgeführt und nun gehts.

Ich kann es nicht verstehen, weil eben jene Richtlinie auf anderen 130 Clients geht. Hat MS ein Update rausgebracht und irgendwas geändert?

Ich trete jetzt den Heimweg an.

Gute Nacht und danke für die zahlreichen Tipps und das Verfolgen des Beitrags

Grüße
Bitte warten ..
Mitglied: hcfel1
19.01.2015 um 00:03 Uhr
Guten Heimweg!

Ich habe beide hier in Lab Netzen aktiviert, ohne Probleme...

Wie Unterscheiden sich die 15 Clients von den 130 ?

Grüße
Bitte warten ..
Mitglied: Xaero1982
19.01.2015 um 00:47 Uhr
Danke, heil angekommen ;)

Die 15 waren mit den aktuellsten Versionen von Flash, Reader und den aktuellen Windows-Updates bestückt.

Vielleicht hab ich ja irgendwann am kommenden Wochenende noch mal lust das zu verifizieren - mal sehen.

Ohne geht es zumindest und das reicht. War so weit ich das gesehen habe auch nicht mehr notwendig.

Grüße
Bitte warten ..
Mitglied: hcfel1
19.01.2015 um 00:51 Uhr
Ich tippe dann mal auf Windows Updates...
Hast einen WSUS?
Würde mich freuen das Ergebnis zu wissen...

Grüße
Bitte warten ..
Mitglied: Xaero1982
19.01.2015 um 01:05 Uhr
Wie kommst du auf den WSUS? (interessant!!)
Ja, aber den hab ich schon lange nicht mehr betrachtet ...

Grüße
Bitte warten ..
Mitglied: emeriks
19.01.2015 um 08:38 Uhr
Hi,
"Anmeldescripts gleichzeitig ausführen"
Interessant, wo Du doch schreibst, dass Du keine Anmeldescripte hast .... !? ich glauibe deshalb, dies kannst Du vernachlässigen.
"Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten."
Wenn, dann eher das. Diese Einstellung benötigst Du nur, wenn Du Scripte ausführen willst, die entweder selbst im Netzwerk liegen oder von dort Ressorcen benötigen, oder wenn Du per GPO/Script z.B. Drucker oder Laufwerke verbinden willst und deshalb sicherstellen musst, dass das Netzwerk zum Zeitpunkt des Abarbeitens der GPO verfügbar ist. Wenn Du beides verneinen kannst, dann benötigst Du diese Einstellung auch nicht.

Allerdings stellt sich dann die Frage, warum Deine PC so lange brauchen bis das Netzwerk online ist ...

E.
Bitte warten ..
Mitglied: Xaero1982
19.01.2015 um 10:23 Uhr
Hi,

das stammte mal aus XP Zeiten. Die haben noch ihre Netzlaufwerke per Script bekommen. Inzwischen mach ich das ja bei w7 über die Richtlinien.

Richtig, ich verbinde noch einen Drucker, aber das ging gestern auch ohne die Option aktiviert zu haben.

Irgendwo hab ich gelesen, dass die Option u.a. bewirkt, dass der Clientseitige Netzwerktreiber geladen ist etc. und wenn ich mich nicht ganz irre hab ich irgendwas im Log gelesen auf einem Client, dass da was nicht richtig sei. Hab dem aber keine weitere Beachtung geschenkt. Ich werde versuchen das noch mal nachzustellen am kommenden Wochenende und mal sehen, ob ich dem Problem auf die Schliche komme.

Grüße
Bitte warten ..
Mitglied: Dilbert-MD
19.01.2015 um 11:32 Uhr
Moin,

Sind denn beim Starten der Clients alle Netzwerkresourcen online? Möglicherweise versucht der Client im Netzwerk einen Drucker o.ä. abzufragen, der aber gerade offline ist - und wartet einen timeout 600 ab. Ist ja oft der Fall wenn Service am WE ansteht.

Gruß
Holger
Bitte warten ..
Mitglied: emeriks
19.01.2015, aktualisiert um 12:02 Uhr
Das Standard Timeout für GPO Scripts ist exakt 600 s. Zufall ?

Technet

E.
Bitte warten ..
Mitglied: hcfel1
19.01.2015 um 19:53 Uhr
130:15 -- das klang so nach WSUS Testgruppe für neue Updates...

Die Gruppenrichtlinienmodellierung wirft bestimmt nichts komisches aus oder?
Bitte warten ..
Mitglied: Xaero1982
19.01.2015 um 19:54 Uhr
Interessant, Emeriks.

Nee leider gar nichts weiter. Ich werde das am WE noch mal versuchen wenn ich zu komme.

Grüße
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Hyper-V
Wieso werden Computer aus der Domäne "geworfen" ? (5)

Frage von Tastuser zum Thema Hyper-V ...

LAN, WAN, Wireless
Computer mit 2 Netzwerkkarten und routing von Red Pitaya ins Internet (9)

Frage von DH1KLM zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst GMail: Anzeige der Mailübersicht ändern (7)

Frage von honeybee zum Thema E-Mail ...

RedHat, CentOS, Fedora
gelöst Die Website hat die Anzeige dieser Webseite abgelehnt - SePolicies - Linux (1)

Frage von rainergugus zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...