Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Computer Einstellungen dauern lange

Frage Microsoft Windows Server

Mitglied: Aftershock

Aftershock (Level 1) - Jetzt verbinden

11.09.2012 um 12:17 Uhr, 3678 Aufrufe, 13 Kommentare

Wir haben vor kurzem die DCs auf 2008 R2 migriert. Und die Clients werden nun gezwungen Kaffee zutrinken, bei der Anmeldung...

Hallo Gemeinde

Wir haben ein inzwischen witziges Problem. Wenn man sich an seinem XP Rechner an der Domäne anmeldet, dauert es gefühlte zwei Ewigkeiten, bis die Computer Einstellungen übernommen worden sind.

Zu diesem Problem gibt es ja tausende Fragen und Antworten im Netz und auch hier. Die meisten stehen aber im Zusammenhang mit dem SBS deshalb bin ich so dreist und eröffne eine neue Frage.

Was etwas speziell ist bei uns. Wir haben gerade 2 DCs auf 2008 R2 Servern laufen (im 2003 Modus). Daneben haben wir die beiden alten DCs auf 2003 Servern.

Wenn die alten Server laufen, ist alles in Ordnung. Da wir diese ja abstossen möchen, sollte es im Idealfall auch wunderbar funktionieren, wenn die alten DCs in ihrem wohlverdienten Ruhestand sind.

Die Gruppenrichtlinien habe ich schon durchforstet, ob dort irgendwo etwas noch auf einen der alten DCs verweist. Das ist nicht der Fall.

ipconfig /all sieht wunderbar aus.
(WINS korrekt, DNS korrekt, DHCP korrekt)

Ping auf die beiden 2008 DCs ergiebt: <1ms. So soll es sein.

EventLog auf DC und auf XP Client sieht gut aus. Auf dem XP Client ist jedoch ein 1202 Ereignis. Offensichtlich ist da etwas mit den Sicherheitsrichtlinien und dem Benutzerkonto / Gruppe "Power Users" Da bin ich gerade noch dabei mit http://support.microsoft.com/kb/324383/de.

Nun aber der Clou, wir haben festgestellt, dass wenn man ungefähr eine Minute wartet bis man sich an der Kiste anmeldet, geht das ab wie Schmitz Katze.

Ich könnte den Clients auch sagen: "Hei, schalt deine Kiste an und gehe erst mal einen Kaffee trinken." Und das Problem wäre gelöst. Naja die Humorakzeptanz ist nicht bei allen gleich hoch...

Während ich diese Zeilen schreiben, kommt mir in den Sinn, dass der Client ja eine IP bezieht, bevor man sich einloggt. Was den DHCP wieder als Hauptverdächtigten ins Spiel bringt. Wenn wir jedoch die alten DCs am Netz haben, holt er die IP vom korrekten und einzigen DHCP welcher auf einem 2008er liegt.

Hat jemand von Euch vielleicht einen hilfreichen Input. Ich werde derweil den DHCP etwas genauer unter die Lupe nehmen.

Vielen Dank und liebe Grüsse

Aftershock
Mitglied: Luie86
11.09.2012 um 12:28 Uhr
Hi,

was hast du den für eine Fehlernummer bei dem Event 1202?
Ich vermute es liegt daran, dass irgendeine Richtlinie nicht übernommen
wird und die Clients deswegen in ein Timeout laufen...
Ansonsten überprüf mal den DHCP, dass du auch die richtigen DNS-Server verteilst.

Gruß Daniel
Bitte warten ..
Mitglied: mtdnet
11.09.2012 um 12:31 Uhr
Hallo,
ich bin mir jetzt nicht ganz sicher aber ich glaube mich zu erinnern das es da mal Probleme mit der Digitalen Signierung gab.

GP Schlüssel Microsoft-Netzwerk (Server): Kommunikation digital signieren (immer)

Gruß
Mike
Bitte warten ..
Mitglied: Aftershock
11.09.2012 um 13:02 Uhr
Vielen Dank für Eure Unterstützung

Das hat leider nichts gebracht:
Zitat von mtdnet:
GP Schlüssel Microsoft-Netzwerk (Server): Kommunikation digital signieren (immer)


Der DHCP sieht soweit ich das beurteilen kann auch gut aus. Bekomme ja korrekte DNS, IP, WINS etc.

Die Sache mit dem Event 1202, scheint mir da schon etwas heisser zu sein:

Fehler 1060 beim Abfragen des Wiederherstellungswerts für die Gruppenrichtlinieneinstellung <dwmrcs>.
Fehler 1060: Der angegebene Dienst ist kein installierter Dienst.
Fehler beim Öffnen von dwmrcs.
Fehler 87 beim Abfragen/Speichern des Wiederherstellungswerts für die Gruppenrichtlinieneinstellung <dwmrcs>.

Müsste mit Dameware zusammenhängen. Der läuft aber flott und fix.

Folgende Fehlermeldungen habe ich im Winlogon.log:
Fehler 1332: Zuordnungen von Kontennamen und Sicherheitskennungen wurden nicht durchgeführt.
Power Users wurde nicht gefunden.

Den Benutzer oder die Gruppe Power Users gibt es wirklich nicht in der AD.

Was mir noch aufgefallen ist, auf den alten DCs war DFS installiert, auf den neuen nicht. Auf %SYSVOL% und %NETLOGON% komm ich zwar drauf. Es dauert aber ewig bis ich eine Datei geöffnet habe. Bei %Netlogon% dauert es sogar ewig bis ich drauf bin %SYSVOL% geht hingegen fix, bis ich eben ein File im Texteditor öffnen möchte.
Bitte warten ..
Mitglied: Pjordorf
11.09.2012, aktualisiert um 13:12 Uhr
Hallo,

Zitat von Aftershock:
dauert es gefühlte zwei Ewigkeiten
Und wie lange in dieser unserer Realität?

Die meisten stehen aber im Zusammenhang mit dem SBS deshalb bin ich so dreist und eröffne eine neue Frage.
Weil es sich nicht um ein SBS Spezifisches Problem handelt? Und da du kein SBS hast, treffen die Lösungen für dich nicht zu?

Was etwas speziell ist bei uns.
Da bin ich aber mal gespannt.

Wir haben gerade 2 DCs auf 2008 R2 Servern laufen (im 2003 Modus).
Nichts ungewöhnliches.

Daneben haben wir die beiden alten DCs auf 2003 Servern.
Auch noch nichts ungewöhnliches.

Wenn die alten Server laufen, ist alles in Ordnung.
Und hier haben wir auch schon dein Problem und du somit auch die Lösung. Was läuft noch auf die alten Server was noch nicht auf eurer neuen Server umgestellt wurde? DNS? DNS Einträge? WINS? WINS Einträge? Freigaben? Zugriff durch Gruppenrichtlinien und Skripts auf die alten Server? Sind diese alten Server immer noch DC's? FSMO Rollen auf die anderen neuen Server alle übertragen? GC auch korrekt gesetzt? Sind die noch DCs?

Da wir diese ja abstossen möchen, sollte es im Idealfall auch wunderbar funktionieren, wenn die alten DCs in ihrem wohlverdienten Ruhestand sind.
Aber nur wenn diese eben nicht mehr gebraucht werden. In euerer Domäne werden diese aber noch gebraucht. Siehe deine Fehlerbeschreibung. Wann werden diese nicht mehr gebraucht? Wenn du die per DCPromo heruntergestuft hast und ein ausschalten dieser alten Server deine Clients nicht mehr stört.

(WINS korrekt
Braucht ihr noch zwingend den WINS?

Nun aber der Clou, wir haben festgestellt, dass wenn man ungefähr eine Minute wartet bis man sich an der Kiste anmeldet, geht das ab wie Schmitz Katze.
Weil die vorher noch was von euren alten Server(n) haben wollen?

Hat jemand von Euch vielleicht einen hilfreichen Input.
Schon mal davon gehört das in einem Netz (gerade mit AD) es mehr braucht als nur eine IP per DHCP zu beziehen um korrekt zu Arbeiten?

Ich werde derweil den DHCP etwas genauer unter die Lupe nehmen.
Der dürfte nicht dein Problem sein.

http://blog.dikmenoglu.de/Die+FSMORollen+Verschieben.aspx

Gruß,
Peter
Bitte warten ..
Mitglied: Aftershock
11.09.2012 um 13:27 Uhr
Hallo Peter

Vielen Dank für deinen Beitrag.

Braucht ihr noch zwingend den WINS?

Leider ja.

Die Sache mit dem DCPromo kann was haben. Wir haben uns entschieden, diesen Schritt erst dann durchzuführen, wenn wir sicherstellen können, dass sonst alles läuft.

Die DCs wurden von einem externen Client/Server Spezialisten eingerichtet, ich gehe nun einfach davon aus, dass der weiss was er gemacht hat.

Das einzige was ich bisher gefunden habe, was auf den alten, jedoch nicht auf den neuen DCs ist, ist der DFS.

Und ja ich weiss, die IP alleine reicht im Netz noch nicht ganz aus.

Du hattest auch recht, dass der DHCP nicht das Problem war.

Gruss

ps. Dein Zynismus gefällt mir
Bitte warten ..
Mitglied: lenny4me
11.09.2012, aktualisiert um 13:45 Uhr
Hallo,

dann schieße ich auch einfach mal ins blaue...

Schuss 1:
Infrastrukturmasterrollen der Anwendungsverzeichnispartitionen zeigen auf den richtigen Server?

Schuss 2:
GPO Bei Anmeldung immer aufs Netzwerk warten gesetzt?

Schuss 3:
Anmeldescripts gleichzeitg ausfuehren gesetzt?


Grüße

lenny


hab ich was getroffen?
Bitte warten ..
Mitglied: Aftershock
11.09.2012 um 14:20 Uhr
Zitat von lenny4me:
hab ich was getroffen?

Alles Daneben . Wir abriten ohnehin mit dem GC daher erübrigt sich der ISM. (Aber da kann ich mich auch irren.)
Bitte warten ..
Mitglied: lenny4me
11.09.2012, aktualisiert um 14:44 Uhr
Hallo


(Aber da kann ich mich auch irren.)

du irrst dich
http://blog.dikmenoglu.de/Die+FSMORollen+Verschieben.aspx

schau mal was der gute yussuf da schreibt.
Verschiebe die Rolle bzw. ändere den Eintrag auf einen aktuellen Server und schau ob sich was ändert.

Alles Daneben
Sprich ist aktiviert oder nicht oder eines von beiden?

Grüße
Bitte warten ..
Mitglied: Pjordorf
11.09.2012 um 15:00 Uhr
Hallo,

[OT]
Meinst du da kommt jetzt eine andere Antwort als schon vor knapp 2 Stunden?
[/OT]

Gruß,
Peter
Bitte warten ..
Mitglied: lenny4me
11.09.2012 um 15:37 Uhr
Hallo,

Falls da keine andere Antwort kommt ist meine Geduld erschöpft und das Problem muss ohne mich gelöst werden.

Grüße
Bitte warten ..
Mitglied: Aftershock
11.09.2012 um 16:00 Uhr
Danke für Eure Hilfe

Entschuldigt dass ich nicht sofort antworten konnte, ich war in einem Meeting.

Warten auf Netzwerk ist Enabled.
Anmeldescripts werden gleichzeitig ausgeführt.

Wenn ich jetzt deine Antwort lese, fällt mir auf, dass du vielleicht doch getroffen hast. Hab ich dich wohl falsch verstanden.

Ich werde mir den Blog von yussuf heute Abend in Ruhe durchlesen.
Bitte warten ..
Mitglied: Aftershock
12.09.2012 um 11:07 Uhr
So, ich habe mir gestern Abend den Blog von yusuf angesehen und die darin gewonnen Erkenntnisse heute morgen umgesetzt.

Tätsächlich war der FSMO Owner der ForestDNSZones und DomainDNSZone noch auf dem alten DC.

Die weiteren FSMO Rollen sind gemäss NETDOM alle auf dem neuen Server.

Die Computereinstellungen brauchen immer noch lange beim Einloggen, jedoch ist das ganze in den meisten Fällen nun merklich schneller. Es kommt aber auch vor, dass es nachwievor bis zu 60 Sekunden benötigt. Dies tritt vorallem dann auf, wenn man den PC ganz herunterfahrt und wieder startet. Beim einfachen Neustarten, ist die Geschwindigkeit ganz passabel.

Aktuell sind die alten DCs wieder am Netz und wir werden am Montag mit unserem Client / Server Dienstleister die Sache nochmals besprechen.

Vielen Dank für Eure Hilfe. Wenn wir die Lösung habe, werde ich die posten.

Gruss
Bitte warten ..
Mitglied: Aftershock
18.09.2012 um 13:52 Uhr
Nochmals Guten Tag Allerseits

Das Problem ist nun behoben.

Nach den FSNO Rollen haben wir noch DNS & DHCP durchkämmt und gecleant.

Nach diesen Schritten konnten wir bereits spürbare Verbesserungen feststellen.

Gestern haben wir nun die alten DCs mit DCPromo als Domain Controller entfernt.

Nun ist alles so wie es sein sollte. Vielen Dank für Eure Hilfe und entschuldigt bitte, dass ich den Yussuf nicht gleich zu Rate gezogen habe.

Greetz
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Windows Firewall Einstellungen für OpenVPN Tunnel (4)

Frage von Aubanan zum Thema Windows Server ...

Erkennung und -Abwehr
Lokale Virenprüfstation : Windows 10: Ändern von Einstellungen verhinden (5)

Frage von TryAndSolve zum Thema Erkennung und -Abwehr ...

Microsoft
Extrem lange Bootzeit einiger Server (10)

Frage von Shnuuu zum Thema Microsoft ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...