Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Computer in Netzwerkumgebung

Frage Microsoft Windows Netzwerk

Mitglied: Jobbi

Jobbi (Level 1) - Jetzt verbinden

08.10.2004, aktualisiert 14.10.2004, 16716 Aufrufe, 10 Kommentare

Hallo,

auf SBS2003 Server werden keine Computer (Clients) in der Netzwerkumgebung angezeigt.
Die Clients derzeit 5 sind alle korrekt angebunden, denke ich zumindest. Wenn ich auf den clients die netzwerkumgebung
anklicke und die domäne durchsuche werden alle clients inkl domänen server angezeigt. auf dem server selbst dagegen wird
nix angezeigt. auf den clients wenn ich AD durchsuche sehe ich auch alle comuter inkl. domänen-server. exchange funktioniert
auch einwandfrei. leider kann ich aber die antivirensoftware nicht über den server verteilen weil angeblich keine clients bzw. workstations angeschlossen sind? die clients beziehen ihre ips über dhcp der sbs2003 hat zwei netzwerkkarten 1x local 1x internet.
internetzugang funktioniert auch von allen clients aus. das system läuft jetzt ca. 3 tage. will aber niemanden damit surfen lassen weil ich antivirenschutz nicht hinbekomme. irgendjemand eine idee wie ich die clients auf auf dem server angezeigt bekomme?

gruß
Jobbi
Mitglied: Atti58
09.10.2004 um 14:36 Uhr
Gibt es irgendwelche Einträge im Ereignisprotokoll (eventvwr.exe) auf dem Server? Wenn ja, poste die hier mal bitte. Ich vermute, Du hast ein DNS-Problem...

Gruß

Atti
Bitte warten ..
Mitglied: Jobbi
10.10.2004 um 12:08 Uhr
Keine Einträge im Ereignisprotokoll (eventvwr.exe) DNS-Ereignisprotokoll ist komplett Fehlerfrei.
Im Ereignisprotokoll System bekomme ich folgenden Fehler:
Quelle: LsaSrv
"Das Sicherheitssystem konnte keine sichere Verbindung mit dem Server DNS/prisoner.iana.org herstellen. Es war kein Authentifizierungsprotokoll verfügbar."

Ud manchmal funktioniert der Pop3-Connector nicht obwohl an den Einstellungen nichts verändert wurde. Sieht man dann im Ereignisprotokoll Anwendung.

Hift das?

Gruß
Jobbi
Bitte warten ..
Mitglied: tomluna
11.10.2004 um 21:49 Uhr
Wie sieht es mit WINS aus, hatte ein ähnliches Problem (ebenfalls fehlerhafte Darstellung der Netzwerkumgebung). Konnte dieses durch Aufräumen fehlerhafte Einträge am Wins Server beheben.

Grüsse
tomluna
Bitte warten ..
Mitglied: Jobbi
12.10.2004 um 10:11 Uhr
WINS ist nicht konfiguriert. Sollte doch auch kein Problem sein bei einem reinen SBS 2003 und alle Clients haben XP PRO SP2 installiert. NSLOOKUP funktioniert auch einwandfrei. Also an Namensauflösung kanns eigentlich auch net liegen. Irgendwo muß eine kleine Einstellung sein die ich nicht aktiviert habe oder einfach übersehen habe. Hoffe jemand hat noch Tipps für mich

Gruß
Jobbi
Bitte warten ..
Mitglied: tomluna
12.10.2004 um 19:33 Uhr
Meines Wissens arbeitet die Namensauflösung unter der Netzwerkumgebung aber nach wie vor mit NetBIOS (zumindest unter W2k) und mit nslookup frägst du den DNS ab, der dir zwar richtig antwortet, aber mit der Netzwerkumgebung wenig zu tun hat. Wie schaut es mit der "NetBIOS over TCP/IP" Einstellung aus?

Grüsse
tomluna
Bitte warten ..
Mitglied: katalinbuch
12.10.2004 um 20:49 Uhr
läuft der SBS als Router? Ist das vielleicht SBS Pro. mit ISA-Server?
Bitte warten ..
Mitglied: Jobbi
13.10.2004 um 21:54 Uhr
hallo peter schimpel,

der sbs vergibt an die Clients per DHCP die IP-Adressen.
es handelt sich um sbs 2003 premium, aber die ISA-Server wurde eigentlich nicht installiert.
der sbs selbst hängt noch an einer firewall applaince die auch die routing funktionen für das
internet übernimmt. die rechner selbst hängen momentan zumindest direkt über switch auf der zweiten netzwerkkarte des SBS. das soll aber später anderes sein. die zweite karte soll dann in der firewall appliance angeschlossen sein wegen netzwerktrennung.

gruß
jobbi
Bitte warten ..
Mitglied: Jobbi
13.10.2004 um 21:59 Uhr
hallo tomluna,

der Dienst TCP/IP-Netbios-Hilfsprogramm läuft. Dieser sollte eigentlich zuständig sein für die Namensauflösung der Clients im Netzwerk. daran liegts wohl auch nicht. Bin für jeden weiteren Hinweis dankbar. Suche nämlich den ganzen Tag nach einer Lösung. wie gesagt auf den Clients läuft die Netzwerkumgebung ausgezeichnet. Alle anderen Clients werden angezeigt.

gruß
jobbi
Bitte warten ..
Mitglied: katalinbuch
13.10.2004 um 22:57 Uhr
an welcher Netzwerkkarte ist der DNS Server gebunden?
Bitte warten ..
Mitglied: Jobbi
14.10.2004 um 16:21 Uhr
hallo peter schimpel,

folgende Konfig läuft auf dem SBS:

1 Netzwerkkarte lokal Netz
IP-Adresse: 192.168.5.1
Sub-Net: 255.255.255.0
Gateway: 192.168.5.1
DNS: 192.168.5.1

WINS leer. Netbios über TCP/IP deaktiviert.


1 Netzwerkkarte Internetzugang
IP-Adresse 192.168.6.1
Sub-Net: 255.255.255.0
Gateway: 192.168.6.254
DNS: 192.168.6.254

WINS 192.168.3.2 (keine Ahnung woher?) Netbios über TCP/IP deaktiviert.

DHCP 192.168.5.1 bis 192.168.5.254. Ausgeschlossen ist 1 für server und 29 für drucker.

Gruß
Jobbi
Bitte warten ..
Ähnliche Inhalte
Windows Server
Computer werden in der Netzwerkumgebung nicht angezeigt
gelöst Frage von AKChrisWindows Server7 Kommentare

Hallo, Server 2012 Standard Clients Windows 7 Pro Seit dem Wochenende werden, bis auf wenige, keine Clients mehr in ...

Windows Netzwerk
Win10 Netzwerkumgebung, Computer aus anderem Adressbereich anzeigen
Frage von AdmiNewbieWindows Netzwerk1 Kommentar

Hallo Zusammen, ich habe eine Frage zu Win10 Pro (Build 14393) bzw. dem Netzwerk. Ich habe hier eine Windows ...

Windows Server
Computer außerhalb der Domäne werden in der Netzwerkumgebung nicht angezeigt.
gelöst Frage von bosso30Windows Server1 Kommentar

Hallo, ich admnistiere ein Netzwerk mit einem Windows Server 2012 Standard. In diesem Netzwerk befinden sich Clientrechner sowie Rechner ...

Windows 10
Domänen Computer werden unter Windows 10 Pro in der Netzwerkumgebung nicht angezeigt
gelöst Frage von NeoCrownWindows 1013 Kommentare

Hallo Admins Wir haben seit dem Update auf Windows 10 pro das Problem, dass die meisten Computer (lokale Domäne) ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 6 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 13 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless17 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...