Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Computer in Netzwerkumgebung

Frage Microsoft Windows Netzwerk

Mitglied: Jobbi

Jobbi (Level 1) - Jetzt verbinden

08.10.2004, aktualisiert 14.10.2004, 16564 Aufrufe, 10 Kommentare

Hallo,

auf SBS2003 Server werden keine Computer (Clients) in der Netzwerkumgebung angezeigt.
Die Clients derzeit 5 sind alle korrekt angebunden, denke ich zumindest. Wenn ich auf den clients die netzwerkumgebung
anklicke und die domäne durchsuche werden alle clients inkl domänen server angezeigt. auf dem server selbst dagegen wird
nix angezeigt. auf den clients wenn ich AD durchsuche sehe ich auch alle comuter inkl. domänen-server. exchange funktioniert
auch einwandfrei. leider kann ich aber die antivirensoftware nicht über den server verteilen weil angeblich keine clients bzw. workstations angeschlossen sind? die clients beziehen ihre ips über dhcp der sbs2003 hat zwei netzwerkkarten 1x local 1x internet.
internetzugang funktioniert auch von allen clients aus. das system läuft jetzt ca. 3 tage. will aber niemanden damit surfen lassen weil ich antivirenschutz nicht hinbekomme. irgendjemand eine idee wie ich die clients auf auf dem server angezeigt bekomme?

gruß
Jobbi
Mitglied: Atti58
09.10.2004 um 14:36 Uhr
Gibt es irgendwelche Einträge im Ereignisprotokoll (eventvwr.exe) auf dem Server? Wenn ja, poste die hier mal bitte. Ich vermute, Du hast ein DNS-Problem...

Gruß

Atti
Bitte warten ..
Mitglied: Jobbi
10.10.2004 um 12:08 Uhr
Keine Einträge im Ereignisprotokoll (eventvwr.exe) DNS-Ereignisprotokoll ist komplett Fehlerfrei.
Im Ereignisprotokoll System bekomme ich folgenden Fehler:
Quelle: LsaSrv
"Das Sicherheitssystem konnte keine sichere Verbindung mit dem Server DNS/prisoner.iana.org herstellen. Es war kein Authentifizierungsprotokoll verfügbar."

Ud manchmal funktioniert der Pop3-Connector nicht obwohl an den Einstellungen nichts verändert wurde. Sieht man dann im Ereignisprotokoll Anwendung.

Hift das?

Gruß
Jobbi
Bitte warten ..
Mitglied: tomluna
11.10.2004 um 21:49 Uhr
Wie sieht es mit WINS aus, hatte ein ähnliches Problem (ebenfalls fehlerhafte Darstellung der Netzwerkumgebung). Konnte dieses durch Aufräumen fehlerhafte Einträge am Wins Server beheben.

Grüsse
tomluna
Bitte warten ..
Mitglied: Jobbi
12.10.2004 um 10:11 Uhr
WINS ist nicht konfiguriert. Sollte doch auch kein Problem sein bei einem reinen SBS 2003 und alle Clients haben XP PRO SP2 installiert. NSLOOKUP funktioniert auch einwandfrei. Also an Namensauflösung kanns eigentlich auch net liegen. Irgendwo muß eine kleine Einstellung sein die ich nicht aktiviert habe oder einfach übersehen habe. Hoffe jemand hat noch Tipps für mich

Gruß
Jobbi
Bitte warten ..
Mitglied: tomluna
12.10.2004 um 19:33 Uhr
Meines Wissens arbeitet die Namensauflösung unter der Netzwerkumgebung aber nach wie vor mit NetBIOS (zumindest unter W2k) und mit nslookup frägst du den DNS ab, der dir zwar richtig antwortet, aber mit der Netzwerkumgebung wenig zu tun hat. Wie schaut es mit der "NetBIOS over TCP/IP" Einstellung aus?

Grüsse
tomluna
Bitte warten ..
Mitglied: katalinbuch
12.10.2004 um 20:49 Uhr
läuft der SBS als Router? Ist das vielleicht SBS Pro. mit ISA-Server?
Bitte warten ..
Mitglied: Jobbi
13.10.2004 um 21:54 Uhr
hallo peter schimpel,

der sbs vergibt an die Clients per DHCP die IP-Adressen.
es handelt sich um sbs 2003 premium, aber die ISA-Server wurde eigentlich nicht installiert.
der sbs selbst hängt noch an einer firewall applaince die auch die routing funktionen für das
internet übernimmt. die rechner selbst hängen momentan zumindest direkt über switch auf der zweiten netzwerkkarte des SBS. das soll aber später anderes sein. die zweite karte soll dann in der firewall appliance angeschlossen sein wegen netzwerktrennung.

gruß
jobbi
Bitte warten ..
Mitglied: Jobbi
13.10.2004 um 21:59 Uhr
hallo tomluna,

der Dienst TCP/IP-Netbios-Hilfsprogramm läuft. Dieser sollte eigentlich zuständig sein für die Namensauflösung der Clients im Netzwerk. daran liegts wohl auch nicht. Bin für jeden weiteren Hinweis dankbar. Suche nämlich den ganzen Tag nach einer Lösung. wie gesagt auf den Clients läuft die Netzwerkumgebung ausgezeichnet. Alle anderen Clients werden angezeigt.

gruß
jobbi
Bitte warten ..
Mitglied: katalinbuch
13.10.2004 um 22:57 Uhr
an welcher Netzwerkkarte ist der DNS Server gebunden?
Bitte warten ..
Mitglied: Jobbi
14.10.2004 um 16:21 Uhr
hallo peter schimpel,

folgende Konfig läuft auf dem SBS:

1 Netzwerkkarte lokal Netz
IP-Adresse: 192.168.5.1
Sub-Net: 255.255.255.0
Gateway: 192.168.5.1
DNS: 192.168.5.1

WINS leer. Netbios über TCP/IP deaktiviert.


1 Netzwerkkarte Internetzugang
IP-Adresse 192.168.6.1
Sub-Net: 255.255.255.0
Gateway: 192.168.6.254
DNS: 192.168.6.254

WINS 192.168.3.2 (keine Ahnung woher?) Netbios über TCP/IP deaktiviert.

DHCP 192.168.5.1 bis 192.168.5.254. Ausgeschlossen ist 1 für server und 29 für drucker.

Gruß
Jobbi
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Netzwerk
Win10 Netzwerkumgebung, Computer aus anderem Adressbereich anzeigen (1)

Frage von AdmiNewbie zum Thema Windows Netzwerk ...

Hyper-V
Wieso werden Computer aus der Domäne "geworfen" ? (5)

Frage von Tastuser zum Thema Hyper-V ...

LAN, WAN, Wireless
Computer mit 2 Netzwerkkarten und routing von Red Pitaya ins Internet (9)

Frage von DH1KLM zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (22)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...