Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

nicht alle Computer in der Netzwerkumgebung zu finden

Frage Microsoft Windows Server

Mitglied: billted

billted (Level 1) - Jetzt verbinden

20.03.2006, aktualisiert 22.03.2006, 11254 Aufrufe, 5 Kommentare

Hallo

Ich lese mich nun schon einige Zeit durch die Foren und habe leider noch keine Antwort gefunden.
Folgendes Problem: Windows 2003 Server DC mit DHCP und DNS und ca 20 Clients, alles Win 2k oder XP Pro. WINS ist nicht installiert.
Nun der Fehler:
In der Netzwerkumgebung werden nicht alle Rechner angezeigt, der Server fast nie. Jedoch lasen sich alle Rechner über Ihren Namen anpingen und auch nsloockup funktioniert. Wenn ich die Computer suche werden sie auch gefunden. Nur in der Netzwerkumgebung werden Sie nicht angezeigt.
Nun habe ich gelesen das es ein klassisches Problem vom Masterbrowser sei, wenn auf dem Server zwei Netzwerkarten ( wie bei mir )installiert sind. Auf dem Board war nur eine 100MB Karte da habe ich noch eine GB Karte zusätzlich eingebaut. Leider konnte ich bis jetzt nicht finden warum dies ein Problem sein soll und wie man dies beheben kann.
Ich bin was tiefere Netzwerkkonfiguration angeht noch recht neu. Bitte habt Erbarmen mit mir.

Gruß

Ted
Mitglied: 27119
20.03.2006 um 22:27 Uhr
Woran genau es in deinem Fall liegt kann ich nicht sagen.
Ich glaube, mindestens 3 meiner 5 grauen Haare bekam ich durch Probleme mit dem Computerbrowser. Das SMB Protokoll ist ein Biest und recht komplex.

Da du eh nen DC verwendest - wiso nicht dfs Laufwerke einrichten, und die Nutzung von Freigaben abschaffen? Das bringt ettliche Vorteile.
-zentrale Datenhaltung u. Sicherung
-flexibles Zugriffskonzept
-mehr Sicherheit
-mehr Meer

...nur so ne Idee.
Bitte warten ..
Mitglied: 12217
21.03.2006 um 08:20 Uhr
Hi,

XP Clients mit aktiviertem Remotedesktop werden nicht in der Netzwerkumgebung angezeigt. Dies kann mit einer Änderung der Registry behoben werden.

Desweiteren braucht die Browsing Liste sehr lange um PCs anzuzeigen, bzw. ausgeschaltete Computer nicht anzuzeigen. Dies kann bis zu 45 Minuten dauern.

Mit freundlichen Grüßen
DrOktagon
Bitte warten ..
Mitglied: billted
21.03.2006 um 08:42 Uhr
Vielleicht habe ich ja auch einen Fehler gemacht


Der Server hat Remotedesktop aktiviert Gilt das auch für den ?
Habe gerade nur 2 Rechner an
Ted ist der Client und wird angezeigt der Server nicht


Windows 2000-IP-Konfiguration



Hostname. . . . . . . . . . . . . : ted
Primires DNS-Suffix . . . . . . . : mmbencke.de
Knotentyp . . . . . . . . . . . . : Broadcastadapter

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein

DNS-Suffixsuchliste . . . . . . . : mmbencke.de

Ethernetadapter "LAN-Verbindung":



Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : 3Com EtherLink XL 10/100 PCI-TX-NIC (3C905B-TX)
Physikalische Adresse . . . . . . : 00-10-5A-D9-97-12

DHCP-aktiviert. . . . . . . . . . : Ja

Autokonfiguration aktiviert . . . : Ja

IP-Adresse. . . . . . . . . . . . : 192.168.0.117

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.0.200

DHCP-Server . . . . . . . . . . . : 192.168.0.2

DNS-Server. . . . . . . . . . . . : 192.168.0.2
192.168.0.200
Lease erhalten. . . . . . . . . . : Dienstag, 21. März 2006 07:41:52

Lease läuft ab. . . . . . . . . . : Mittwoch, 29. März 2006 08:41:52

Status for domain MMBENCKE on transport \Device\NwlnkNb
Browsing is active on domain.
Master name cannot be determined from GetAdapterStatus. Using \\TED
Master browser is running build 2195
1 backup servers retrieved from master TED
\\TED
There are 1 servers in domain MMBENCKE on transport \Device\NwlnkNb
There are 2 domains in domain MMBENCKE on transport \Device\NwlnkNb


Status for domain MMBENCKE on transport \Device\NetBT_Tcpip_{0D0382C9-A5D8-47BF-9F93-880FDF336137}
Browsing is NOT active on domain.
Master browser name is held by: BENCKE1
Master browser is running build 3790


Status for domain MMBENCKE on transport \Device\NwlnkIpx
Browsing is active on domain.
Master name cannot be determined from GetAdapterStatus. Using \\TED
Master browser is running build 2195
1 backup servers retrieved from master TED
\\TED
Unable to retrieve server list from TED: 1450

LAN-Verbindung:
Knoten-IP-Adresse: [192.168.0.117] Bereichskennung: []



Lokale NetBIOS-Namentabelle



Name Typ Status

---------------------------------------------

TED <00> UNIQUE Registriert

MMBENCKE <00> GROUP Registriert

TED <20> UNIQUE Registriert

TED <03> UNIQUE Registriert

MMBENCKE <1E> GROUP Registriert

KLAUS <03> UNIQUE Registriert



Sever:

Windows-IP-Konfiguration



Hostname . . . . . . . . . . . . : bencke1

Primäres DNS-Suffix . . . . . . . : mmbencke.de

Knotentyp . . . . . . . . . . . . : Hybrid

IP-Routing aktiviert . . . . . . : Ja

WINS-Proxy aktiviert . . . . . . : Nein

DNS-Suffixsuchliste . . . . . . . : mmbencke.de



Ethernet-Adapter LAN-Verbindung:



Verbindungsspezifisches DNS-Suffix: mmbencke.de

Beschreibung . . . . . . . . . . : NVIDIA nForce Networking Controller

Physikalische Adresse . . . . . . : 00-13-D3-1D-BB-34

DHCP aktiviert . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.0.3

Subnetzmaske . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . :

DNS-Server . . . . . . . . . . . : 192.168.0.2

192.168.0.200



Ethernet-Adapter LAN-Verbindung 3:



Verbindungsspezifisches DNS-Suffix:

Beschreibung . . . . . . . . . . : AVM FRITZ!web PPP over ISDN

Physikalische Adresse . . . . . . : 00-07-77-64-09-32

DHCP aktiviert . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.120.254

Subnetzmaske . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . :

DNS-Server . . . . . . . . . . . : 192.168.120.252

192.168.120.253



Ethernet-Adapter LAN-Verbindung 2:



Verbindungsspezifisches DNS-Suffix: mmbencke.de

Beschreibung . . . . . . . . . . : 3Com Gigabit NIC (3C2000)

Physikalische Adresse . . . . . . : 00-0A-5E-5C-94-D2

DHCP aktiviert . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.0.2

Subnetzmaske . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.0.200

DNS-Server . . . . . . . . . . . : 192.168.0.2

192.168.0.200
Bitte warten ..
Mitglied: billted
21.03.2006 um 11:27 Uhr
Ich habe eben im MSCE Bord folgendes gelesen

?Der DomainController sollte auf jeden Fall nur eine Netzwerkkarte/verbindung haben, wenn er den Masterbrowser macht (wenn es nur einen DC gibt, macht er den auch).
Wenn Du den DC auch als VPN-Server betreibst, hast Du mindestens 2 Netzwerkkarten/verbindungen, eine zum LAN, eine für VPN. Mit Netzwerkkarte ist dann auch die ISDN-Karte oder das Modem für den VPN-Teil gemeint.
Somit nimmt der Masterbrowser eventuell die Netzwerkkarte (LAN) und Du siehst die PC im Netzwerk oder das Modem/ISDN-Karte und siehst halt nix.?

Wenn das so stimmt muss ich damit Leben, jedoch kann ich mir nicht vorstellen das es
für dies ?ungewöhnliche? Konfiguration keine Lösung gibt?

Wenn ich das hier richtig sehe hat die Fritzkarte und die langsame Netzwerkkarte den Masterbrowser? Die GB Karte nicht

LAN-Verbindung:
Knoten-IP-Adresse: [192.168.0.3] Bereichskennung: []



Lokale NetBIOS-Namentabelle



Name Typ Status

---------------------------------------------

BENCKE1 <00> EINDEUTIG Registriert

MMBENCKE <00> GRUPPE Registriert

MMBENCKE <1C> GRUPPE Registriert

BENCKE1 <20> EINDEUTIG Registriert

MMBENCKE <1B> EINDEUTIG Registriert

MMBENCKE <1E> GRUPPE Registriert

MMBENCKE <1D> EINDEUTIG Registriert

..__MSBROWSE__.<01> GRUPPE Registriert


LAN-Verbindung 3:
Knoten-IP-Adresse: [192.168.120.254] Bereichskennung: []



Lokale NetBIOS-Namentabelle



Name Typ Status

---------------------------------------------

BENCKE1 <00> EINDEUTIG Registriert

MMBENCKE <00> GRUPPE Registriert

MMBENCKE <1C> GRUPPE Registriert

BENCKE1 <20> EINDEUTIG Registriert

MMBENCKE <1B> EINDEUTIG Registriert

MMBENCKE <1E> GRUPPE Registriert

MMBENCKE <1D> EINDEUTIG Registriert

..__MSBROWSE__.<01> GRUPPE Registriert


LAN-Verbindung 2:
Knoten-IP-Adresse: [192.168.0.2] Bereichskennung: []



Lokale NetBIOS-Namentabelle



Name Typ Status

---------------------------------------------

BENCKE1 <00> EINDEUTIG Registriert

MMBENCKE <00> GRUPPE Registriert

MMBENCKE <1C> GRUPPE Registriert

BENCKE1 <20> EINDEUTIG Registriert

MMBENCKE <1B> EINDEUTIG Registriert

MMBENCKE <1E> GRUPPE Registriert
Bitte warten ..
Mitglied: billted
22.03.2006 um 12:12 Uhr
Ich habe nun die Lan Onboardkarte sowie das Fritz Web deaktiviert und siehe da schon funktioniert alles. Mich würden aber trotzdem mal die Zusammenhänge interessieren.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Netzwerk
Win10 Netzwerkumgebung, Computer aus anderem Adressbereich anzeigen (1)

Frage von AdmiNewbie zum Thema Windows Netzwerk ...

Netzwerkmanagement
NLB mit SMB Freigabe ist nicht in der Netzwerkumgebung sichtbar (2)

Frage von Gissmo85 zum Thema Netzwerkmanagement ...

Hyper-V
Wieso werden Computer aus der Domäne "geworfen" ? (5)

Frage von Tastuser zum Thema Hyper-V ...

LAN, WAN, Wireless
Computer mit 2 Netzwerkkarten und routing von Red Pitaya ins Internet (9)

Frage von DH1KLM zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...