Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Computerbrowserdienst lässt sich in Windows 7 nicht starten

Frage Microsoft Windows 7

Mitglied: BaluMobil

BaluMobil (Level 1) - Jetzt verbinden

11.10.2010 um 08:36 Uhr, 6986 Aufrufe, 7 Kommentare

Hallo,

bei meinem Windows 7 Client (32bit) in der Domäne lässt sich der Computerbrowserdienst nicht starten.
D.h. der Dienst startet erfolgreich und beendet sich ca. nach 1 Minute automatisch.
Im Ereignislog kann ich keine Fehler sehen.

Gibt es evntl. zu Windows 7 ein Hotfix diesbezüglich?
Habe ein Hotfix zu WinXP SP2 im Netz gesehen jedoch nicht für Win7.

Die Windows Firewall habe ich aktiviert (war erst deaktiviert). Macht jedoch keinen Unterschied. Der Dienst beendet sich einfach...

Eingesetzter Server: Win 2003 SBS

HKEY_LOCAL_MACHINE / SYSTEM / CURRENTCONTROLSET / SERVICES / BROWSER / PARAMETERS / MaintainServerList steht auf Auto.

Hat noch jemand eine Idee?

Gruß

BaluMobil
Mitglied: cardisch
11.10.2010 um 11:13 Uhr
was passiert, wenn du den händisch nachstartest ?!
Läuft er dann ?

Gruß

Carsten
Bitte warten ..
Mitglied: BaluMobil
11.10.2010 um 11:18 Uhr
auch beim händischen nachstarten passiert das selbe.

Gruß

Dimitri
Bitte warten ..
Mitglied: cardisch
11.10.2010 um 11:30 Uhr
Hallo Dimitri,

versuch den doch mal ohne Domäne zu starten, mittels lokalem Admin, und guck, was dann passiert.
Bitte warten ..
Mitglied: BaluMobil
11.10.2010 um 12:02 Uhr
auch mit dem lokalen Admin beendet sich der Dienst.

Im Ereignislog unter System steht nur das Dienst läuft und als nächsten Beitrag dann dass der Dienst sich im Status beendet befindet.

Gruß

Dimitri
Bitte warten ..
Mitglied: cardisch
12.10.2010 um 11:57 Uhr
da musst du mal schauen, ob eine Abhängigkeit des Browsers ausgefallen ist.
Sorry, habe aktuell keinen Win7er hier und kann deswegen nicht nachgucken, ich hoffe du weisst, wo du nachgucken musst

Gruß

Carsten
Bitte warten ..
Mitglied: BaluMobil
12.10.2010 um 12:12 Uhr
Mitlerweile bereue ich es auch schon ein Win7 Client zu haben

Die abhängigen Dienste sind alle gestartet:

Arbeitsstationsdienst / Gestartet / Automatisch /Netzwerkdienst
Server / Gestartet / Automatisch / Lokales System
Computerbrowser (Status: leer => nicht gestartet) /Automatisch / Lokales System

Gruß

Dimitri
Bitte warten ..
Mitglied: BaluMobil
12.11.2010 um 12:55 Uhr
Für Alle die das selbe Problem haben sollten:

Nachdem ich den Server mit Windows Updates auf den aktuellsten Stand gebracht habe funktioniert alles wieder ohne Probleme!

Gruß

Dimitri
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 lässt sich nicht installieren
gelöst Frage von SculkerWindows 74 Kommentare

Hallo, ich habe hier einen Rechner auf dem Windows 8 installiert war. Als ich ihn bekommen habe war das ...

Windows 10
Windows 7-8.1 lässt sich nicht upgraden
Frage von 124106Windows 1017 Kommentare

Moin Moin, Ich versuche seid tagen auf Windows 10 auf meinen rechner upgraden entweder bekomme ich nur bluescreens oder ...

Windows 7
Windows 7 SP1 lässt sich nicht installieren
Frage von achkleinWindows 75 Kommentare

Hallo, ich wurde heute zu einem PC gerufen, weil eine Internetseite einen veralteten Browser meldete. Auf dem betreffenden System ...

Windows 7
Windows 7 hängt beim Starten
Frage von halani01Windows 74 Kommentare

Hallo zusammen, seit Wochen haben wir das Problem, dass Windows 7 beim Starten hängen bleibt. Das System antwortet auf ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...