Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Computereinstellungen werden übernommen... Rechner startet neu!

Frage Microsoft

Mitglied: TheBigPack

TheBigPack (Level 1) - Jetzt verbinden

06.02.2007, aktualisiert 27.02.2008, 14994 Aufrufe, 11 Kommentare

Hallo Leute,

habe seid heute Morgen in unserer Firma ein ganz merkwürdiges Problem.
Es sind mittlerweile fünf Rechner gemeldet worden die ganz normal hochfahren, bis zur Meldung "Computereinstellungen werden übernommen" kommen und dann noch vor der Benutzeranmeldung einen Neustart ohne Meldungen hinlegen.

Angefangen hat das Gestern mit einem Notebook wo ich erst den Verdacht hatte das es vielleich ein Plattenschaden sein könnte.
Was jetzt viele von euch denken ist sichehherlich das der Typ sich doch bestimmt einen Virus eingefangen hat. Zu diesem Theme kann ich nur sagen das die Virenscanner und die Firewall keinen einziegen Eintrag aufweisen.

Ich habe eher die Vermutung das es vielleicht etwas mit einem der Microsoft Updates zu tun hat. Wir haben am Freitag folgene Updates freigegeben:

Microsoft .NET Framework 3.0
Remotedesktopverbindung /(Terminalclient 6.0) für Windows Server 2003
Remotedesktopverbindung /(Terminalclient 6.0) für Windows XP
Stammzertifikatupdate
Update für Windwos SharePoint Services für Windows Server 2003

Ich weiß mitlerweile wie ich das Problem umgehen kann, und zwar beim Start des Client die F8 Taste drücken und ind den Erweiterten Windows-Startoptionen "Letzte als funktionierende Konfiguration" auswählen.
Damit startet der Client wieder ganz normal.
Zur Info, alle betroffenen Clients waren Windows XP SP2 Kisten.

Ich kann es mir nicht erklären und versuche jetzt mal auf diesem Weg festzustellen ob seit ein paar Tagen vielleicht noch andere das gleiche Problem haben.


mfg
Thomas
Mitglied: Dani
06.02.2007 um 18:40 Uhr
Abend,
also am Microsoft .NET Framework 3.0 und Stammzertifikatupdate liegt es (denke ich) nicht. Wir haben hier die Updates auch auf WindowsXP SP2 Prof. eingespielt ohne Probleme!
Zu den anderen Updates kann ich dir nichts sagen, weil wir diese einfach nicht installieren lassen!

Aber ich installier doch einfach mal 1 Update nach dem anderen und starte dazwischen immer wieder neu. Somit bekommst du schnell mit, woran es liegt.

Aber vorrest würde ich das verteilen der updates einstellen. Sonst hast du nachher viel zu tun (vielleicht)!!


Gruß
Dani
Bitte warten ..
Mitglied: TheBigPack
07.02.2007 um 08:52 Uhr
Guten Morgen!

Das Problem ist das es gar nicht alle Clients betrifft. Es stehen z.B. in einer Abteilung 10 Rechner, davon haben 6 Rechner das Problem.
In der ganzen Firma betrifft es ca. 8 von 75 Rechner. Alle haben die gleichen Updates bekommen.
Ich gehe auch vor jedem Update hin und teste diese inerhalb einer VM, um sicher zu gehen das alles noch läuft nach dem Rollout. Auch diesesmal hat es keine Probleme gegeben. In der VM läuft ja auch noch alles, nur bei ein paar Client nicht.
Werde mal anfangen systematisch alles installierten Update zu deinstallieren.
Eine andere Lösung fällt mir im Augenblick nicht ein.

Wenn du was finden solltest wäre das Super. Vielleicht bringt mich das der Lösung einen Schritt weiter. Schon mal vielen Dank!

Gruß, Thomas...
Bitte warten ..
Mitglied: Dani
07.02.2007 um 17:07 Uhr
Hi,
schau mal vielleicht noch im Ereignisprotokoll des jeweiligen Clients nach. Ob dort Auffälligkeiten bzw. ne Ursache steht!


Gruß
Dani
Bitte warten ..
Mitglied: TheBigPack
07.02.2007 um 17:31 Uhr
Hi,
das einziege was mir aufgefallen ist war diese Meldung:

Quelle: .NET Runtime
... Unable to open shim database version registry key - v2.0.50727.00000

Steht noch ein wenig mehr aber das ist nicht so interessant.
Diesen Fehler konnte ich aber schon durch eine Berechtigungsänderung eines Registry-Schlüssels durch eine GPO ändern.

Hab heute leider keine Zeit gehabt mich weiter um dieses Problem zu kümmern (deinstallieren von Updates usw.) Werde wohl heute Abend noch ein paar Stunden machen damit sich Morgen wieder alle betroffenen Clients anmelden können.
Bitte warten ..
Mitglied: TheBigPack
08.02.2007 um 17:45 Uhr
Also... Ich hab das Problem beheben können!

Wir setzen hier bei uns im Unternehmen eine Software zur Dokumentenarchivierung ein.
Diese benötigt, um sich automatisch Updates zu holen, einen lokalen User mit Adminrechten (hat uns von Anfang an ziemlich gestört).
Es läuft für diese Updates ein Dienst der den lokalen Adminuser benötigt um sich anzumelden.
Jetzt ist es wohl so das sich durch irgend ein Update von Microsoft (kanns mir sonnst nicht erklären da sich an den Kisten nichts geändert hat) wohl was an den Diensten oder ähnliches geändert hat. Auf jedenfall stand in der Ereignisanzeige der betroffenen Clients immer folgendes:

Quelle: Userenv
Ereigniskennung: 1524
Benutzer: Rechnername\Admin (ist der User der den Dienst steuert)
Beschreibung: Die Klassenregistrierungsdatei kann nicht entladen werden, da sie weiterhin von anderen Anwendungen bzw. Diensten verwendet wird. Die Datei wird entladen, wenn sie nicht mehr verwendet wird.

War aber kein Fehler sondern nur eine Warnung. Und das wir mit Servergespeicherten Userprofilen arbeiten und dies wohl öfter vorkommt habe ich mich erst keine Gedanken über diese Meldung gemacht.

So, Dienst deaktiviert... User gelöscht... Alles wieder in Butter!

Das mit den Updates hat eh nicht funktioniert! Warum es nur ein paar Clients betroffen hat weis ich jetzt auch. Da dieser Dienst mit der Updatefunktion eh nicht richtig funktioniert hat haben wir ihn bei den anderen Clients nicht mehr installiert. Eigentlich ganz einfach, oder?
Muß man aber erstmal drauf kommen.

Also, falls noch einer mal diese Probleme hat sollte er mal schauen ob sich nicht ein Dienst auf dem Client befindet der sich als "Lokales Systemkonto" anmeldet sonder für die anmeldung einen lokalen User braucht.

Es kann ja sein das es im allgemeinen diese Dienste betrifft die solch einen Fehler verursachen können.

Gruß, Thomas
Bitte warten ..
Mitglied: Dani
08.02.2007 um 18:16 Uhr
Abend,
so schwer kann es manchmal sein! Bitte den Thread als "gelöst" markieren. Dazu oben bei der Problembeschreibung auf editieren klicken und den entsprechenden Hacken setzen. Danke...


Gruß
Dani
Bitte warten ..
Mitglied: 33535
21.08.2007 um 11:10 Uhr
Hallo, vielen Dank für die Lösung.

Haben beim Kunden ein Netzwerk mit über 50 Arbeitsplätzen. Hier wird ebenfalls eine Dokumentenarchivierung eingesetzt.

Lange habe ich nach dem Fehler gesucht und letztendlich einige Systeme neuinstalliert.
Der Fehler lag an dem xxxxxx Update Service, der unter einem Lokalen Benutzer sich anmeldet. Anmeldung als Lokalen Dienst eingestellt, und schon funktioniert alles.

Super, Vielen Dank nochmal. Ihr habt mir sehr viel Arbeit erstparrt.
Bitte warten ..
Mitglied: blumshuett
26.02.2008 um 15:02 Uhr
hallo,

kann es sein, das "xxxxxx Update Service" auch durch "DocuWare 5 Update service" ersetzt werden kann ???

gruss
blumshuett
Bitte warten ..
Mitglied: TheBigPack
26.02.2008 um 23:29 Uhr
Ja, ganz genau... Dieser Docuware Update Service hat schon in der Version 4 nicht funktioniert und in der 5er haben die echt den Vogel abgeschossen!
Bitte warten ..
Mitglied: blumshuett
27.02.2008 um 08:20 Uhr
hallo,

nach anfänglichen schwierigkeiten, habe ich den "dw5update" eigendlich ganz gut im griff.
mal sehen, bald werden wir keinen fix, sondern ein update auf 5.1a einspielen...

gruss
blumshuett
Bitte warten ..
Mitglied: blumshuett
27.02.2008 um 08:33 Uhr
ich habe das problem gefunden:

gestern fing das mit dem runterfahren bei uns an,
weil ich gestern auf unserem alten dw46a server die datei-freigaben für dw46a gelöscht habe.

auf den clients war aber noch der dw46a client inkl. update dienst.

was ich gamacht habe:
- services.msc als administrator ausgeführt, dwupdate dienst beendet
- regedit als administrator ausgeführt, dienst dwupdate gelöscht, schlüssel für dw46a software gelöscht
- verzeichniss "c:\dw4\*.*" gelöscht
- gpupdate /force /boot

nun laufen die ps`s ( 8 ) wieder

gruss
blumshuett
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Computereinstellungen werden übernommen. Dauert ewig
gelöst Frage von Mad-EyeWindows Netzwerk1 Kommentar

Hallo zusammen, ich versuche gerade herauszufinden warum alle unsere Computer etwa 2 Minuten im Bildschirm "Computereinstellungen werden übernommen" stehen ...

Windows Server
Öffnen mit... wird bei Anmeldung auf anderem Rechner nicht übernommen
Frage von HolztafelWindows Server1 Kommentar

Guten Tag. Ich habe eine Frage zu folgender Situation: Ein User, dessen Benutzerprofil auf dem Server gespeichert wird, hat ...

Windows 10
GPO wird bei manchen Rechnern nicht übernommen
gelöst Frage von HanutaWindows 1020 Kommentare

Hallo Zusammen, ich habe einen Anmeldeskript den ich ausrollen möchte. Das Problem ist nur, das der Skript bei 70 ...

Windows 10
Windows 10 Rechner startet nicht
gelöst Frage von 1410640014Windows 104 Kommentare

Hallo, spinn ich? Der Rechner (calc.exe) verweigert neuerdings den Start und meldet, dass diese App nicht mit dem "integrierten ...

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 5 StundenMikroTik RouterOS4 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 6 StundenSicherheit

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 8 StundenAdministrator.de Feedback9 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Vmware

VMware Desktopprodukte sind verwundbar

Information von Penny.Cilin vor 13 StundenVmware

Die VMware-Anwendungen zum Umgang mit virtuellen Maschinen Fusion, Horizon Client und Workstation sowie die Plattform NSX sind verwundbar. Davon ...

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Frage von ahstaxVisual Studio24 Kommentare

Hallo, ich möchte gerne ein vb.net-Tool schreiben, das am Ende eine Outlook-E-Mail erzeugt. Grundsätzlich ist mir klar, wie das ...

Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server16 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...