Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Server

Computerrichtline wird nich angenommen

Mitglied: Pixelschubser

Pixelschubser (Level 1) - Jetzt verbinden

11.11.2010 um 09:11 Uhr, 3226 Aufrufe, 14 Kommentare

Die Benutzerrichtlinen einer GPO werden angewendet, Computerrichtlinen werden nicht einmal angezeigt

Guten Morgen,

ich habe mal wieder ein Problem, dass mich schon seit Stunden aufhält.

Und zwar habe ich ein VBScript geschrieben, welches beim Starten des Computers augeführt werden soll. Da in dieser Registryeinträge verändert und z. B. die Host Datei ersetzt wird, muss das Script zwangsläufig als Startscript ausgeführt werden. Folgendes habe ich getan:

- die aktuelle GPO erweitert und eine Computerrichtline hinzugefügt. In dieser ist definiert, dass das Script beim Starten augeführt werden soll
- in der "Sicherheitsfilterung" stehen nun auch alle Rechner dieser Domäne

Alle Benutzerrichtlinen greifen, jedoch nicht die Computerrichtline. Wenn ich am Client die GPresult auflisten lasse, zeigt er mir unter Computerrichtlinen "No data available".

Gruß
Samuel
Mitglied: AKillerInHell
11.11.2010 um 11:05 Uhr
Bei mir ist es genau umgekehrt.

Alle Computerrichtlinien funktionieren einwandfrei, setze ich aber Benutzerrichtlinien funktionieren diese nicht.
Wär klasse wenn jemand genaueres dazu sagen kann.

Gruß
AKIH
Bitte warten ..
Mitglied: BigWim
11.11.2010 um 11:49 Uhr
Moin Samuel,

- in der "Sicherheitsfilterung" stehen nun auch alle Rechner dieser Domäne

Sinnvolles kann ich leider nicht beisteuern. Meine Erfahrung ist, dass ich auch bei GPO's Geduld mitbringen muß, gerade wenn es um Rechner ist der Sicherheitsfilterung gibt.
Ich kann es aber nicht begründen und wäre auch sehr an einer Info interesssiert.

Selbst ein Reboot (wg. Gruppenzugehörigkeit) und / oder ein gpupdate /force hilft nicht. Und dann, irgendwann, sind die Einstellungen in HKLM gesetzt ....

Markus
Bitte warten ..
Mitglied: Pixelschubser
11.11.2010 um 11:51 Uhr
Mein Problem ist so halb gelöst.

Der Computer hatte keine Berechtigung auf das Verzeichnis, in dem das Script liegt. !Obwohl! die Berechtigung auf "Jeder" gesetzt ist. Nun habe ich der Sicherheitsgruppe in dem die Rechner sind extra Rechte auf diesen Ordner gegeben.

Nun funktioniert es.
Bitte warten ..
Mitglied: Pixelschubser
11.11.2010 um 15:17 Uhr
Wie ich gerade an einer anderen Richtline feststellen musste, führen es manche Rechner aus, andere wiederum nicht. Obwohl sie im selben Container sind und die gleichen Rechte besitzen. Selbst wenn ich mich an beiden Systemen mit dem selben Benutzernamen anmelde.

Samuel
Bitte warten ..
Mitglied: AKillerInHell
11.11.2010 um 16:27 Uhr
Ich persönlich habe gerade nur noch Ärger mit meinen GPOs an einigen XP und ALLEN W7 Clienten.

Ich benutze WS2008R2 und alle W7 Clienten ausser einer ist Lokal vorhanden. 2 XP und 1 W7 Client ist per VPN Verbunden. Keiner meiner W7 Clienten übernimmt jegliche Richtlinie beim Anmelden.
Was die VPN Clienten angeht brauch ich gar nciht erst anfangen.


Ich bin am verzweifeln!

Gruß AKIH
Bitte warten ..
Mitglied: Pixelschubser
11.11.2010 um 16:41 Uhr
Sind deine Rechner in einer Sicherheitsgruppe?
Bitte warten ..
Mitglied: AKillerInHell
11.11.2010 um 17:38 Uhr
Nope... Soweit ich weiß brauch man das nicht... Falls doch wär das ja mal ne geniale Information ^^

Gruß
AKIH
Bitte warten ..
Mitglied: Pixelschubser
11.11.2010 um 18:44 Uhr
Hat mir teilweise geholfen...pack sie doch einfach mal in "Domänencomputer".
Bitte warten ..
Mitglied: AKillerInHell
11.11.2010 um 21:13 Uhr
Du meinst meine User??? In die Domänencomputer??? Das ist mir jetzt echt neu...
Aber wenns klappt, wärs cool ;)

Weißt du auch wie man nen User die Rechte gibt Programme zu installieren ohne diese gleich Domänenadmins oder andere Art von Administratoren zu machen??

Danke
AKIH
Bitte warten ..
Mitglied: Pixelschubser
11.11.2010 um 21:52 Uhr
Nein die Rechner in eine Gruppe stecken.

Um Programme zu installieren brauchst du meist lokale Administrationsrechte. Diese kannst du in der Computerverwaltung auf dem jeweiligen Rechner vergeben.
Bitte warten ..
Mitglied: AKillerInHell
11.11.2010 um 21:56 Uhr
Achso, ja die Rechner sind schon in der Gruppe und es sind doch Sicherheitsgruppen.

Leider funktionieren diese blöden Regeln immer noch nicht-.-

Naja, weiter testen und abwarten
Bitte warten ..
Mitglied: Thunderm00n
13.11.2010 um 13:31 Uhr
Wir hatten bei uns letztens das Phänomen, dass Computer & Gruppenrichtlinien auf dem einzigen W7 im Netzwerk nicht ausgeführt bzw angewendet wurden... erst das Einspielen des SP2 auf unserem Exchangeserver brachte die lösung... komisch, ja... hat aber geklappt. Seit dem nimmt auch der W7 Rechner alle Richtlinien an ohne Probleme... vielleicht hilfts euch ja^^
Bitte warten ..
Mitglied: AKillerInHell
14.11.2010 um 19:26 Uhr
Hmm, ich hab leider kein Exchange und für 2008R2 gibts ja noch kein SP.

Ich schein hier im Forum der einzige zu sein welcher hier Probleme hat mit GPOs und dem Dreamteam W7+2008R2


Naja, muss ich wohl abwarten

Gruß
AKIH
Bitte warten ..
Mitglied: Thunderm00n
15.11.2010 um 11:38 Uhr
- in der "Sicherheitsfilterung" stehen nun auch alle Rechner dieser Domäne

Alle Benutzerrichtlinen greifen, jedoch nicht die Computerrichtline. Wenn ich am Client die GPresult auflisten lasse, zeigt er mir
unter Computerrichtlinen "No data available".


Moment, waren die Filter nicht dazu da um Computer auszuschließen? Nimm doch mal den spezifischen Computer um den es geht aus dem Filter raus...
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Benutzername Administrator wird nicht angenommen
gelöst Frage von garackWindows Netzwerk5 Kommentare

Hallo zusammen, In der Firma gibt es auf allen 5-6 Rechnern einen Benutzer der Administrator heißt; Dieser ist auch ...

Windows 7
Produktkey lässt sich nich aktivieren
gelöst Frage von gamerffWindows 75 Kommentare

Guten Morgen Forum, da ich meinen Laptob neu aufsetzen möchte musste ich gestern den Windows Key des Notebooks auslesen ...

PHP
Zeit stimmt nich überein
gelöst Frage von gamerffPHP6 Kommentare

Und zwar möchte ich mit folgendem Befehl die aktuelle Zeit auf meiner Webseite ausgeben: <?php $timeget=time(); $uhrzeit = date("H:i",$timeget); ...

Microsoft Office
Excel - Ganze Zahlen werden nicht korrekt angenommen
gelöst Frage von CometcolaMicrosoft Office2 Kommentare

Hallo zusammen, ich habe bei meinem Excel 365, Patch-Version (1705, 8201.2025) ein merkwürdiges Problem: Wenn ich Excel starte und ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall9 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen8 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...