Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Computersuche - keine Ergebnisse

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Lette

Lette (Level 1) - Jetzt verbinden

11.12.2004, aktualisiert 12.12.2004, 6079 Aufrufe, 5 Kommentare

Hallo Admins,

ich habe zwei PC´s (W2000), PC2 geht über PC1 ins Internet, das funz, aber eine Verbindung zu PC1 um die Daten anzuschauem wird nicht hergestellt. Computersuche zeigt auch kein PC1 an. Umgekehrt auch nicht. Ping funktioniert in beide Richtungen. Kann mir jemand helfen, wo liegt das Fehler?
PC1 hat zwei Netzwerkkarten, eine zu Router, zweite für Netzwerk, IP 192.168.0.1, internet freigabe ist selbstverständlich, aktiviert.
PC2 hat eine Karte und DHCP ist aktiv. Ipconfig zeigt:
IP 192.168.0.137
Sub 255.255.255.0
gateway 192.168.0.1
DHCP 192.168.0.1
DNS 192.168.0.1
NetBIOS Deaktiviert
Mitglied: Atti58
11.12.2004 um 20:05 Uhr
Weche IP ist denn die 192.168.0.1, die des Netzwerkes oder die des Internetzugangs? Auf welcher Maschine läuft denn DHCP und warum läuft das überhaupt bei vier Adressen?

Gruß

Atti.
Bitte warten ..
Mitglied: Lette
11.12.2004 um 20:15 Uhr
Also,
PC1 Netzwerk, IP 192.168.0.1, Sub Sub 255.255.255.0
Laut Microsoft Hilfe solte am zweitem PC "IP- Automatisch beziehen" aktiviert
Ipconfig am PC2 zeigt:
IP 192.168.0.137
Sub 255.255.255.0
gateway 192.168.0.1
DHCP 192.168.0.1
DNS 192.168.0.1
NetBIOS Deaktiviert

Internetverbindung funktioniert von beiden PC´s, damit kein Problem, nur die sehen sich gegenseitig nicht.
Ich habe kein Server, beide Maschinen sind Desktops.
Bitte warten ..
Mitglied: Atti58
11.12.2004 um 20:35 Uhr
Da Du NetBIOS deaktiviert hast und keinen DNS-Server für Dein internes Netz hast, können sich die PC's auch nicht über ihre Namen finden, Du musst dazu auf den beiden PC's den jeweiligen "Konkurrenten" in die Datei:

"C:\WINDOWS\system32\drivers\etc\hosts"

eintragen (mit notepad oder wordepad öffnen und ohne Endung speichern!!! Ein Beispiel findest Du in dieser Datei ...

Dann sollte es gehen,

Gruß

Atti.
Bitte warten ..
Mitglied: Lette
11.12.2004 um 21:28 Uhr
HEY!!!!!!!
Atti !!!!!!!!
Alles funktioniert!!!!!!! Sogar ohne neu zu booten!
Danke !!!!!


Allerdings, habe ein paar neugierige Fragen. Warum könnte sowas passieren? Und die zweite, in vielen Lehrbücher steht, dass aus Sicherheitsgrunden man soll NetBIOS deaktiviern. Was nun? Ich habe jetzt allerdings aktiviert.

Schöne Grüße aus Lettland
Bitte warten ..
Mitglied: Atti58
12.12.2004 um 12:15 Uhr
Hi Lette,

was hast Du denn nun alles gemacht, den "host"-Eintrag und das NetBIOS aktiviert? Wenn ich nicht völlig daneben liegen, sollte eigentlich eins von beiden schon reichen - leider kann ich's nicht nachvollziehen, da bei mir alles in einer DNS-Domäne hängt.
Zum Thema NetBIOS kann ich Dir leider nicht sehr viel sagen, außer, dass wir es in unserer Domäne mal deaktiviert hatten - und danach lief gar nichts mehr ...

Gruß

Atti.
Bitte warten ..
Ähnliche Inhalte
Datenbanken
Zählen der Ergebnisse eines Querys
gelöst Frage von BuddersDatenbanken7 Kommentare

Hallo liebe Administratoren, ich habe ein kleines Problem mit einer SQL Abfrage. Ich versuche, die zurückgegebenen Werte eines Querys ...

Exchange Server
Exchange Nachrichtenverfolgung bringt kein Ergebniss
Frage von Tim--xExchange Server1 Kommentar

Hallo liebe Admins, auf einem Exchange 2010 hat ein User eine Datei bekommen die so bezeichnet ist "Emailing: Image ...

Windows Server
Leistungsüberwachung - Interpretation und Umrechung der Ergebnisse
Frage von 85232Windows Server8 Kommentare

Hallo Community, für ein Virtualisierungsprojekt versuche ich mich derzeit in die Leistungsüberwachung von Windows einzuarbeiten und habe dazu einige ...

Outlook & Mail
Outlook 2016 - keine Ergebnisse in der Suche
Frage von CorraggiounoOutlook & Mail12 Kommentare

Hallo zusammen, wir haben hier im Unternehmen (keine Client-Server-Umgebung) Outlook 2016 im Einsatz. Auf einem PC mit Windows 10 ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 15 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 20 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 21 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Blogs
Immer wiederkehrende PHP Fehlermeldung bei Wordpress UTF-8 - ASCII
gelöst Frage von vcdweltBlogs11 Kommentare

Hi, seit einiger Zeit wird mein error_log meines Wordpress Blogs mit immer der gleichen Fehlermeldung überschwemmt. 14-Dec-2017 08:18:05 UTC ...

Switche und Hubs
Redundante L2 LWL Leitung über 2 Standorte - Spanning Tree - HP Equipment
gelöst Frage von ResolvSwitche und Hubs10 Kommentare

Hallo, ich stehe vor der Herausforderung eine Redundante L2 LWL Leitung über 2 Standorte herzustellen. Grundsätzliches Switching Know How ...