Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Computersuche - keine Ergebnisse

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Lette

Lette (Level 1) - Jetzt verbinden

11.12.2004, aktualisiert 12.12.2004, 6069 Aufrufe, 5 Kommentare

Hallo Admins,

ich habe zwei PC´s (W2000), PC2 geht über PC1 ins Internet, das funz, aber eine Verbindung zu PC1 um die Daten anzuschauem wird nicht hergestellt. Computersuche zeigt auch kein PC1 an. Umgekehrt auch nicht. Ping funktioniert in beide Richtungen. Kann mir jemand helfen, wo liegt das Fehler?
PC1 hat zwei Netzwerkkarten, eine zu Router, zweite für Netzwerk, IP 192.168.0.1, internet freigabe ist selbstverständlich, aktiviert.
PC2 hat eine Karte und DHCP ist aktiv. Ipconfig zeigt:
IP 192.168.0.137
Sub 255.255.255.0
gateway 192.168.0.1
DHCP 192.168.0.1
DNS 192.168.0.1
NetBIOS Deaktiviert
Mitglied: Atti58
11.12.2004 um 20:05 Uhr
Weche IP ist denn die 192.168.0.1, die des Netzwerkes oder die des Internetzugangs? Auf welcher Maschine läuft denn DHCP und warum läuft das überhaupt bei vier Adressen?

Gruß

Atti.
Bitte warten ..
Mitglied: Lette
11.12.2004 um 20:15 Uhr
Also,
PC1 Netzwerk, IP 192.168.0.1, Sub Sub 255.255.255.0
Laut Microsoft Hilfe solte am zweitem PC "IP- Automatisch beziehen" aktiviert
Ipconfig am PC2 zeigt:
IP 192.168.0.137
Sub 255.255.255.0
gateway 192.168.0.1
DHCP 192.168.0.1
DNS 192.168.0.1
NetBIOS Deaktiviert

Internetverbindung funktioniert von beiden PC´s, damit kein Problem, nur die sehen sich gegenseitig nicht.
Ich habe kein Server, beide Maschinen sind Desktops.
Bitte warten ..
Mitglied: Atti58
11.12.2004 um 20:35 Uhr
Da Du NetBIOS deaktiviert hast und keinen DNS-Server für Dein internes Netz hast, können sich die PC's auch nicht über ihre Namen finden, Du musst dazu auf den beiden PC's den jeweiligen "Konkurrenten" in die Datei:

"C:\WINDOWS\system32\drivers\etc\hosts"

eintragen (mit notepad oder wordepad öffnen und ohne Endung speichern!!! Ein Beispiel findest Du in dieser Datei ...

Dann sollte es gehen,

Gruß

Atti.
Bitte warten ..
Mitglied: Lette
11.12.2004 um 21:28 Uhr
HEY!!!!!!!
Atti !!!!!!!!
Alles funktioniert!!!!!!! Sogar ohne neu zu booten!
Danke !!!!!


Allerdings, habe ein paar neugierige Fragen. Warum könnte sowas passieren? Und die zweite, in vielen Lehrbücher steht, dass aus Sicherheitsgrunden man soll NetBIOS deaktiviern. Was nun? Ich habe jetzt allerdings aktiviert.

Schöne Grüße aus Lettland
Bitte warten ..
Mitglied: Atti58
12.12.2004 um 12:15 Uhr
Hi Lette,

was hast Du denn nun alles gemacht, den "host"-Eintrag und das NetBIOS aktiviert? Wenn ich nicht völlig daneben liegen, sollte eigentlich eins von beiden schon reichen - leider kann ich's nicht nachvollziehen, da bei mir alles in einer DNS-Domäne hängt.
Zum Thema NetBIOS kann ich Dir leider nicht sehr viel sagen, außer, dass wir es in unserer Domäne mal deaktiviert hatten - und danach lief gar nichts mehr ...

Gruß

Atti.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
SSDs im Stresstest mit überraschenden Ergebnissen (3)

Link von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Batch & Shell
gelöst Ausgabe der einzelnen Ergebnisse einer For-Schleife mit Schalter F (11)

Frage von hipfzwirgel zum Thema Batch & Shell ...

Outlook & Mail
Outlook 2016 - keine Ergebnisse in der Suche (12)

Frage von Corraggiouno zum Thema Outlook & Mail ...

Windows Server
gelöst Suche liefert keine Ergebnisse - SharePoint Foundation 13 (1)

Frage von erdmelone zum Thema Windows Server ...

Neue Wissensbeiträge
Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(1)

Information von DerWoWusste zum Thema Microsoft ...

Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(6)

Information von LordGurke zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (19)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (15)

Frage von Lynkon zum Thema TK-Netze & Geräte ...