Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Computerverwaltung - Geräte-Manager, Gerätegruppe nicht-PnP-Treiber wird nicht angezeigt

Frage Microsoft

Mitglied: Ginossa

Ginossa (Level 1) - Jetzt verbinden

27.03.2011 um 18:32 Uhr, 6719 Aufrufe, 1 Kommentar

Hallo Zusammen,

ich bitte dringend um Hilfe bzw Unterstützung.
- Dank schonmal im Vorraus.

seit kurzem wird auf meinem WinXP-Prof SP3 Client im Geräte-Manager die Gerätegruppe nicht-PnP-Treiber nicht mehr angezeigt ?!
- die Umgebungsvariablen devmgr_show_details=1 und devmgr_show_nonpresent_devices=1 sind sogar beide gesetzt.
- in der Ansicht der MMC ist der Punkt Ausgeblendete Geräte anzeigen aktiviert.
definitiv ist die Gerätegruppe bis vor kurzem noch vorhanden gewesen.
- ich weiß nur nicht mehr seit wann, bzw mit welcher Änderung am System das nun weg ist.

Hintergrund:
ich habe dieses System in den letzten Tagen umfangreichen Scan's unterzogen, da ich den Verdacht auf einen Virus bzw ein RootKit hatte.
- konnte aber nicht bestätigt werden.
Grund dafür war, dass auf meinen Server (PDC unter WínNT4-Server - nicht lachen, aber never touch a running system ) beim UNC-Zugriff auf \\SERVERNAME immer in jeden freigegeben Drucker jeweis 6 "Druckerdatendatei vom Remote-System" mit 0 Bytes und 0 Seiten generiert, bzw im Spooler abgelegt werden.
- das Netz schweigt sich darüber reichlich aus, und ich hab dies Problem heute immer noch ;-(
- die tun nicht weh, da kein Papier aus dem Drucker kommt und sie sofort wieder weg sind. - wenn der dahinter hängende NetzwerkDrucker eingeschaltet ist.
- jedenfalls hab ich im Netz zu diesem Thema dann 'nen möglichen Hinweise auf eine RootKit bzw Keylogger gefunden und mein Client-System daraufhin entsprechend gescanned.
dabei, oder ggf vorher - what ever - ist das Problem mit der Gerätegruppe nicht-PnP-Treiber dann reingekommen.

Fakt derzeit ist, das System ist "sauber" (zumindest allen Scanner-Aussagen nach) und geht auch einwandfrei und performant wie am 1. Tag.
- dies Gerätegruppe ist für mich nicht lebenswichtig, aber den Grund für die "Nichtanzeige" würde ich doch schon gerne wissen.

kann hier irgendjemand aus dem Forum ggf helfen oder hat eine ähnliche Situation schon gehabt ???
hat evtl. auch zu dem Tehema mit den Remote-Druckerdatendateien jemand Erfahrung oder eine Lösung ???

Gruß
Gino
Mitglied: FCU-Ralf
05.01.2012 um 00:13 Uhr
Hallo Gino,

bei mir wird die Gerätegruppe nicht-PnP-Treiber auch nicht angezeigt. Hast Du schon eine Lösung?

Gruß
Ralf
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Vmware
gelöst Hilfe ESXI 6.5 Treiber Realtek Customizer esxi ISO (11)

Frage von zeroblue2005 zum Thema Vmware ...

ISDN & Analoganschlüsse
gelöst Ähnliche Geräte wie Bintec RT1202 (3)

Frage von OVONEL zum Thema ISDN & Analoganschlüsse ...

Backup
gelöst Backup Exec 16 Geräte erkennen hängt (3)

Frage von Chonta zum Thema Backup ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (41)

Frage von Winuser zum Thema Hyper-V ...

Linux Netzwerk
gelöst DHCP vergibt keine Adressen (30)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...