Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke DSL, VDSL

GELÖST

Config von Cisco 886VA Router an Telekom business VDSL Anschluss

Mitglied: Timisi

Timisi (Level 1) - Jetzt verbinden

31.01.2013, aktualisiert 01.02.2013, 11004 Aufrufe, 5 Kommentare

Hallo,
ich habe anhand der Tutorials auf dieser Seite
(http://www.administrator.de/wissen/konfiguration-cisco-886va-mit-adsl-o ...)
eine Router Config aufgesetzt.
Leider habe ich nicht die Möglichkeit diese Config zu prüfen ggf an zu passen, deshalb würde ich es sehr schätzen wenn jemand Erfahrenes einmail drüberschaut. !!Vielen Dank!!

Cisco886va#sh run
Building configuration...

Current configuration : 5217 bytes
!
! Last configuration change at 17:08:50 CET Thu Jan 31 2013 by admin
version 15.3
no service pad
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service linenumber
!
hostname Cisco886va
!
boot-start-marker
boot system flash c880data-universalk9-mz.153-1.T.bin
boot-end-marker
!
!
security authentication failure rate 3 log
security passwords min-length 6
enable secret 4 xxxx
!
no aaa new-model
memory-size iomem 10
clock timezone CET 1 0
clock summer-time CEST recurring last Sun Mar 2:00 last Sun Oct 3:00
!
crypto pki trustpoint TP-self-signed-2467175886
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2467175886
revocation-check none
rsakeypair TP-self-signed-2467175886
!
!
crypto pki certificate chain TP-self-signed-2467175886
no ip source-route
no ip gratuitous-arps
!
!
!
ip dhcp excluded-address xx.0.xx.1 xx.0.xx.19
ip dhcp excluded-address xx.0.xx.61 xx.0.xx.254
ip dhcp ping packets 3
ip dhcp ping timeout 100
!
ip dhcp pool ccp-pool1
network xx.0.xx.0 255.255.255.0
dns-server xx.0.xx.254
default-router xx.0.xx.254
!
!
!
ip domain name speedport.ip
ip multicast-routing
ip inspect name Firewall tcp
ip inspect name Firewall udp
ip cef
no ipv6 cef
ipv6 multicast rpf use-bgp
!
!
vpdn enable
!
vpdn-group 1
! Default PPTP VPDN group
accept-dialin
protocol pptp
virtual-template 1
!
license udi pid CISCO886VA-K9 sn xxxx
!
!
vtp mode transparent
username xx privilege 15 secret 5 xx
username xx password 7 xx
!
!
!
!
!
controller VDSL 0
operating mode vdsl2
firmware filename flash:vdsl.bin-A2pv6C035j
description DTAG VDSL 50 Leitung
!
csdb tcp synwait-time 30
csdb tcp idle-time 3600
csdb tcp finwait-time 5
csdb tcp reassembly max-memory 1024
csdb tcp reassembly max-queue-length 16
csdb udp idle-time 30
csdb icmp idle-time 10
csdb session max-session 65535
!
!
!
!
!
bridge irb
!
!
!
!
interface Ethernet0
description VDSL Physical Interface
no ip address
no ip route-cache
!
interface Ethernet0.7
description VDSL Daten Verbindung
encapsulation dot1Q 7
no ip route-cache
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Ethernet0.8
description VDSL Multicast Verbindung
encapsulation dot1Q 8
ip dhcp client broadcast-flag clear
ip address dhcp
no ip route-cache
ip igmp version 3
ip igmp query-interval 15
ip igmp proxy-service
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
isdn termination multidrop
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
pvc 1/32
pppoe-client dial-pool-number 1
!
!
interface FastEthernet0
description WLAN Router
no ip address
!
interface FastEthernet1
description AccessPort
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Virtual-Template1
description PPTP Einwahl Interface fuer VPN Zugang
ip unnumbered Vlan1
peer default ip address pool pptp_dialin
no keepalive
ppp encrypt mppe 128 required
ppp authentication ms-chap-v2
!
interface Vlan1
description Lokales Heim Neitzwerk
no ip address
bridge-group 1
bridge-group 1 spanning-disabled
!
interface Dialer0
description VDSL Einwahl Interface
ip address negotiated
ip access-group 102 in
no ip redirects
no ip unreachables
no ip proxy-arp
ip mtu 1492
ip nat outside
ip inspect Firewall out
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
no keepalive
ppp authentication chap pap callin
ppp chap hostname feste-ip11/anschlusskennungzugangsnummer@t-online-com.de
ppp chap password 7 xx
ppp pap sent-username feste-ip11/anschlusskennungzugangsnummer1@t-online-com.de password 7 xx
ppp ipcp dns request
ppp ipcp mask request
ppp ipcp route default
no cdp enable
!
interface BVI1
description Lokales Heim Neitzwerk
ip address 10.0.40.254 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
ip igmp helper-address 93.234.255.254
ip igmp version 3
ip igmp explicit-tracking
ip igmp query-interval 15
ip igmp proxy-service
!
ip local pool pptp_dialin xx.0.xx.62 xx.0.xx.72
no ip forward-protocol nd
ip http server
ip http access-class 23
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip dns server
ip nat inside source list 101 interface Dialer0 overload
!
ip access-list log-update threshold 1
dialer-list 1 protocol ip list 101
no cdp run
!
access-list 23 permit xx.0.xx.0 0.0.0.255
access-list 101 permit ip xx.0.xx.0 0.0.0.255 any
access-list 102 permit udp any eq domain any
access-list 102 permit gre any any
access-list 102 permit icmp any any echo-reply
access-list 102 permit icmp any any packet-too-big
access-list 102 permit icmp any any time-exceeded
access-list 102 permit icmp any any unreachable
access-list 102 deny ip any any log
bridge 1 protocol ieee
bridge 1 route ip
!
!
line con 0
login local
no modem enable
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input telnet ssh
!
!
end
Mitglied: Pjordorf
31.01.2013 um 19:34 Uhr
Hallo,

Zitat von Timisi:
Current configuration : 5217 bytes
Bitte erzähl uns doch vorher was du erreichen möchtest und wie dein Netzplan (Welcher Geräte wie mit wem und welche IPs) aussieht. Das macht es doch viel einfacher zu schauen ob du da nicht irgendwelche Fehler eingebaut hast.

Und wenn du deine Configuration wie hier in Code Tags einpackst gibt es sogar automatische Zeilennummern
01.
02.
! Last configuration change at 17:08:50 CET Thu Jan 31 2013 by admin 
03.
version 15.3 
04.
no service pad 
05.
service timestamps debug datetime msec localtime show-timezone 
06.
service timestamps log datetime msec localtime show-timezone 
07.
service password-encryption 
08.
service linenumber 
09.
10.
hostname Cisco886va
Gruß,
Peter
Bitte warten ..
Mitglied: aqui
01.02.2013 um 09:54 Uhr
2 Sachen die auffallen:
1.) BVI Interfaces sollten man wenn möglich immer vermeiden, sind überflüssig !
2.) Es ist unsinnig PAP und CHAP Authentisierung gleichzeitig zu machen, den T.Com macht ausschliesslich PAP
Solltest du also besser korrigieren. Der Rest ist mehr oder weniger OK.
Bitte warten ..
Mitglied: Timisi
01.02.2013 um 11:58 Uhr
Hallo zusammen,
vielen Dank für eure Ausführungen soweit. Mir ging es um die VDSL Konfig. Da der Anschluss bei einem Bekannten im Geschäft ist, wo ich nur sporadisch und kurz testen kann

Es hat übrigens Gestern Abend mit dieser Konfig funktioniert.

Vielleicht noch ein kleiner Hinweis für DTAG VDSL Business Kunden. Der DSL Business Nutzer besteht nicht aus Kennung/T-onlineNummer/mitbenutzernummer@T-online.de wie man es gewohnt ist.(Obwohl diese Daten als verschlüsseltes PDF verschickt wurden.)
Es gibt eine weitere Mail von dem Magenta Verein der eher nach Spam riecht. Sieht sehr unprofessionel aus ohne irgend ein "T"Symbol.
die richtige Syntax ist hier:
t-online-com/nutzer@t-online-com.de


Zitat von aqui:
2 Sachen die auffallen:
1.) BVI Interfaces sollten man wenn möglich immer vermeiden, sind überflüssig !
2.) Es ist unsinnig PAP und CHAP Authentisierung gleichzeitig zu machen, den T.Com macht ausschliesslich PAP
Solltest du also besser korrigieren. Der Rest ist mehr oder weniger OK.

1.) Warum ist ein BVI interface zu vermeiden ? Man könnte hier natürlich auch ein SVI Int oder Loopback nutzen.
2.)Naja wenn man nicht weiss was letzendlich funktioniert kann man doch beides reinehmen oder nicht ?
Bitte warten ..
Mitglied: Timisi
01.02.2013 um 12:00 Uhr
Zitat von Pjordorf:
Hallo,

> Zitat von Timisi:
> Current configuration : 5217 bytes
Bitte erzähl uns doch vorher was du erreichen möchtest und wie dein Netzplan (Welcher Geräte wie mit wem und
welche IPs) aussieht. Das macht es doch viel einfacher zu schauen ob du da nicht irgendwelche Fehler eingebaut hast.

Vielen Dank für den Hinweis, ich gelobe Besserung.

mfG

Timisi
Bitte warten ..
Mitglied: aqui
02.02.2013 um 12:40 Uhr
Gut wenns nun klappt...
Ein BVI ist deshalb ungünstig da es Sicherheitsprobleme machen kann.
Besser ist du setzt das Interface direkt auf das VLAN genau wie es im obigen Forums Tutorial beschrieben ist, dort werden keine BVIs benutzt !!
Die T-Com hat noch niemals CHAP gemacht sondern immer PAP auch schon zu seligen ISDN Zeiten. In sofern ist die CHAP Konfig überflüssiger Ballast und sollte besser entfernt werden.
Wenn der Router ja nun online ist, dann kannst du ja nun auch jederzeit bequem per SSH mit Putty oder TeraTerm rauf uns alles "schön" machen in der Konfig !
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
Cisco 886va VDSL Ports Weiterleiten ???
gelöst Frage von LyriC76DSL, VDSL5 Kommentare

Hallo und einen schönen guten Abend. Ich sitze hier in der Firma, und bin inzwischen am verzweifeln. :-( Ich ...

Switche und Hubs
Cisco SG300 und VDSL der Telekom?
Frage von Maik20Switche und Hubs21 Kommentare

Hallo, wir wollen im Januar unseren ISDN+DSL Anschluss ablösen und bei der Telekom auf VDSL mit VOIP umsteigen. Es ...

Router & Routing
VDSL Telekom Router gesucht
gelöst Frage von L0g1t3chRouter & Routing11 Kommentare

Hallo zusammen, wir haben seit längerem einen VDSL Anschluss seither benutzen wir leider den Speedport W921V dieser mag auch ...

Voice over IP
VoIp Telekom Anschluss ohne Telekom Router
Frage von mzda1234Voice over IP4 Kommentare

Hallo, wir haben ein Telekom Anschluss wo die Telefonie Funktion komplett über VoIp läuft. Ich habe zum Testen Zoiper ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 23 StundenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 1 TagTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 1 TagSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit27 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Ubuntu
Ubuntu - Starter für nicht vertrauenswürdige Anwendungen
Frage von adm2015Ubuntu17 Kommentare

Hallo zusammen, Ich verwende derzeit die Ubuntu Versionen 17.10 bzw. im Test 18.04. Ich habe mehrere .desktop Dateien in ...

SAN, NAS, DAS
Hilfe beim Einrichten eines Storages (SAN)
gelöst Frage von Vader666SAN, NAS, DAS15 Kommentare

Hallo Admins! Ich bin in einer kleineren Firma und hatte bisher mit dem Thema SAN nur in meiner Ausbildung ...

Monitoring
VPN Performance Zyxel-Fritte
gelöst Frage von HenereMonitoring13 Kommentare

Servus, nachdem ihr mir ja schon so gut helfen konntet, was das VPN zwischen Zyxel USG60W und Fritte 7490 ...