Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Die Connector-Updates konnten nicht installiert werdem - Windows SBS Essentials 2011

Frage Microsoft Windows Server

Mitglied: lgraap

lgraap (Level 1) - Jetzt verbinden

27.02.2013 um 11:30 Uhr, 4287 Aufrufe, 14 Kommentare

Hallo zusammen,

ich habe hier in einem Netzwerk auf ca. 10 Clients das Problem, dass immer eine Meldung erscheint dass Connector-Updates nicht installiert werden konnten. Windows Updates sind alle installiert. Es handelt sich um ein Netzwerk mit einem Windows Small Business Server 2011 Essentials.
Wenn ich die Client-Software erneut installieren möchte, erscheint immer die Meldung, dass die Software bereits installiert sei. Ich möchte jetzt nur nicht die Clients voll deinstallieren und komplett neu in die Domäne aufnehmen müssen.

Kennt ihr eine andere Lösung?

Grüße
LGraap
Mitglied: keine-ahnung
27.02.2013 um 12:34 Uhr
Moin,

wieviel PC sind denn insgesamt im Netz?

LG, Thomas
Bitte warten ..
Mitglied: lgraap
28.02.2013 um 08:42 Uhr
Das Problem tritt an allen, außer an einem PC auf. Der eine PC ist relativ neu und wurde erst im November ins Netz genommen. Der Fehler taucht sicher auch seit November oder Anfang Dezember auf.
Bitte warten ..
Mitglied: keine-ahnung
28.02.2013 um 08:53 Uhr
Das war nicht meine Frage ...?
Bitte warten ..
Mitglied: lgraap
28.02.2013 um 08:55 Uhr
10 + 1 = 11
Bitte warten ..
Mitglied: keine-ahnung
28.02.2013 um 09:07 Uhr
Zitat von lgraap:
10 + 1 = 11

ca. 10 + X = Y ?

Was hast Du für OS am Laufen? Ist der Server durchgepatcht?

LG, Thomas
Bitte warten ..
Mitglied: lgraap
28.02.2013 um 09:10 Uhr
Auf allen Clients läuft Windows 7 Pro oder Ultimate, der Server ist voll durchgepatcht.
Bitte warten ..
Mitglied: keine-ahnung
28.02.2013 um 09:21 Uhr
Was für Versionen (x86 oder x64), oder ist das unabhängig von der Breite des OS?
Bitte warten ..
Mitglied: lgraap
28.02.2013 um 09:28 Uhr
Es sind überwiegend 64 Bit-Systeme im Einsatz, es gibt aber auch 2 32 Bit-Systeme. Das Problem tritt aber unabhängig davon auf.
Bitte warten ..
Mitglied: keine-ahnung
28.02.2013 um 09:38 Uhr
Du lässt Dir aber auch alles aus der Nase ziehen - ich bin eigentlich kein Interviewer

Ich gehe jetzt mal davon aus, dass der Server durchgepatcht ist? Hast Du den WSUS nachinstalliert?

Ich würde versuchsweise mal einen client aus der Domäne austreten lassen, die SBS-Software deinstallieren und die Büchse neu eintreten lassen.

LG, Thomas
Bitte warten ..
Mitglied: lgraap
28.02.2013 um 16:46 Uhr
Ich habe nun die Software deinstalliert. Bei einer neuinstallation wird dann der Client "Fast ferig installiert. Kurz vor Ende macht er dann alles Rückgängig. Im Eventlog erscheint dann folgender eintrag:

Dienst "Windows Server-Anbieterdienst für die Clientcomputersicherung" wurde unerwartet beendet. Dies ist bereits 9 Mal passiert.

Ganz aus der Domäne möchte ich die Rechner nicht nehmen, weil dann die Profile neu eingerichtet werden müssen und das in dem Fall ein mega Aufwand bedeutet.

Den Virenschutz (Norton Internet Security) habe ich schon deaktiviert, keine Veränderung.
Bitte warten ..
Mitglied: keine-ahnung
28.02.2013 um 17:03 Uhr
Moin nochmal,

das ist alles ein bisschen problematisch, da der SBS Essential schlecht dokumentiert und eher sowas wie ein Homeserver mit AD ist.

Du wirst aber um ein bisschen Mühe nicht herumkommen - Index für ein Problem mit den alten AD-Konten scheint mir zu sein, dass der später integrierte PC das Problem nicht hat. Hier wäre der Weg, mal versuchsweise mit einem PC aus der Domäne auszutreten, IMHO der bequemste. Die Profile müssen deswegen nicht komplett neu eingerichtet werden, einerseits kann man die Teile servergespeichert nutzen, andererseits - wenn es um Hardeware am Arbeitsplatz geht, kann man auch eine Menge Einstellungen rückkopieren. Such Dir einfach die Büchse aus, die am wenigsten Aufwand vermuten lässt.

Wenn der Weg nicht geht, zeigt das eher auf den Server als Ursache hin.

Poste doch mal aus Spass die entsprechenden event-logs des Servers und eines betroffenen PC.

LG, Thomas
Bitte warten ..
Mitglied: lgraap
05.03.2013 um 14:06 Uhr
Ich werde irre! Fehlinformationen vom Kunden... Es betrifft nicht alle sonder nur einen Client.
Eine neuenrichtung des Profils lässt der Kunde nicht zu, da in dem Benutzerprofil eine Verschlüsselungssoftware von Symantec installiert ist, die absolut Grauenhaft ist. Das Risiko will der Kunde nicht eingehen.
Auf dem Server wird leider keine Meldung im Eventlog ausgegeben.

Dieser eine Dienst (Windows Server-Anbieterdienst für die Clientcomputersicherung) startet aus irgendwelchen Gründen nicht, deswegen bricht das Setup immer ab.
Bitte warten ..
Mitglied: lgraap
05.03.2013 um 14:18 Uhr
Auf dem Client habe ich nun noch mehr gefunden. 2 Einträge werden 9 mal ausgegeben, also so oft wie auch die vorige Meldung erschinen ist:

Application: SharedServiceHost.exe
Framework Version: v4.0.30319
Description: The application requested process termination through System.Environment.FailFast(string message).
Message: Unhandled exception in OnStart: System.Reflection.TargetInvocationException: Exception has been thrown by the target of an invocation. ---> System.Runtime.InteropServices.COMException: Das Aufgabenabbild ist beschädigt oder wurde verfälscht. (Exception from HRESULT: 0x80041321)
at TaskSchedulerV2.ITaskFolder.GetTask(String Path)
at Microsoft.WindowsServerSolutions.Common.ProviderFramework.SchedulerVersion2.TryGetTask(String taskName, IRegisteredTask& regTask)
at Microsoft.WindowsServerSolutions.Common.ProviderFramework.SchedulerVersion2.GetTask(String taskName)
at Microsoft.WindowsServerSolutions.DataProtection.PCBackup.Provider.ScheduledTaskManager.UpdateScheduledTask(Boolean forceUpdate)
at Microsoft.WindowsServerSolutions.DataProtection.PCBackup.Provider.ScheduledTaskManager.CheckCompliance(Boolean forceUpdateScheduledTask)
at Microsoft.WindowsServerSolutions.DataProtection.PCBackup.Provider.ScheduledTaskManager.OnStart()
at Microsoft.WindowsServerSolutions.DataProtection.PCBackup.Provider.PCBackupClientProviderRoot..ctor()
--- End of inner exception stack trace ---
at System.RuntimeMethodHandle._InvokeConstructor(IRuntimeMethodInfo method, Object[] args, SignatureStruct& signature, RuntimeType declaringType)
at System.Reflection.RuntimeConstructorInfo.Invoke(BindingFlags invokeAttr, Binder binder, Object[] parameters, CultureInfo culture)
at System.ServiceModel.Description.ServiceDescription.CreateImplementation(Type serviceType)
at System.ServiceModel.Description.ServiceDescription.GetService(Type serviceType)
at System.ServiceModel.ServiceHost.CreateDescription(IDictionary`2& implementedContracts)
at System.ServiceModel.ServiceHostBase.InitializeDescription(UriSchemeKeyedCollection baseAddresses)
at System.ServiceModel.ServiceHost..ctor(Type serviceType, Uri[] baseAddresses)
at Microsoft.WindowsServerSolutions.Common.ProviderFramework.ProviderHost.<>c__DisplayClass2.<.ctor>b__0()
at Microsoft.WindowsServerSolutions.Common.ProviderFramework.ProviderHost..ctor(Type providerType, String providerId, IList`1 serviceContractInterfaces, ProviderFrameworkConfigurator configurator)
at Microsoft.WindowsServerSolutions.DataProtection.PCBackup.Provider.PCBackupClientProviderMain.CreateProviderHosts()
at Microsoft.WindowsServerSolutions.Common.ProviderFramework.ProviderServiceBase._OpenHosts()
at Microsoft.WindowsServerSolutions.Common.ProviderFramework.ProviderServiceBase.OnStart(String[] args)
Stack:
at System.Environment.FailFast(System.String, System.Exception)
at Microsoft.WindowsServerSolutions.Common.ProviderFramework.ProviderServiceBase.OnStart(System.String[])
at System.ServiceProcess.ServiceBase.ServiceQueuedMainCallback(System.Object)
at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
at System.Threading.QueueUserWorkItemCallback.System.Threading.IThreadPoolWorkItem.ExecuteWorkItem()
at System.Threading.ThreadPoolWorkQueue.Dispatch()
at System.Threading._ThreadPoolWaitCallback.PerformWaitCallback()




und

Name der fehlerhaften Anwendung: SharedServiceHost.exe, Version: 6.1.1839.0, Zeitstempel: 0x4d38a956
Name des fehlerhaften Moduls: unknown, Version: 0.0.0.0, Zeitstempel: 0x00000000
Ausnahmecode: 0x80131623
Fehleroffset: 0x000007ff0016c598
ID des fehlerhaften Prozesses: 0x16bc
Startzeit der fehlerhaften Anwendung: 0x01ce19a1993e934f
Pfad der fehlerhaften Anwendung: C:\Program Files\Windows Server\Bin\SharedServiceHost.exe
Pfad des fehlerhaften Moduls: unknown


Und zum Schluss erscheint folgendes:

Produkt: Windows Small Business Server 2011 Connector -- Fehler 1920. Der Dienst Windows Server-Anbieterdienst für die Clientcomputersicherung (WSS_ComputerBackupProviderSvc) konnte nicht gestartet werden. Überprüfen Sie, ob Sie ausreichende Berechtigungen zum Starten von Systemdiensten besitzen.

und

Produkt: Windows Small Business Server 2011 Connector - Update "Update Rollup for Microsoft Windows (KB2757014)" konnte nicht installiert werden. Fehlercode 1603. Weitere Informationen sind in der Protokolldatei C:\ProgramData\Microsoft\Windows Server\Logs\ClientCore.msi.log enthalten.
Bitte warten ..
Mitglied: lgraap
05.03.2013 um 14:44 Uhr
Fehler gefunden!
Die Seite hat den entsprechenden Hinweis gegeben:
http://social.technet.microsoft.com/Forums/en/itprovistadesktopui/threa ...

Das Problem war der Backuptask. Dieser war beschädigt und hat alles weitere ausgelöst. Task gelöscht, und schon geht wieder alles!

Danke für die Hilfe!
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (17)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...