Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Connectors aus Microsoft-Exchange System-Manager verschwunden

Frage Microsoft Exchange Server

Mitglied: fanfab

fanfab (Level 1) - Jetzt verbinden

08.08.2005 um 16:50 Uhr, 6220 Aufrufe

Bei unserem Small Business Server 2003 sind die Connectors aus dem Microsoft Exchange System-Manager verschwunden. dadurch lassen sich keine Emails mehr per SMTP-Relay verschicken.

Hallo!

Also auf unserem SBS 2003 wurde, nachdem sich unsere Internetanbindung geändert hat, der "verbindung mit dem Internet herstellen"-Assistent ausgeführt. Aus unerklärlichen Gründen blieb er bei der Einrichtung der E-Mail-konfiguration kurz vor Ende des Fortschrittsbalken hängen. Als es auch nach mehreren Minuten nicht weiterging, haben wir den Server neugestartet.
Seitdem kann dieser Assistent nur noch mit der Fehlermeldung, dass eine Komponente fehlgeschlagen sei, beendet werden. nach diesen Fehlschlägen muss man jeweils die Dienste "SMTP" und "WWW-Publishingdienst" manuell starten, da sie beendet sind.
Beim Senden einer Email kommt innerhalb einer Minute folgende Fehlermeldung zurück:
"Ihre Nachricht hat keine oder nicht alle Empfänger erreicht.

Betreff:...
Gesendet:...

Folgende(r) Empfänger konnten nicht erreicht werdem:

xxx@web.de am 08.08.2005
Fehler bei der SMTP-Kommunikation mit dem Email-Server des Empfängers. Wenden Sie sich an den Admin.


Wenn man dann im Exchange System-Manager versucht das am SMTP-Connector einzustellen, findet man ihn gar nicht. Im gesamten Manager steht nichts mehr von den Connectoren.

Ich kann zwar den Virtuellen Standardserver für SMTP bearbeiten und meine Daten für SMTP-Auth eingeben, aber das ändert nichts daran, dass keine Emails rausgehen.

Wenn ich eine Überprüfung des Exchange Server mit Microsoft Best Practices Analyzer Tool mache, fmeldet er einen Smtp-Connector und zeigt auch keine Fehlermeldung dazu an.

Vielen Dank im Voraus für jegliche Art von Hilfe!
Ähnliche Inhalte
Microsoft Office
gelöst Microsoft Picture Manager kostenfrei? (2)

Frage von xbast1x zum Thema Microsoft Office ...

Exchange Server
Szenario so mit MIcrosoft Exchange möglich? (4)

Frage von mario89 zum Thema Exchange Server ...

Administrator.de Feedback
gelöst Thread "verschwunden"? (13)

Frage von keine-ahnung zum Thema Administrator.de Feedback ...

Windows 10
gelöst Benutzer verschwunden (11)

Frage von voggfritz zum Thema Windows 10 ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Seekrank bei Windows 10 (17)

Frage von zauberer123 zum Thema Windows 10 ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...