Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Connectors aus Microsoft-Exchange System-Manager verschwunden

Frage Microsoft Exchange Server

Mitglied: fanfab

fanfab (Level 1) - Jetzt verbinden

08.08.2005 um 16:50 Uhr, 6210 Aufrufe

Bei unserem Small Business Server 2003 sind die Connectors aus dem Microsoft Exchange System-Manager verschwunden. dadurch lassen sich keine Emails mehr per SMTP-Relay verschicken.

Hallo!

Also auf unserem SBS 2003 wurde, nachdem sich unsere Internetanbindung geändert hat, der "verbindung mit dem Internet herstellen"-Assistent ausgeführt. Aus unerklärlichen Gründen blieb er bei der Einrichtung der E-Mail-konfiguration kurz vor Ende des Fortschrittsbalken hängen. Als es auch nach mehreren Minuten nicht weiterging, haben wir den Server neugestartet.
Seitdem kann dieser Assistent nur noch mit der Fehlermeldung, dass eine Komponente fehlgeschlagen sei, beendet werden. nach diesen Fehlschlägen muss man jeweils die Dienste "SMTP" und "WWW-Publishingdienst" manuell starten, da sie beendet sind.
Beim Senden einer Email kommt innerhalb einer Minute folgende Fehlermeldung zurück:
"Ihre Nachricht hat keine oder nicht alle Empfänger erreicht.

Betreff:...
Gesendet:...

Folgende(r) Empfänger konnten nicht erreicht werdem:

xxx@web.de am 08.08.2005
Fehler bei der SMTP-Kommunikation mit dem Email-Server des Empfängers. Wenden Sie sich an den Admin.


Wenn man dann im Exchange System-Manager versucht das am SMTP-Connector einzustellen, findet man ihn gar nicht. Im gesamten Manager steht nichts mehr von den Connectoren.

Ich kann zwar den Virtuellen Standardserver für SMTP bearbeiten und meine Daten für SMTP-Auth eingeben, aber das ändert nichts daran, dass keine Emails rausgehen.

Wenn ich eine Überprüfung des Exchange Server mit Microsoft Best Practices Analyzer Tool mache, fmeldet er einen Smtp-Connector und zeigt auch keine Fehlermeldung dazu an.

Vielen Dank im Voraus für jegliche Art von Hilfe!
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Java
gelöst Net user per script aus txt oder csv für FTP (12)

Frage von OlliPWS zum Thema Java ...