Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Controllerwechsel bootet server nicht mehr

Frage Microsoft Windows Server

Mitglied: tofoco

tofoco (Level 1) - Jetzt verbinden

18.11.2007, aktualisiert 19.11.2007, 3332 Aufrufe, 7 Kommentare

Hallo zusammen, dies ist meine erste Frage in einem Forum und ich brauche Hilfe oder Tipps!

Ich habe einen Server Windows 2003 Standart. Hardware ist ein Pentium4 mit 1GB Ram und einem Adaptec 19160 mit einer alten IBM 36GB platte für das Betriebssystem. Die Platte macht teilweise laute Geräuche und ich habe deshalb mit Norton Ghost auf eine IDE Platte geklont.
Jetzt fängt der Server an zu booten zeigt dann kurz das bunte Bilde von Windows Server 2003, dann ganz kurz Bluescreen und Neustart und das immer wieder (eine Schleife). Reparatur lauf unter Windows Server CD funktioniert auch nicht.
Mitglied: datasearch
19.11.2007 um 00:58 Uhr
Das ist ganz normal das das nicht funktioniert. Kann ja auch garnicht. Aber es währe schon mal gut zu wissen welcher Bluescreen da kommt. INACCESSIBLE_BOOT_DEVICE oder BUS_TIMEOUT oder ein schöner SCSI***.

Normalerweise sollte man dabei immer über einen Spiegel gehen. Beide Platten in Server einbauen, Spiegel für Betriebssystem erstellen, SCSI Platte raus, von IDE booten und .ini bereinigen.

Was soll´s. Schreib doch bitte mal welcher Bluescreen beim booten erscheint. Es gibt da ein paar mögliche, bei jedem ist der Weg zur behebung den Problems etwas anders.
Bitte warten ..
Mitglied: tofoco
19.11.2007 um 10:17 Uhr
Hallo, zuerst einmal danke für die schnelle Antwort.

Den Bluescreen kann ich leider nicht lesen, da er nur ganz kurz erscheint.
Es gibt im Bootmenu auch leider keine Auswahl um Neustart bei Fehler zu vermeiden.

Aber das mit dem Spiegel werde ich versuchen.
Können Sie mir vielleicht noch einen Tip geben wegen der .ini Datei

Danke
Bitte warten ..
Mitglied: datasearch
19.11.2007 um 10:59 Uhr
Die alte Plattenkonfiguration ist also noch aktiv? Das ist ja sehr gut.

Gehe wie folgt vor:

  1. öffne die c:\boot.ini und schreibe die den device-path für die SCSI-Platte auf
  2. Schaue dir den untenstehenden KB Artikel an und richte eine Spiegelung für das Systemvolume ein
  3. warte bis der spiegel synchron ist und schaue die erneut die boot.ini an. Es sollte dort ein zusätzlicher Eintrag "Windows Server - secondary Plex" stehen.
  4. trenne die SCSI-Platte vom Bus und versuche von der 2. Platte zu booten.

Wenn der Bootvorgang erfolgreich war:

  1. öffne die Datenträgerverwaltung
  2. löse die spiegelung auf und entferne die verwaiste SCSI-Platte
  3. Ediere die boot.ini und lösche den link auf die SCSI-Platte

Wenn der Bootvorgang NICHT erfolgreich war gib mir bitte eine rückmeldung mit dem fehler.
Bitte warten ..
Mitglied: tofoco
19.11.2007 um 11:43 Uhr
Hallo,
ich habe in der Zwischenzeit versucht die Festplatte mit dem Merge tool zu impfen.
Allerdings kommt danach ein Bluescreen 0x000000ed.
Jetzt läuft aber gerade die Syncronisation der SCSI PLatte auf eine IDE Platte.
Bitte warten ..
Mitglied: datasearch
19.11.2007 um 11:53 Uhr
0x000000ed ist meistens ein defektes Dateisystem (zumindest kenne ich das nur in dem zusammenhang). Er kann die Systempartition nicht Mounten (das passiert nach der kernerinitialisierung) und fällt ins bodenlose.
Bitte warten ..
Mitglied: tofoco
19.11.2007 um 14:31 Uhr
Hallo, die Lösung mit Spiegelung hat wunderbar funktioniert!
Vielen Dank
Bitte warten ..
Mitglied: datasearch
19.11.2007 um 14:41 Uhr
Wunderbar, freut mich. Kannst du den Beitrag noch schnell schließen?
Bitte warten ..
Ähnliche Inhalte
Windows Server
Server 2012 bootet nicht
gelöst Frage von BirdyBWindows Server9 Kommentare

Hallo zusammen, heute geht alles nach dem Motto: "Veni, Vidi, Violini", besser bekannt als: "Ich kam, sah und vergeigte" ...

Server-Hardware
Bandlaufwerk Tandberg LTO 4 funktioniert nach Controllerwechsel nicht richtig
Frage von a-za-zServer-Hardware2 Kommentare

Hallo! Wir haben einen HP ProLiant Server mit VMWare drauf und Windows Server 2012 R2. Mit Yosemite Server Backup ...

Windows Server
Windows Server 2012 R2 bootet nicht
gelöst Frage von grill-itWindows Server13 Kommentare

Hi zusammen, An einem Server wurde der RAID Controller getauscht (anderes Modell, alle Komponenten von HP). Nach dem Starten ...

Windows Server
Server 2012 R2 Bootet nicht mehr
Frage von lord-iconWindows Server7 Kommentare

Moinz, auf meinen Server hatte sich eine Platte mit schlechten SMART-Werten gemeldet. Da es im RAID-1 Verbund war, sah ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 4 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 11 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 22 StundenWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 23 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless16 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...