Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Coppermine Gallery auf Win2003 IIS mit PHP - Login funktioniert nicht

Frage Internet Server

Mitglied: ccaero

ccaero (Level 1) - Jetzt verbinden

12.04.2007, aktualisiert 23.04.2007, 4026 Aufrufe, 4 Kommentare

Hallo,

ich hab auf meinen Windows 2003 Server den IIS installiert und PHP eingebunden.
Anschließend hab ich auf dem IIS die "Coppermine-Gallery" installiert, aber der Login in der Coppermine-Gallery funktioniert nicht.

Wenn ich mich mittels dem Login Formular in der Coppermine Gallery einloggen möchte, wird zwar Passwort und Username geprüft, aber nach "erfolgter Anmeldung" ist es so wie wenn man sich nie eingeloggt hätte, man ist noch immer als Gast unterwegs.

Im phpbb Forum das Ebenfalls auf meinen IIS liegt, ist de Login aber problemlos möglich.

Hab ich vielleicht bei der Installation des IIS oder bei der Einbindung von PHP einen Fehler gemacht? Oder funktioniert die Gallery generell auf einen IIS nicht richtig?

Ich bedanke mich im Vorraus für eure Hilfe.
Mitglied: 16568
19.04.2007 um 22:03 Uhr
Was meinst Du mit, wie als Gast unterwegs?


Lonesome Walker
Bitte warten ..
Mitglied: ccaero
20.04.2007 um 07:31 Uhr
Damit mein ich das ich hauf der "Website" als Gast unterwegs bin - sprich nicht in der Gallery eingeloggt.
Denn W2k3 Gast Account mein ich damit nicht ;)
Bitte warten ..
Mitglied: 16568
23.04.2007 um 14:29 Uhr
Hm, scheint ein Sessions- oder Cookie-Problem zu sein.

Kannst Du das ausschließen?


Lonesome Walker
Bitte warten ..
Mitglied: ccaero
23.04.2007 um 14:50 Uhr
naja, auf den gleichen Server, sogar im gleichen virtuellen Verzeichniss liegt noch ein phpbb - Forum, das funktionert einwandfrei und verwendet meines Wissen nach auch Sessions und Cookies.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
CMS
PHP - WordPress auf Apache schneller als auf IIS? (13)

Frage von Rene1976 zum Thema CMS ...

PHP
PHP MySQL Login (7)

Frage von Yanmai zum Thema PHP ...

Windows Server
gelöst Login .bat funktioniert nicht immer (5)

Frage von xtra-long zum Thema Windows Server ...

Informationsdienste
PHP-IIS 8 Websitefehler (2)

Frage von Blaccky zum Thema Informationsdienste ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...