Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

copy-Befehl in der cmd schlägt fehl

Frage Microsoft Windows Server

Mitglied: 32415

32415 (Level 1)

01.12.2006, aktualisiert 09:48 Uhr, 4906 Aufrufe, 8 Kommentare

Guten Morgen

Ich habe in meiner Domäne den Antivirenserver geändert. Dummerweise läuft hier Symantec Antivirus Corporate Edition. Damit ich nicht alle Rechner von Hand umstellen muss, kann ich auch eine Datei auf den Rechner kopieren, dann passiert das automatisch. Das wollte ich per Anmeldescript lösen. Hier die letzten Zeilen des Scripts:

01.
 
02.
rem *************************************************************** 
03.
rem ****Systemzeit synchronisieren********************************* 
04.
 
05.
net time \\bdc /set /yes 
06.
 
07.
rem *************************************************************** 
08.
 
09.
 
10.
rem *************************************************************** 
11.
rem ****Symantec auf den richtigen Server verweisen**************** 
12.
 
13.
copy /y \\149.3.3.16\VPHOME\GRC.DAT C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Symantec\Symantec AntiVirus Corporate Edition\7.5\ 
14.
 
15.
 
16.
rem *************************************************************** 
17.
 
18.
 
19.
PAUSE 
20.
 
Das bekomme ich dann nach dem Anmelden zu sehen:

4d5b82c3094d9f0abd0f35d7f3b5461e-cmd - Klicke auf das Bild, um es zu vergrößern

Laut Befehlszeilenreferenz ist der copy-Befehl aber richtig. Habe ich was übersehen? Kann mir einer einen Tipp geben?


Mit freundlichen Grüßen
Mitglied: saerdna
01.12.2006 um 08:32 Uhr
Guten Morgen, kannst Du den alten Server Reaktivieren?
Wenn nicht findest Du den update server bei den clienten in der Registry den solltest Du dan per script ändern. Oder so..........
Bitte warten ..
Mitglied: anding
01.12.2006 um 08:33 Uhr
Tut mir leid, aber ich versteh nicht wirklich was du willst...?!?

[edit]
Die Clients finden ihren "Parent" Server nicht mehr? Wo sie die Patternfiles abholen??
[/edit]
Bitte warten ..
Mitglied: saerdna
01.12.2006 um 08:36 Uhr
Ich denke mal die Clienten haben ihren "Parent server" für die updates verloren...........
Bitte warten ..
Mitglied: anding
01.12.2006 um 08:41 Uhr
Ach so...:

Das wär dann der RegKey:

-->
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\INTEL\LANDesk\VirusProtect6\CurrentVersion]
"Parent"="Server"
<--

Einfach nur den Key auf den Clients verteieln, neustarten, passt....
Bitte warten ..
Mitglied: 32415
01.12.2006 um 09:28 Uhr
ich glaube ich hab den beitrag irgendwie zu früh veröffentlicht. jetzt sollte aber alles drinstehen
Bitte warten ..
Mitglied: Biber
01.12.2006 um 09:35 Uhr
Und beim COPY-Befehl im Script fehlen die Anführungszeichen beim Ziel
"C:\Dokumente und Einstellungen\All Users\Anwendungsdaten....bla".

Die sind nötig, weil die Verzeichnisnamen Leerzeichen enthalten.
Und das verursacht den "Syntaxfehler".

Gruß
Biber
Bitte warten ..
Mitglied: anding
01.12.2006 um 09:39 Uhr
copy /y \\149.3.3.16\VPHOME\GRC.DAT C:\Dokumente und Einstellungen\All
Users\Anwendungsdaten\Symantec\Symantec
AntiVirus Corporate Edition\7.5\


Fehlen da nicht die Anführungszeichen?! ("C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Symantec\Symantec AntiVirus Corporate Edition\7.5 schon mal versucht?)


[edit]
Biber war schneller...
[/edit]
Bitte warten ..
Mitglied: 32415
01.12.2006 um 09:48 Uhr
mist

den Wald vor lauter Bäumen nicht gesehen. Sowas dämliches. Hätt ich auch drauf kommen können.

Danke für eure Hilfe
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
WSUS Neuinstallation auf SBS2011 schlägt fehl (3)

Frage von Blongmon zum Thema Windows Server ...

Windows Installation
Windows Upgrade schlägt fehl (11)

Frage von ratzekahlx zum Thema Windows Installation ...

Exchange Server
Migration Exchange 2007 zu 2013 schlägt fehl (1)

Frage von zimlars zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...