Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

copy-Befehl in der cmd schlägt fehl

Frage Microsoft Windows Server

Mitglied: 32415

32415 (Level 1)

01.12.2006, aktualisiert 09:48 Uhr, 4916 Aufrufe, 8 Kommentare

Guten Morgen

Ich habe in meiner Domäne den Antivirenserver geändert. Dummerweise läuft hier Symantec Antivirus Corporate Edition. Damit ich nicht alle Rechner von Hand umstellen muss, kann ich auch eine Datei auf den Rechner kopieren, dann passiert das automatisch. Das wollte ich per Anmeldescript lösen. Hier die letzten Zeilen des Scripts:

01.
 
02.
rem *************************************************************** 
03.
rem ****Systemzeit synchronisieren********************************* 
04.
 
05.
net time \\bdc /set /yes 
06.
 
07.
rem *************************************************************** 
08.
 
09.
 
10.
rem *************************************************************** 
11.
rem ****Symantec auf den richtigen Server verweisen**************** 
12.
 
13.
copy /y \\149.3.3.16\VPHOME\GRC.DAT C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Symantec\Symantec AntiVirus Corporate Edition\7.5\ 
14.
 
15.
 
16.
rem *************************************************************** 
17.
 
18.
 
19.
PAUSE 
20.
 
Das bekomme ich dann nach dem Anmelden zu sehen:

4d5b82c3094d9f0abd0f35d7f3b5461e-cmd - Klicke auf das Bild, um es zu vergrößern

Laut Befehlszeilenreferenz ist der copy-Befehl aber richtig. Habe ich was übersehen? Kann mir einer einen Tipp geben?


MfG
Mitglied: saerdna
01.12.2006 um 08:32 Uhr
Guten Morgen, kannst Du den alten Server Reaktivieren?
Wenn nicht findest Du den update server bei den clienten in der Registry den solltest Du dan per script ändern. Oder so..........
Bitte warten ..
Mitglied: anding
01.12.2006 um 08:33 Uhr
Tut mir leid, aber ich versteh nicht wirklich was du willst...?!?

[edit]
Die Clients finden ihren "Parent" Server nicht mehr? Wo sie die Patternfiles abholen??
[/edit]
Bitte warten ..
Mitglied: saerdna
01.12.2006 um 08:36 Uhr
Ich denke mal die Clienten haben ihren "Parent server" für die updates verloren...........
Bitte warten ..
Mitglied: anding
01.12.2006 um 08:41 Uhr
Ach so...:

Das wär dann der RegKey:

-->
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\INTEL\LANDesk\VirusProtect6\CurrentVersion]
"Parent"="Server"
<--

Einfach nur den Key auf den Clients verteieln, neustarten, passt....
Bitte warten ..
Mitglied: 32415
01.12.2006 um 09:28 Uhr
ich glaube ich hab den beitrag irgendwie zu früh veröffentlicht. jetzt sollte aber alles drinstehen
Bitte warten ..
Mitglied: Biber
01.12.2006 um 09:35 Uhr
Und beim COPY-Befehl im Script fehlen die Anführungszeichen beim Ziel
"C:\Dokumente und Einstellungen\All Users\Anwendungsdaten....bla".

Die sind nötig, weil die Verzeichnisnamen Leerzeichen enthalten.
Und das verursacht den "Syntaxfehler".

Gruß
Biber
Bitte warten ..
Mitglied: anding
01.12.2006 um 09:39 Uhr
copy /y \\149.3.3.16\VPHOME\GRC.DAT C:\Dokumente und Einstellungen\All
Users\Anwendungsdaten\Symantec\Symantec
AntiVirus Corporate Edition\7.5\


Fehlen da nicht die Anführungszeichen?! ("C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Symantec\Symantec AntiVirus Corporate Edition\7.5 schon mal versucht?)


[edit]
Biber war schneller...
[/edit]
Bitte warten ..
Mitglied: 32415
01.12.2006 um 09:48 Uhr
mist

den Wald vor lauter Bäumen nicht gesehen. Sowas dämliches. Hätt ich auch drauf kommen können.

Danke für eure Hilfe
Bitte warten ..
Ähnliche Inhalte
Firewall
Barracuda VPN Client - Installation schlägt fehl (3)

Frage von netzwerkschlumpf zum Thema Firewall ...

Windows 10
gelöst Windows 10 Pro Installation Hyper-V schlägt fehl (21)

Frage von Dominik-EUNES zum Thema Windows 10 ...

Windows Tools
gelöst DotNet Installation schlägt fehl (1)

Frage von emeriks zum Thema Windows Tools ...

Windows Server
TeamViewer 11 MSI Installation schlägt fehl (13)

Frage von Ghost108 zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...