Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

CPU voll ausgelastet

Frage Hardware CPU, RAM, Mainboards

Mitglied: ksk

ksk (Level 1) - Jetzt verbinden

11.06.2006, aktualisiert 28.06.2006, 6641 Aufrufe, 7 Kommentare

Hallo allerseits!

Ich habe mir vor kurzem einen neuen Mainboard (MSI 865PE Neo2-V), eine Grafikkarte (MSI NX6200 AX, 128DDR), eine neue CPU (Intel P4, 3GHz, 478 Sockel) und neu RAM ( 2 x 1GB CORSAIR, 400MHz, PC3200, CL3) gekauft und eingebaut. Allerdings musste ich feststellen, das die CPU Auslastung und die Kernel-Zeiten Anzeige fast immer auf 100% sind wenn ich eine Applikation starte oder wenn ich etwas hin und her kopiere oder auch wenn ich etwas Installiere.

Mit Everest hat CPU eine Temperatur von ca.57, das MB ca. 46 und die GFX ca. 48.
Ich weiss nicht woran es liegen könnte daher bitte ich um euren Rat.
Danke im vorraus


ksk
Mitglied: cykes
11.06.2006 um 11:20 Uhr
Hi,

hast Du die IDE / SATA Treiber für das Board korrekt installiert und laufen Deine Platten
im UDMA Modus. Nach Neuinstallation passiert es häufiger mal, dass die Platten im PIO
Modus laufen, was die 100% CPU Last erklären könnte.

Gruß

cykes
Bitte warten ..
Mitglied: brammer
11.06.2006 um 11:20 Uhr
Hallo,

hört sich erstmal nicht gut an...
die CPU Temp. scheint mir etwas hoch zu sein
Alles was über 50 grad ist sollte man beobachten...

Ein paar Fragen aber noch:
Welche Anwendungen werden denn Gestartet, welche laufen im Hintergrund?
Was für einen Kühler verwendest du ?
Sind die Kabel im Gehäuse so verlegt das du einen freien Luftstrom hast ?
Ist ein Gehäuselüfter montiert, der auch funktioniert?
Ich habe bei einem 3700 AMD, einer Nvidia Geforce 6200 und 4x 512 MB Ram auf einem Asrock board knapp 40 grad Prozessor Temp. im Normalbetrieb
Bitte warten ..
Mitglied: ksk
11.06.2006 um 12:33 Uhr
Hallo!

Erstmals danke für die Antworten.
im hintegrund lauft Kasperky, Zonealarm und PesPatrol. Der Kühler war mit der CPu dabei und ich habe zuerst die CPU in das ZIF Sockel vom Mainboard reingesteck und darauf den Kühler eingeratstet. Wegen die Lüfter, abgesehen vom Netzgerät und CPU Kühler, habe ich auf der Rückseite einen Ventialtor, welches die frische Luft ins Gehäuse bläst und einen auf der rechten Seite, welches wiederum die Luft raussaugt.

ich habe vorher einen MSI 648 MAX Mainboard mit einer Intel 2,5GHz CPU und einer GeForce 4 MX 440 gehabt. Nachdem ich die Neue Teile eingebaut habe, bekam ich bevor der NTLD gestartet wurde (vor XP-Log), einen Bluscreen: 0x0000007B ...

Das lag daran das der Mainboard einen Intergrieten IDE Contorller hatte, aber einen anderen Chipsatz als der vorherige. Naja, nach einer Neuinstallation wurde auch dieses Problem behoben. Und seit dem ist meist die CPU überlasten.

Ich habe noch im BIOS die Einstellungen auf default geändern, und als ich dann wieder im Bios die Einstellungen ansehen wollte, sah ich das Hyper Threading Aktiviert ist. Seit dem ist es einbischen besser geworden. Im Taskmanager sehe ich scheinbar 2 CPU-Anzeigen.

Mit den IRQ´s und UDM Einstellungen habe ich nichts verändert, da die Geräte, welche angeschlossen sind, keine Probleme machen.


Ich wollte noch wissen ob es unnötig ist, bei 2GB RAM eine Auslagerungsdatei noch festlegt. Den jetzt ist eh genug Speicher drin. Ich habe daweil das eineinhalb fache (3072) auf einer anderen Festplatte festgelegt.
Bitte warten ..
Mitglied: cykes
11.06.2006 um 12:44 Uhr
Hi,

ich meinte nicht die UDMA Einstellungen im BIOS, sondern in der Systemsteuerung von Windows.
Dort stellt sich häufig nach einer Neuinstallation der "PIO Modus" ein, der sehr CPU-lastig ist.
Die einstellungen findest Du unter START->Systemsteuerung->System->Hardware->Button
"Geräte Manager"-->"IDE/ATAPI Controller"-->"Primärer" bzw. "Sekundärer IDE Kanal"-->
(Doppelklick oder Rechtsklick->Eigenschaften) Karteikarte "Erweiterte Einstellungen"
Dort sollte alles auf "DMA, wenn verfügbar" stehen!

Eventuell stören sich auch Pestpatrol und der Kaspersky bei Zugriff auf die Platte.

Zu Deiner CPU, Du soltest schnellstmöglich noch ein bischen gute Wärmeöleitpaste zwischen
CPU und Lüfter auftragen, die originalen Pads reichen meist nicht aus.
Wärmeleitpaste solltest Du in jedem gut sortierten Computer-Shop bekommen,
aber sparsam mit der Paste umgehen, nicht grossflächig auftragen und nicht zu dick.

Gruß

cykes
Bitte warten ..
Mitglied: ksk
11.06.2006 um 21:52 Uhr
Hallo!
Danke für den Tipp. Bei den IDE ATA/ATAPI-Controller ist der Primäre IDE-Kanal (Gerät(0)), bei der Übertragungsrate auf DMA, wenn verfügbar und bei (Gerät(1))Aktueller Übertragungsmodus ist es auf PIO-Modus eingestellt. BeimSekundärer IDE-Kanal (Gerät(0) und (Gerät(1)) ist bei der Übertragungsrate auf DMA, wenn verfügbar und beAktueller Übertragungsmodus is Ultra-DMA Modus 2 eingestellt. Kann man die Einstellung beim Primären ändern?

Und danke für den Tipp wegen der Wärmeleitpaste

ksk
Bitte warten ..
Mitglied: cykes
11.06.2006 um 23:29 Uhr
Hi,

einfach von PIO auf "DMA, wenn verfügbar" umstellen udn neu starten, dann sollte er im passenden UDMA Modus laufen.

Gruß

cykes
Bitte warten ..
Mitglied: klubbingman
28.06.2006 um 19:23 Uhr
hallo, problem hatte ich auch bei einem Intel...
Treiber fürs Mainboard installieren (und Chipsatz treiber wenn möglich)
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Warum wird die CPU nicht ausgelastet?
Frage von SarekHLCPU, RAM, Mainboards15 Kommentare

Hallo zusammen, ich habe einen Windows7-Rechner mit i5-CPU. Eigentlich hatte ich mit gegenüber meinem vorherigen Rechner einen deutlichen Geschwindigkeitszuwachs ...

CPU, RAM, Mainboards
CPU Lüfter von CPU entfernen
Frage von uridium69CPU, RAM, Mainboards6 Kommentare

Ich habe gebraucht ein Mainboard mit AMD AM3 CPU und einem Noctua NH-U9DO A3 Lüfter gekauft, nun wollte ich ...

Monitoring
Internetleitung ausgelastet. Verursachenden Client finden
Frage von fnaticMonitoring27 Kommentare

Hallo. Angenommen man hat ein Netzwerk in dem 80 User arbeiten (jeder User mit einem eigenen PC). Der komplette ...

Hyper-V
VM ist ständig ausgelastet - Hyper-V
Frage von KMP1988Hyper-V13 Kommentare

Servus, ich habe einen Server mit dem Hyper-V-Server 2012 aufgesetzt. Der Server hat folgende Spezifikationen: - Prozessor: Intel Xeon ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 7 StundenWindows 101 Kommentar

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 9 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner2 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen12 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...