Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

CPU-Auslastung zeigt Sägezahn im Taskmanager

Frage Hardware CPU, RAM, Mainboards

Mitglied: Mezzer

Mezzer (Level 1) - Jetzt verbinden

19.11.2013 um 10:15 Uhr, 3217 Aufrufe, 41 Kommentare

Liebe Admins,
ein PC hat ohne Vorwarnung (wie es ja meistens ist) folgenden Fehler gezeigt.
Das System hakt (selbst die Bewegung der Maus) und der Taskmanager zeigt eine CPU-Auslastung in Form eines Sägezahns (siehe Bild).

5d3e30fa34290582289e187ea6b3acef - Klicke auf das Bild, um es zu vergrößern

Der Leerlaufprozess liegt bei ca. 98%, die CPU-Auslastung bei 97%

2b3a3e0cee26bea1130b691e9a7d4c7f - Klicke auf das Bild, um es zu vergrößern


System1
CPU1: Intel Xeon E5520 2,26GHz
Board1: Intel S5520SC

RAM insgesamt 8x 4GB Module

System2
CPU2: Intel Xeon E5530 2,4GHz
Board2: Intel S5520SC



Um den Fehler besser eingrenzen zu können, habe ich folgende Dinge unternommen:

- CPU1 in ein baugleiches System gesteckt (System 2). Gleicher Fehler.
- CPU2 in System 1. Gleicher Fehler

- RAM-Module in unterschiedlichsten Konstellationen gesteckt. Gleicher Fehler
- BS neu installiert (System 1). Gleicher Fehler

- Beide CPUs in System1. Gleicher Fehler bei beiden CPUs
- Beide CPUs in System2. Gleicher Fehler bei beiden CPUs

- BIOS upgedatet (System 1). Gleicher Fehler

Mittlerweile gibt System 2 nur noch Beep-Codes von sich.

Jetzt brauch ich Hilfe ;)

Ich hoffe, ihr habt noch Tipps oder Anregungen für mich. Ich nehme auch Lösungen ;)

Besten Dank.
41 Antworten
Mitglied: MrNetman
19.11.2013 um 12:06 Uhr
Schon mal den Taskmanager erweitert um die wichtigen Daten zu sehen?

Ansicht Weitere Spalten einfügen => CPU-Auslastung.

Das siehst du gleich, welchen Prozess du killen und beobachten musst.
Welches OS hast du? Irgend ein Windows.

Gruß
Bitte warten ..
Mitglied: Mezzer
19.11.2013 um 12:25 Uhr
Hi MrNetman,
das BS ist Win7Pro x64.
die CPU-Auslastung ist ja bereits angehakt (Bild 2).
Auch mit dem Prozess Explorer habe ich keine Hinweise auf den hungrigen Prozess bekommen. Wenn ich da auf die Ausschlagkurve gehe, zeigt er mir nix an.
Ich werde heute Abend den Ressourcenmonitor ausprobieren. Vielleicht hat der noch etwas für mich.
Ich berichte dann wieder.

Vielen Dank
Bitte warten ..
Mitglied: heilgecht
19.11.2013, aktualisiert um 12:50 Uhr
Hallo,

CPU-Zeit und E/A Bytes Lesen/Schreiben ist oft auch interesant.
Kann es sein, dass CPU stark runtertaktet? In dem Fall werden harmlöseste Tasks zu CPU Überlastung führen.
Mit Coretemp kann man z.Bsp CPU-Takt und Temperatur beobachten. Es gibt aber auch andere Tools.
Was passiert wenn man von Linux Live CD bootet?
Vor 2-3 Wochen gab es Microsoft Update für CPU Microcodes, sind die drauf? Wenn ja, zu Probe mal deinstallieren.

Mit freundlichen Grüßen.
Bitte warten ..
Mitglied: MrNetman
19.11.2013 um 13:00 Uhr
Zitat von Mezzer:
die CPU-Auslastung ist ja bereits angehakt (Bild 2).
habe ich doch glatt übersehen.
Ja der Leerlaufprozess ist aber böse.
aber nach Adam Riese: 99% keine Last, Leerlauf, ist 1% Last.

Kann das eventuell auch noch am Stromverbraucht der Xeons liegen? Ist da evtl ein eigene Versorgungstecker dafür da?
Läuft es mit einem Prozessor besser?
Das vermute ich, da du kein Server OS hast.
Bitte warten ..
Mitglied: Mezzer
19.11.2013 um 13:23 Uhr
Hi heilgecht,
die Live-CD ist eine hervorragende Idee. Auf das Ergebnis bin ich äußerst gespannt ;)

Danke dafür
Bitte warten ..
Mitglied: Mezzer
19.11.2013 um 13:25 Uhr
Ne, es ist egal ob eine CPU oder beide CPUs. Immer die Säge.
Bitte warten ..
Mitglied: Mezzer
20.11.2013 um 13:35 Uhr
Moin Moin,
folgendes gibt es zu berichten:
Der Start per Knoppix7.0 brachte das Ergebnis, dass alle CPU-Kerne ganz entspannt bei 0 - 3% CPU-Last herumdümpeln. Also so, wie es im Leerlauf sein soll.
Habe erneut Win7 x64 mit einer ca. 1 - 2 Jahre alten InstallationsCD installiert und KEINE Updates installiert. Wieder der Sägezahn.

Ich habe es gestern nicht mehr geschafft, die neuesten Intel-Treiber für Board etc. zu installieren. Das werde ich heute nachholen und wieder berichten.


Besten Dank.
Bitte warten ..
Mitglied: 113436
21.11.2013 um 15:33 Uhr
Hallo,
das mit der Säge ist sehr komisch.
Deinstalliere mal einige Programme und lass eine Virenscanner laufen.
Weil sowas hab ich nochnie gesehen
Gruß Marco
Bitte warten ..
Mitglied: Mezzer
21.11.2013 um 15:53 Uhr
Hi Marco, ja, da stimme ich dir zu. Äußerst komisch.
Programme sind keine drauf. Es ist das nackte Win7, ohne Updates. Hab es gestern nicht mehr geschafft, werde aber heute die aktuellsten Intel-Treiber installieren. Mal sehen, was das bringt.

Besten Gruß
Bitte warten ..
Mitglied: heilgecht
21.11.2013 um 16:12 Uhr
Mittlerweile gibt System 2 nur noch Beep-Codes von sich.

Und was sind das für Codes?
Bitte warten ..
Mitglied: Mezzer
22.11.2013 um 10:04 Uhr
Moin heilgecht, ich meine mich zu erinnern, dass es ein langer, sich ständig wiederholender Beep war.
Hatte jetzt nicht so den Focus auf System 2. Werde es aber nochmal herausfinden.

Weiterhin hat sich auch nichts getan, als ich die Intel-Treiber installiert habe.

Ich komme einfach nicht dahinter ....


Beste Grüße
Bitte warten ..
Mitglied: 113436
22.11.2013 um 13:54 Uhr
Hallo,
probiere mal eine neuinstalation. erstelle einfach eine partition. das heist es sind 2 Systeme installiert.
Gruß Marco
Bitte warten ..
Mitglied: 113436
22.11.2013 um 13:56 Uhr
Hallo,
und noch ein Tipp für die Ordnung: Entwirre vieleicht mal die Kabel. Dann sieht besser aus und man hat einen besseren Überblick
Gruß Marco
Bitte warten ..
Mitglied: heilgecht
22.11.2013 um 14:47 Uhr
Zitat von 113436:

Hallo,
probiere mal eine neuinstalation. erstelle einfach eine partition. das heist es sind 2 Systeme installiert.
Gruß Marco

Er hat doch schon BS neu instaliert! Oder nicht?
Bitte warten ..
Mitglied: 113436
23.11.2013 um 09:58 Uhr
Hallo,
installiere mal Updates und auch die Microsoft Updates und Services Packs. MS Updates muss amn in win update aktivieren.
Vieleicht ist es ein Bug im System???
Gruß Marco
Bitte warten ..
Mitglied: 113436
23.11.2013 um 10:00 Uhr
Hallo,
aktiviere mal die klasischen designs,
denn aero kann auch sehr viel cpu brauchen.
Gruß Marco
Bitte warten ..
Mitglied: MrNetman
23.11.2013 um 15:25 Uhr
es geht um 99% Leerlauf, der sich in einer vollen CPU-Auslastung zeigt.

Kann man denn eigentlich mti dem System noch arbeiten?
Vielleicht ist nur die grafische Anzeige für den Müll.

GRuß
Netman
Bitte warten ..
Mitglied: 113436
24.11.2013 um 11:01 Uhr
Hallo,
ist der pc noch schnell genug für dich?
Wenn ja, ignoriere doch diese Säge.
Gruß Marco
Bitte warten ..
Mitglied: Mezzer
25.11.2013 um 07:41 Uhr
Moin liebe Admins,
es ist so, dass, wenn der Sägezahn Volllast zeigt, dann hakt sogar die Maus. Ist der Sägezahn bei 5% kann ich die Maus bewegen. Fazit: Ich kann alle 2 Sekunden für 2 Sekunden arbeiten ;) Das ist also nicht machbar.
Nach der Neuinstallation "Ohne Updates" = Sägezahn
Nach dem Einspielen der Intel-Treiber = Sägezahn
Nach dem Einspielen der Windows-Updates = Sägezahn

Wenn ich mit der Knoppix-CD boote: Kein Sägezahn

Somit ist, zumindest für mein Verständnis, die Hardware i.O.
Ich lasse mich aber gern eines Besseren belehren ..... bitte .....
xD


Vielen Dank
Bitte warten ..
Mitglied: heilgecht
25.11.2013 um 14:40 Uhr
Hi,

auch wenn es unter Linux funktioniert, die Hardware sollte man testen. Angefangen mit memtest86(auf Live CD oft dabei) danach mit "BurnInTest" von Passmark, beides min 24Std. lang. Win und Linux arbeiten ein wenig unterschiedlich und kleine Fehler die unter Win zu bluescreen führen sind oft unter Linux garnicht bemerkbar.

Mit freundlichen Grüßen.
Bitte warten ..
Mitglied: 113436
25.11.2013 um 14:43 Uhr
Hallo,
memtest ist auch unter der Win Instalation verfügbar.
Gruß Marco
Bitte warten ..
Mitglied: heilgecht
25.11.2013 um 20:33 Uhr
Zitat von Mezzer:

- CPU1 in ein baugleiches System gesteckt (System 2). Gleicher Fehler.
- CPU2 in System 1. Gleicher Fehler

- Beide CPUs in System1. Gleicher Fehler bei beiden CPUs
- Beide CPUs in System2. Gleicher Fehler bei beiden CPUs


Das heißt also dein Fehler wandert mit CPUs mit? War auf System 2 eine andere Win Installation oder hast du von selber Platte gebootet?
Bitte warten ..
Mitglied: heilgecht
25.11.2013 um 20:34 Uhr
Zitat von 113436:

Hallo,
memtest ist auch unter der Win Instalation verfügbar.
Gruß Marco

Ich verlasse mich nur auf memtest86.
Bitte warten ..
Mitglied: heilgecht
25.11.2013 um 20:39 Uhr
Hi Mezzler
Schalte bitte CPU-Zeit Spalte im Taskmanager ein und sortiere auch nach CPU-Zeit. Lasse es 2-3 Minuten laufen.
Bitte den Screenschot hier posten.

Mit freundlichen Grüßen.
Bitte warten ..
Mitglied: Mezzer
26.11.2013 um 09:00 Uhr
Moin heilgecht,
auf System 2 war eine andere Win7 x64 Installation. Der Fehler wandert mit.
Die CPU-Zeit werde ich voraussichtlich heute Abend einstellen und morgen dann posten.
Was sagt denn die CPU-Zeit aus?


Die beiden Tests werde ich erst am Mittwoch schaffen.


Besten Dank
Bitte warten ..
Mitglied: 113436
27.11.2013 um 14:15 Uhr
Hallo,
in den Energyeinstelungen kann man die Leistung in Prozent einstellen. Versuche das mal.
Gruß Marco
Bitte warten ..
Mitglied: 113436
27.11.2013 um 14:26 Uhr
Hallo,
das meine ich auch.
Gruß Marco
Bitte warten ..
Mitglied: heilgecht
27.11.2013 um 23:39 Uhr
Der Fehler wandert mit.
Wenn das so ist, dann denke ich, dass dein CPU ein Problem hat.
Wird CPU im Bios richtig erkannt?

Was sagt denn die CPU-Zeit aus?
Das zeigt wie lange in Prozess den CPU belegt.

Was passiert wenn du dein Win im Abgesicherten Modus startest, ist dein Fehler weg?
Bitte warten ..
Mitglied: Mezzer
28.11.2013 um 10:55 Uhr
Moin Moin,
hier der Shot der CPU-Zeit:
deaefd21e3a63aac61a1625f65d50771 - Klicke auf das Bild, um es zu vergrößern

System lief ca. 5 Minuten. Als Zeit steht da 2 Stunden .... Oder lese ich die Werte falsch?
Bitte warten ..
Mitglied: heilgecht
28.11.2013 um 14:53 Uhr
Hallo,
läuft die Uhr im Windows auch schneller?
Bitte warten ..
Mitglied: Mezzer
29.11.2013 um 09:04 Uhr
Moin Moin,
auf die Uhr habe ich nicht geachtet. Werde ich am WE prüfen. Auch den Start im abgesicherten Modus.

Beste Grüße
Bitte warten ..
Mitglied: Mezzer
02.12.2013 um 14:29 Uhr
07a02931bde41047015a56912a804ff0 - Klicke auf das Bild, um es zu vergrößern

Das zeigt der Taskmanager im abgesicherten Modus. Die Uhrzeit läuft normal, aber die CPU-Zeit geht wieder ab.
Bitte warten ..
Mitglied: Mezzer
02.12.2013 um 14:31 Uhr
b64c5d76f8e1ce395dde3b84646d22fb - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: Mezzer
02.12.2013 um 14:32 Uhr
Systemlaufzeit 3 - 4 Minuten
Bitte warten ..
Mitglied: heilgecht
02.12.2013 um 15:20 Uhr
Hi,
mir ist gerade eingefallen, dass CPU-Zeit pro Kern gezählt wird.
Da du 16 Kerne hast, stimmt die Leerlaufzeit also.
Auf dem Screenshot vom 28.11. sieht es also auch gut aus.
Grüß
Bitte warten ..
Mitglied: Mezzer
02.12.2013 um 16:03 Uhr
Ahh, ok.
Aber was bedeutet es jetzt, dass im abgesicherten Modus alles geht?

Der BurnIn-Test hat übrigens "0" Fehler gezeigt.


Bestes
Bitte warten ..
Mitglied: heilgecht
02.12.2013 um 17:11 Uhr
Aber was bedeutet es jetzt, dass im abgesicherten Modus alles geht?

Das bedeutet das ein Treiber oder Dienst nicht richtig arbeitet.
Mit msconfig kannst du es versuchen einzugrenzen
Funktioniert auf dem Rechner z.Bsp Win2008 oder Win8 besser als Win7?
Bitte warten ..
Mitglied: Mezzer
04.12.2013 um 11:58 Uhr
Moin Moin,
ich habe gestern Windows 8 installiert und es läuft tadellos. Wie kann es denn sein, dass ein Windows 7 plötzlich so abgeht? Die InstallationsCD ändert sich doch nicht...

Verstehe das nicht ....


Bestes .....
Bitte warten ..
Mitglied: MrNetman
04.12.2013 um 13:21 Uhr
Das ist digital:
Da ja alles nur auf Bitsequenzen beruht, kann es sein, dass eine Sequenz in einer Umgebung eine andere Wirkung als in einer anderen hat.
Ich habe das in Netzwerken erlebt: Wenn man den Fehler sehr exakt beschreiben kann und dazu auch noch aufgezeichnete Daten hat, dann gibt es eine Chance zur Reparatur, zum Patchen. In andern Fällen muss man sehen, welche Funktion man deaktivieren muss um eine Kompatibilität mit der Umgebung zu erreichen.
Bitte warten ..
Mitglied: heilgecht
04.12.2013, aktualisiert um 13:35 Uhr
ich habe gestern Windows 8 installiert und es läuft tadellos. Wie kann es denn sein, dass ein Windows 7 plötzlich so
abgeht?

So versucht Microsoft sein Win8 Verkauf anzukurbeln...

Bitte warten ..
Mitglied: Mezzer
10.12.2013 um 15:43 Uhr
Haha, ja, das kann ich mir gut vorstellen xD

Also wird es dann wohl ein Win8 Rechner werden .... Wollte ich eigentlich nicht.

Aber falls doch noch irgendwo eine Win7-Lösung lauert, her damit ;)

Bis dahin,
beste Grüße und vielen Dank.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 7
gelöst Windows Update bei virtuellem Windows 7 - hohe CPU Auslastung und keine Reaktion (6)

Frage von IT-Alexander zum Thema Windows 7 ...

Microsoft
Server 2012 cpu Auslastung durchgehend bei 10 prozent (1)

Frage von thomasreischer zum Thema Microsoft ...

Netzwerkmanagement
gelöst Sophos UTM220 - Appliance CPU Auslastung LOG-Datei downloaden? (7)

Frage von 1410640014 zum Thema Netzwerkmanagement ...

Hyper-V
Verständnisfrage zu CPU Auslastung (5)

Frage von AndreasOC zum Thema Hyper-V ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...